<!DOCTYPE html>
<html lang="en">
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://cdn-wbn.b-cdn.net/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Floyd Mayweather makes it rain as he combos heavy bag in the gym</title>
    <link href="https://cdn-wbn.b-cdn.net/wp-content/themes/world-boxing-news/css/bootstrap.min.css" rel="stylesheet">
  <!--   <link href="https://cdn-wbn.b-cdn.net/wp-content/themes/world-boxing-news/styles.css" rel="stylesheet" /> -->
    <link href="https://cdn-wbn.b-cdn.net/wp-content/themes/world-boxing-news/font-awsome/css/font-awesome.min.css" rel="stylesheet" />
    <link href="https://fonts.googleapis.com/css?family=Exo:400,700&display=swap" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Roboto:400,700&display=swap" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700&display=swap" rel="stylesheet"> 
  <!--   <link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">  -->
    <link href="https://fonts.googleapis.com/css?family=Alegreya+SC:400,700&display=swap" rel="stylesheet">
    <style>
        h1, h2, h3, h4, h5 ,a.button, .nav li a, section.articleGrid .article .title, section.articleList ul li a  {
            font-family: 'Alegreya SC', serif !important;
        }

        section.articleGrid .article .title, section.articleList ul li a, #menu-mainmenu li a  {
        	font-weight:bold;
        }

    </style>
    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
        <title>Floyd Mayweather makes it rain as he combos heavy bag in the gym</title>
<meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO Premium plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Five-weight world champion and former pound-for-pound king Floyd Mayweather is back in the gym ahead of an expected comeback to the ring later in 2021."/>
<link rel="canonical" href="https://www.worldboxingnews.net/2021/03/23/floyd-mayweather-rain-heavy-bag/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Floyd Mayweather makes it rain as he combos heavy bag in the gym" />
<meta property="og:description" content="Five-weight world champion and former pound-for-pound king Floyd Mayweather is back in the gym ahead of an expected comeback to the ring later in 2021." />
<meta property="og:url" content="https://www.worldboxingnews.net/2021/03/23/floyd-mayweather-rain-heavy-bag/" />
<meta property="og:site_name" content="World Boxing News" />
<meta property="article:publisher" content="https://www.facebook.com/officialworldboxingnews/" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2021-03-23T08:50:39+00:00" />
<meta property="article:modified_time" content="2021-03-23T08:50:23+00:00" />
<meta property="og:updated_time" content="2021-03-23T08:50:23+00:00" />
<meta property="og:image" content="https://cdn-wbn.b-cdn.net/wp-content/uploads/2021/03/Floyd-Money-min.jpg" />
<meta property="og:image:secure_url" content="https://cdn-wbn.b-cdn.net/wp-content/uploads/2021/03/Floyd-Money-min.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Five-weight world champion and former pound-for-pound king Floyd Mayweather is back in the gym ahead of an expected comeback to the ring later in 2021." />
<meta name="twitter:title" content="Floyd Mayweather makes it rain as he combos heavy bag in the gym" />
<meta name="twitter:site" content="@worldboxingnews" />
<meta name="twitter:image" content="https://cdn-wbn.b-cdn.net/wp-content/uploads/2021/03/Floyd-Money-min.jpg" />
<meta name="twitter:creator" content="@worldboxingnews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.worldboxingnews.net\/","name":"World Boxing News","alternateName":"World Boxing News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.worldboxingnews.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Boxing News &raquo; Feed" href="https://www.worldboxingnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Boxing News &raquo; Comments Feed" href="https://www.worldboxingnews.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.worldboxingnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gforms_reset_css-css'  href='https://cdn-wbn.b-cdn.net/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://cdn-wbn.b-cdn.net/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://cdn-wbn.b-cdn.net/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://cdn-wbn.b-cdn.net/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='world-boxing-news-style-css'  href='https://cdn-wbn.b-cdn.net/wp-content/themes/world-boxing-news/style.css?ver=2020120201' type='text/css' media='' />
<script type='text/javascript' src='https://cdn-wbn.b-cdn.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn-wbn.b-cdn.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn-wbn.b-cdn.net/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.5' id='gform_json-js'></script>
<script type='text/javascript' src='https://cdn-wbn.b-cdn.net/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.5' id='gform_gravityforms-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-17964668-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.worldboxingnews.net"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-17964668-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://www.worldboxingnews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.worldboxingnews.net/wp-json/wp/v2/posts/80815" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.worldboxingnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn-wbn.b-cdn.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://www.worldboxingnews.net/?p=80815' />
<link rel="alternate" type="application/json+oembed" href="https://www.worldboxingnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worldboxingnews.net%2F2021%2F03%2F23%2Ffloyd-mayweather-rain-heavy-bag%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.worldboxingnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worldboxingnews.net%2F2021%2F03%2F23%2Ffloyd-mayweather-rain-heavy-bag%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.28.0" /><meta name="msvalidate.01" content="751805980777FF01F8200AE4389D0475" />            <style type="text/css"></style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://www.worldboxingnews.net/2021/03/23/floyd-mayweather-rain-heavy-bag/amp/"><link rel="icon" href="https://cdn-wbn.b-cdn.net/wp-content/uploads/2021/01/cropped-wbn-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn-wbn.b-cdn.net/wp-content/uploads/2021/01/cropped-wbn-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn-wbn.b-cdn.net/wp-content/uploads/2021/01/cropped-wbn-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://cdn-wbn.b-cdn.net/wp-content/uploads/2021/01/cropped-wbn-favicon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.sidebar {
    width: 320px;
}

.sidebar .widget > div {
    padding: 10px 10px !important;
}
.sidebar section.advert img {
    padding: 0;
}
@media screen and (min-width: 768px){
.mainContent {
    width: calc(100% - 320px);
}
}

@media screen and (max-width: 767px){
.sidebar {
    margin: 0 auto !important;
}
}

@media screen and (max-width: 480px){
.banner1 {
         display:none !important;
    }
}

@media screen and (min-width: 400px){
.banner2 {
         display:none !important;
    }
}
		</style>
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
    <style>
       @media only screen and (max-width: 480px) {     
          body {
            font-size: 16px;
        }
        .snack-date {
            font-size: 14px;
        }
    }
    </style>
        
    <link rel="shortcut icon" href="https://cdn-wbn.b-cdn.net/wp-content/uploads/2020/07/WBN-10-years-6.jpg">

<head>
    <meta name='description' content='WBN - World Boxing News provides boxing results, reports and interviews'.>
</head>

<meta name="facebook-domain-verification" content="zvm32617kw2vuf1w98qvld5qccdoww" />

<script type="text/javascript">
	//GDPR Stub file
	!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
</script>
<script type="text/javascript">
	//CCPA Stub file
	(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
</script>

<script  type="text/javascript">
	window._sp_ = {
		config: {
		    accountId: 1577,
		    baseEndpoint: 'https://sm-sp.worldboxingnews.net',
		    targetingParams: {
		        type: "GDPR"
		    }
		}
	}
	window._sp_ccpa = {
		config: {
		    baseEndpoint: "https://sm-sp.worldboxingnews.net",
		    accountId: 1577,
		    getDnsMsgMms: true,
		    alwaysDisplayDns: false,
		    targetingParams: {
		        type: "CCPA"
		    }
		}
	}
</script>
	
<script src="https://sm-sp.worldboxingnews.net/wrapperMessagingWithoutDetection.js"></script>
<script src="https://sm-sp.worldboxingnews.net/ccpa.js"></script>

<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 1097448;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>

<!-- CookiePro CCPA Opt-Out Script Start --><script>var otCcpaScript = document.createElement('script'),script1 = document.getElementsByTagName('script')[0];otCcpaScript.src = 'https://cookie-cdn.cookiepro.com/ccpa-optout-solution/v1/ccpa-optout.js';otCcpaScript.type = 'text/javascript';script1.parentNode.insertBefore(otCcpaScript, script1); window.otccpaooSettings = {layout: {dialogueLocation:"right",primaryColor: "#6aaae4",secondaryColor: "#ffffff",button:{primary:"#6aaae4", secondary:"#ffffff", } },dialogue: {email: {display:false,title:"",url:"",},lspa: {accepted:false,},phone: {display:false,title:"",url:"",},dsar: {display:false,title:"",url:"",},intro: { title:"Do Not Sell My Personal Information",description:"Exercise your consumer right to opt out.",}, privacyPolicy: {title:"",url:"", }, optOut: {title:"Personalized Advertisements",description:"Turning this off will opt you out of personalized advertisements on this website.",frameworks:["iab","gam"],}, location:"ca",confirmation: {text: "Confirm",}, } };</script><!-- CookiePro CCPA Opt-Out Script End -->
<style type="text/css">
a.ccpa_link {background: #000;position: fixed;top: 0;left: 0;width: 100%;padding: 8px;color: #fff;text-align: center;text-decoration: none;text-transform: uppercase;font-size: 14px;font-weight: bold;font-family: arial,sans-serif;}
</style>

<script data-ad-client="ca-pub-0539601208983638" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<meta name="p:domain_verify" content="eefc2e9c11a5f381ff613c93197086c3"/>

<script>!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>    <!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>   -->  
    
    <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
    <link rel="manifest" href="/site.webmanifest">
    <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">

    <!-- Global site tag (gtag.js) - Google Analytics -->
<!--     <script async src="https://www.googletagmanager.com/gtag/js?id=UA-17964668-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-17964668-1');
    </script> -->
    <style>
        .qc-cmp-button{background:#3C9824!important;border-color:#3C9824!important}.qc-cmp-button:hover{background-color:transparent!important;border-color:#3C9824!important}.qc-cmp-alt-action,.qc-cmp-link{color:#3C9824!important}.qc-cmp-button{color:#fff!important}.qc-cmp-button.qc-cmp-secondary-button{color:#3C9824!important;border-color:#fff!important;background-color:transparent!important}.qc-cmp-button.qc-cmp-secondary-button:hover,.qc-cmp-ui{background-color:#fff!important}.qc-cmp-ui,.qc-cmp-ui .qc-cmp-beta-messaging,.qc-cmp-ui .qc-cmp-main-messaging,.qc-cmp-ui .qc-cmp-messaging,.qc-cmp-ui .qc-cmp-purpose-info,.qc-cmp-ui .qc-cmp-sub-title,.qc-cmp-ui .qc-cmp-table,.qc-cmp-ui .qc-cmp-table-header,.qc-cmp-ui .qc-cmp-title,.qc-cmp-ui .qc-cmp-vendor-list,.qc-cmp-ui .qc-cmp-vendor-list-title{color:#141e23!important}.qc-cmp-publisher-purposes-table .qc-cmp-table-header{background-color:#fafafa!important}.qc-cmp-publisher-purposes-table .qc-cmp-table-row{background-color:#fff!important}.qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover{color:#3C9824!important;border-color:#3C9824!important}.qc-cmp-button:hover{color:#3C9824!important}.qc-cmp-toggle-status{color:#222!important}.qc-cmp-ui-content{overflow-y:auto!important;padding:10px 60px 20px!important}.qc-cmp-nav-bar-publisher-logo-container{min-height:0!important}div#qcCmpUi{min-height:100px!important}.qc-cmp-qc-link-container{padding:0 5px 5px 0!important}#qcLogo{background:#3C9824}a.qc-cmp-persistent-link {display:none!important;}.qc-cmp-arrow-down{background:url("data:image/svg+xml;charset=utf-8,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 16' fill='none' stroke='%234D545D' stroke-width='2' stroke-linecap='round' stroke-linejoin='round'%3E%3Cpath d='M2 5l6 6 6-6'/%3E%3C/svg%3E") 50% no-repeat !important;}
    </style>
</head>
<body>
    <!--HEADER BEGIN-->
    <div class="header container-fluid">
        <div class="row upperMenu">
            <div class="col-md-12 text-right">
                <ul>
                                                                        <li><a href="https://casinohex.co.za/online-casinos/">South African Online CasinoHEX</a></li>
                                                    <li><a href="https://aussiecasinohex.com/online-casinos/real-money/">Australian CasinoHEX Real Money</a></li>
                                                    <li><a href="https://kasynohex.com/kasyna-online/">Casino online HEX Poland</a></li>
                                                            </ul>
            </div>
        </div>
        <div class="row logoRow">

                <!--FIRST-->
                <div class="col-xs-6 col-md-2">
                    <a href="/"><img class="wbn-logo lazy" alt="logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20379%20114'%3E%3C/svg%3E" data-src="https://cdn-wbn.b-cdn.net/wp-content/uploads/2020/08/cropped-wbn-10-trans-400.jpg"/></a>                </div>    
                
                <!--THIRD-->
                <div class="col-xs-6 col-md-1 col-md-push-9 text-right snack-date">
                    <div class="date">
                        <div class="day">23</div>
                        <div class="monthYear">
                            <div class="month">Mar</div>
                            <div class="year">2021</div>
                        </div>
                    </div>
                </div>
                
                <!--SECOND-->
                <div class="col-xs-12 col-md-10 logoAdvert snack-advert">                
                                            <div style="max-width: 728px; width:100%; overflow:hidden;">
                             
<!-- Responsive-2018-1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="7321833316"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;
</script>                        </div>
                                        
                </div>            

        </div>

        <div class="row">
            <nav class="navbar navbar-default">
                <div class="container-fluid snack-header">
                    <div class="navbar-header">
                        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    </div>

                    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                               <div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="nav navbar-nav"><li id="menu-item-55921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55921"><a href="http://www.worldboxingnews.net/">Home</a></li>
<li id="menu-item-69394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69394"><a href="https://www.worldboxingnews.net/2021/01/01/boxing-results/">Results</a></li>
<li id="menu-item-69395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69395"><a href="https://www.worldboxingnews.net/champions/">Champions</a></li>
<li id="menu-item-69392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69392"><a href="https://www.worldboxingnews.net/pound-4-pound-boxing-rankings/">P4P Top 50</a></li>
<li id="menu-item-69396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69396"><a href="https://www.worldboxingnews.net/boxing-rankings/">Women&#8217;s P4P Top 10</a></li>
<li id="menu-item-66322" class="menu-item menu-item-type-post_type_archive menu-item-object-scorecards menu-item-66322"><a href="https://www.worldboxingnews.net/scorecards/">Scorecards</a></li>
<li id="menu-item-69397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69397"><a href="https://www.worldboxingnews.net/world-boxing-news-awards/">Awards</a></li>
<li id="menu-item-69370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69370"><a href="https://www.worldboxingnews.net/boxing-news/">All News</a></li>
</ul></div>                                           </div>
                </div>
            </nav>
        </div>

    </div>
    <!--HEADER END-->
 <div class="container-fluid"><!--PAGE CONTENT BEGIN-->
        <div class="row titleBar">
            <div class="col-md-8 col-sm-12">
                <h1>
                    Floyd Mayweather makes it rain as he combos heavy bag in the gym                </h1>
            </div>
            <div class="col-md-4 col-sm-12 text-right">
                <ul class="socials">
                    <li><a href="https://www.facebook.com/officialworldboxingnews/" target="_blank"><i class="fa fa-facebook-official facebook" aria-hidden="true"></i></a></li>
                    <li><a href="https://twitter.com/WorldBoxingNews" target="_blank"><i class="fa fa-twitter twitter" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.worldboxingnews.net" target="_blank"><i class="fa fa-google-plus google" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.instagram.com/worldboxingnews/" target="_blank"><i class="fa fa-instagram instagram" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.youtube.com/user/WorldBoxingNews" target="_blank"><i class="fa fa-youtube-play youtube" aria-hidden="true"></i></a></li>
                </ul>
            </div>
        </div>

        <div class="row">
            
            <div class="col-sm-9 mainContent nopadding"><!--MAIN COLUMN-->

                                    
                
                <section class="articlePage">
                    <div class="row">
                        <div class="col-md-12">
                            <div class="author"><a href="https://www.worldboxingnews.net/author/webmaster/" style="color:#BE0000" title="World Boxing News">World Boxing News</a> <span class="date"> 23/03/2021</span></div>
                            

                                                                                        <div class="image-with-credit">
                                 <img width="1200" height="800" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20800'%3E%3C/svg%3E" data-src="https://cdn-wbn.b-cdn.net/wp-content/uploads/2021/03/Floyd-Money-min.jpg" class="img-responsive wp-post-image lazy" alt="Floyd Mayweather Money" loading="lazy" data-srcset="https://cdn-wbn.b-cdn.net/wp-content/uploads/2021/03/Floyd-Money-min.jpg 1200w, https://cdn-wbn.b-cdn.net/wp-content/uploads/2021/03/Floyd-Money-min-300x200.jpg 300w, https://cdn-wbn.b-cdn.net/wp-content/uploads/2021/03/Floyd-Money-min-1024x683.jpg 1024w, https://cdn-wbn.b-cdn.net/wp-content/uploads/2021/03/Floyd-Money-min-768x512.jpg 768w, https://cdn-wbn.b-cdn.net/wp-content/uploads/2021/03/Floyd-Money-min-272x182.jpg 272w" data-sizes="(max-width: 1200px) 100vw, 1200px" />                                    </div>

                            
                                                                                
                                    <div style="margin:10px auto;">
                                        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2021 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="2469390670"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>                                    </div>
                                                                                    
                                                                                

                                                        
                            <p><strong>Five-weight world champion and former pound-for-pound king Floyd Mayweather is back in the gym ahead of an expected comeback to the ring later in 2021.</strong></p>
<p>Hundred dollar bills rained on the &#8216;Money&#8217; man as he smashed the heavy bag, making a statement of intent regarding his future.</p>
<p>Mayweather, consistently linked to facing a YouTube opponent on his return to action, is yet to make an official announcement.</p>
<p>Plenty of high-profile names, past and present, have mentioned Mayweather over the past year, although any fight will not be professional or likely competitive.</p>
<p>All about the cash-flow and &#8216;currency&#8217; as he outlined in his latest post, Mayweather is not about to risk his legacy to face Manny Pacquiao again or any of the current welterweights.</p>
<p>Whoever has the most social media followers or YouTube subscriptions will be top of Floyd&#8217;s wanted list.</p>
<p>You only have to look at Floyd Mayweather on Instagram to know where his focus now lies. The legend&#8217;s latest posts are awash with advertisements.</p>
<p>He&#8217;s still making millions in endorsements. Any boxing event is merely a sideshow to add more zeros to his paychecks.</p>
<div style="width: 640px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-80815-1" width="640" height="800" preload="metadata" controls="controls"><source type="video/mp4" src="https://cdn-wbn.b-cdn.net/wp-content/uploads/2021/03/mayweather-money-2021.mp4?_=1" /><a href="https://cdn-wbn.b-cdn.net/wp-content/uploads/2021/03/mayweather-money-2021.mp4">https://www.worldboxingnews.net/wp-content/uploads/2021/03/mayweather-money-2021.mp4</a></video></div>
<h4>FLOYD MAYWEATHER &amp; MANNY PACQUIAO OUT</h4>
<p>The chances of ever seeing the most lucrative PPV of all time again seem to be remote. Mayweather has never shown interest in doing it twice, even in an exhibition capacity.</p>
<p>In the final year of his glittering boxing career, Pacquiao will then pursue his dream of becoming President of the Philippines. He may never return to boxing unless it benefits his people.</p>
<p>Mayweather could be one of the only future exhibitions that could lure Pacquiao back from political duties.<br />
</br></p>
<style>
    iframe.apester-fill-content  {min-width: 100% !important; height: 100% !important}
</style>
<p><interaction data-token="5b6c8a22276b3fa7e471ec35" data-context="true" data-tags="" data-fallback="false"></interaction><br />
<script async src="https://static.apester.com/js/sdk/latest/apester-sdk.js"></script></p>
<p>But that&#8217;s all down the line. For now, Mayweather plots what amounts to a &#8216;Celebrity Boxing&#8217; show on Fanmio. Pacquiao is on the brink of confirming his next foe, believed to be Mikey Garcia.</p>
<p>Once those bouts are out of the way, boxing will potentially have to come to terms with the two biggest names of the last 25 years being out of the professional ranks.</p>
<p>The sport will be a far less glamorous place without them.</p>
<h4><em>Follow </em><a href="https://www.worldboxingnews.net/"><em><span style="color: blue;">WBN</span></em></a><em> on </em><a href="https://twitter.com/WorldBoxingNews"><em><span style="color: blue;">TWITTER.</span></em></a><em> </em><a href="https://www.tiktok.com/@worldboxingnews"><em><span style="color: blue;">TIKTOK.</span></em></a><a href="https://www.facebook.com/officialworldboxingnews/"><em><span style="color: blue;"> FACEBOOK.</span></em></a> <a href="https://www.instagram.com/worldboxingnews/"><em><span style="color: blue;">INSTAGRAM</span></em></a><em>. Subscribe to </em><a href="https://www.youtube.com/user/WorldBoxingNews"><em><span style="color: blue;">YOUTUBE</span></em></a><em>.</em></h4>
<p><!-- AI CONTENT END 1 --></p>

                              
 
                        </div>
                    </div>
                </section>

                <section class="articlePage">
                    <div class="col-md-6 text-right">
                       <!-- Go to www.addthis.com/dashboard to customize your tools -->
                        <div class="addthis_inline_share_toolbox"></div>
                   </div>
                   
                           <div id="rcjsload_318b3c"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_318b3c");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=94068&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script>                                                    
                </section>
                    
                                    
                
            </div>

            <div class="col-sm-3 sidebar nopadding"><!--SIDEBAR-->	
	<aside id="secondary" class="widget-area">
	    <section id="custom_html-7" class="widget_text widget widget_custom_html">
			<div class="textwidget custom-html-widget">
							<div id="snack_dmpu"></div>
						</div>
		</section>
	    <section id="sow-custom-iaw-2" class="widget widget_sow-custom-iaw">
	    	<div class="so-widget-sow-custom-iaw so-widget-sow-custom-iaw-default-d75171398898">
	    		<section class="advert">
					<a href="http://www.newsnow.co.uk/h/Sport/Boxing" target="_blank">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn-wbn.b-cdn.net/wp-content/uploads/newsnow_f_ab.gif" class="img-responsive lazy" />
					</a>        
				</section>
			</div>
		</section>		
		
		                                                    
                <section id="custom_html-999" class="widget_text widget widget_custom_html">
					<div class="textwidget custom-html-widget">		
	                    <div style="max-width: 300px; width:100%; overflow:hidden; margin:0 auto; text-align:center;">
	                        
<!-- Responsive-2018-5 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="8942870897"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;
</script>	                    </div>
	                </div>
				</section>
            			
		
		<section id="custom_html-1000" class="widget_text widget widget_custom_html">
			<div class="textwidget custom-html-widget">
							<div id="snack_sky"></div>
						</div>
		</section>
		<section id="custom_html-1001" class="widget_text widget widget_custom_html">
			<div class="textwidget custom-html-widget">
							<div id="snack_mpu"></div>
						</div>
		</section>
		<section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Affiliateb2b.net - inizio codice banner -->
<a href='https://affiliateb2b.affiliationsoftware.app/c029383-424138' target='_blank' rel="noopener"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" data-src='https://affiliateb2b.affiliationsoftware.app/script/imp.php?a=029383&b=424138' width='300' height='600' border='0' alt='' title='' /></a>
<!-- Affiliateb2b.net - fine codice banner --> </div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar-2021-3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="8561409316"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></section><section id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar-2021-1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="6182657982"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar-2021-2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="8686065221"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="sow-custom-iaw-5" class="widget widget_sow-custom-iaw"><div class="so-widget-sow-custom-iaw so-widget-sow-custom-iaw-default-d75171398898"><section class="advert">
			<a href="http://www.sartonk.com/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20350'%3E%3C/svg%3E" data-src="https://cdn-wbn.b-cdn.net/wp-content/uploads/sartonk-new.jpg" class="img-responsive lazy" /></a>
    
    
</section></div></section><section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://cdn-wbn.b-cdn.net/wp-content/uploads/2020/08/Big-Bonuses-from-Top-Online-Casinos-Desktop2-1.jpg" title="Big Bonuses from Top Online Casinos"></a></div></section><section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><ins class='hstpnetworkads' style='display: none; width: 300px; height: 600px'></ins></div></section>	</aside><!-- #secondary -->
</div>            
            
        </div>
            
    </div><!--PAGE CONTENT END-->



 <footer class="container-fluid footer">
        <div class="row">
            <div class="col-sm-6">
                <a href="/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn-wbn.b-cdn.net/wp-content/themes/world-boxing-news/images/wbn-white-black.jpg" /></a>                
                <div class="menu-footermenu-container"><ul id="menu-footermenu" class="footerMenu"><li id="menu-item-73910" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-73910"><a href="https://www.worldboxingnews.net/2019/06/02/wbn-world-boxing-news-info/">About WBN</a></li>
<li id="menu-item-70513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70513"><a href="https://www.worldboxingnews.net/contact/">Contact</a></li>
<li id="menu-item-70704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70704"><a href="https://viralrace.com/buy-instagram-followers">Buy Instagram followers</a></li>
<li id="menu-item-70937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70937"><a href="https://casinomir.com/casinos-not-on-gamstop/">Casinomir recommends these sites</a></li>
<li id="menu-item-74002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74002"><a href="https://www.stormlikes.net/buy-instagram-followers">BUY REAL INSTAGRAM FOLLOWERS</a></li>
<li id="menu-item-74105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74105"><a href="http://www.stormviews.net/buy-youtube-subscribers">Buy Youtube Subscribers</a></li>
</ul></div>                
            </div>
            <div class="col-sm-6 text-right">
                <ul class="socials">
                    <li><a href="https://www.facebook.com/officialworldboxingnews/" target="_blank"><i class="fa fa-facebook-official facebook" aria-hidden="true"></i></a></li>
                    <li><a href="https://twitter.com/WorldBoxingNews" target="_blank"><i class="fa fa-twitter twitter" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.worldboxingnews.net" target="_blank"><i class="fa fa-google-plus google" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.instagram.com/worldboxingnews/" target="_blank"><i class="fa fa-instagram instagram" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.youtube.com/user/WorldBoxingNews" target="_blank"><i class="fa fa-youtube-play youtube" aria-hidden="true"></i></a></li>
                </ul>
            </div>
        </div>


        <div class="row">
            <div class="col-md-3 copyright col-md-offset-6 ">
                <span>&copy; Copyright World Boxing News 2021</span>
            </div>
            <!--div class="col-md-3 copyright ">
               
            </div-->
        </div>
        
    </footer>
 





        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
        <script src="https://cdn-wbn.b-cdn.net/wp-content/themes/world-boxing-news/js/bootstrap.min.js"></script>

        <script>
var loadCounter = 0;
var timeoutDuration = 100;
function snackLoadAdsense(){
	
	if ( typeof __tcfapi == 'function') {
		     __tcfapi('getTCData', 2, function(tcData, success){
		          if(success) {
		            if (tcData.gdprApplies){
		                    if(!tcData.purpose.consents[1] || !tcData.purpose.consents[3] || !tcData.purpose.consents[4] || !tcData.vendor.consents[755]){
		                        (adsbygoogle=window.adsbygoogle||[]).requestNonPersonalizedAds=1;
		                    } 
		            }  
		        (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=0;
		        console.log("unpaused");
		        var unpausedno = 0;
		        
		        adsensegoogleads = document.getElementsByClassName('adsbygoogle');

		        for(var i = 0; i < adsensegoogleads.length; i++) {
			    // Only if there is only single class
			    if(adsensegoogleads[i].className == 'adsbygoogle') {
			        // Do something with the element e[i]
			        unpausedno = unpausedno + 1;
			    	console.log("unpaused no: "+unpausedno);
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    	
			    } else {
			    	unpausedno = unpausedno + 1;
			    	console.log("else unpaused no: "+unpausedno);
			    }
			}
			   

		          var aylEl = document.createElement("script");
		              aylEl.setAttribute("async", "async");
		              aylEl.setAttribute("async", "async");
		              aylEl.setAttribute("src", '//fo-api.omnitagjs.com/fo-api/ot.js?gdpr_consent_string='+tcData.tcString);
		              if(top == self){
		                    document.body.appendChild(aylEl);
		              } else {
		                    parent.document.body.appendChild(aylEl);
		              }
		        }
		    });


	} else if (loadCounter < 15) {	timeoutDuration *= 2;
		console.log(timeoutDuration);
		setTimeout(snackLoadAdsense, timeoutDuration);
	} 
}
snackLoadAdsense();
</script><link rel='stylesheet' id='mediaelement-css'  href='https://cdn-wbn.b-cdn.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://cdn-wbn.b-cdn.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn-wbn.b-cdn.net/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' id='add_linkoncopy-js-extra'>
/* <![CDATA[ */
var astx_add_link_copied_text = {"readmore":"If you use this content, you legally agree to credit World Boxing News and backlink to our story","addlinktosite":"","addsitename":"","breaks":"2","cleartext":"","reloption":"na","replaced_text":"","target":"","usesitenameaslink":"1","usetitle":"1","sitename":"World Boxing News","siteurl":"https:\/\/www.worldboxingnews.net","frontpage":"","pagetitle":"Floyd Mayweather makes it rain as he combos heavy bag in the gym"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn-wbn.b-cdn.net/wp-content/plugins/add-link-to-copied-text/assets/add_link.js?ver=5.7' id='add_linkoncopy-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://cdn-wbn.b-cdn.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://cdn-wbn.b-cdn.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn-wbn.b-cdn.net/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://cdn-wbn.b-cdn.net/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
        <div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v9.0" nonce="eqJ1W7aX"></script>

<div id="snack_dex6"></div>  

<div id="snack_dex5"></div>

<script id="snack_ads" src="https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/904" crossorigin="anonymous"></script>

<script type="text/javascript">
    window._seedtagq = window._seedtagq || [];
    window._seedtagq.push(['_setId', '9395-1712-01']);
    (function () {
      var st = document.createElement('script');
      st.type = 'text/javascript';
      st.async = true;
      st.src = ('https:' == document.location.protocol
        ? 'https'
        : 'http') + '://config.seedtag.com/loader.js?v=' + Math.random();
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(st, s);
    })();
    </script>

<!-- advertising 8TL34nNM0RIvAJSlW1FNmrXTA1Oi3fHNaYrKw5nnvRItmTGmOwCkIc2Gp-mt3Lq8wfvHPnA0f4DVW3_WhQ0YDw==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader45215";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/986a2304d796276d48195f7dc3a514ee.min.js?20210127=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50f52ad2209c6f5c"></script>

<script>function sn_docReady(e){"complete"===document.readyState||"interactive"===document.readyState?setTimeout(e,1):document.addEventListener("DOMContentLoaded",e)}function sn_tcf_link(){sn_docReady(function(){var e=document.createElement("div"),t=document.createTextNode("privacy");e.appendChild(t),e.style.cssText="background:blue;color:white;position:fixed; z-index: 99999999999; left:-20px;bottom:40px;transform: rotate(90deg);cursor:pointer;    font-size: 15px;padding: 5px 10px;font-family: sans-serif;border-radius: 5px 5px 0 0;",document.body.appendChild(e),e.addEventListener("click",function(){window._sp_.loadPrivacyManagerModal(409265)})})}function sn_ccpa_link(){sn_docReady(function(){var e=document.createElement("div"),t=document.createTextNode("Do Not Sell My Data");e.appendChild(t),e.style.cssText="cursor:pointer;cursor: pointer; background: black;color: white;text-align: center; padding: 5px 0;width: 100%;position: absolute;top: 0;left: 0;",document.body.appendChild(e),e.addEventListener("click",function(){window._sp_ccpa.loadPrivacyManagerModal(15647,"5faa7d6bc327e01804054130")})})}__uspapi("getUSPData",1,function(e,t){console.log("cmp responded:",e,t),t&&("1---"==e.uspString||sn_ccpa_link())}),__tcfapi("addEventListener",2,function(){__tcfapi("getTCData",2,function(e,t){t&&e.gdprApplies&&sn_tcf_link()})});</script>
<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://cdn-wbn.b-cdn.net/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 96/106 objects using memcached
Page Caching using disk: enhanced 
Content Delivery Network via cdn-wbn.b-cdn.net
Lazy Loading

Served from: www.worldboxingnews.net @ 2021-03-23 08:50:31 by W3 Total Cache
-->