<!DOCTYPE html>
<html lang="en">

<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Three realistic opponents emerge for Deontay Wilder comeback</title>
    <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
    <link rel="manifest" href="/site.webmanifest">
    <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">

    <!-- <link rel="preload" as="image" href=""> -->

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.6 (Yoast SEO v19.0) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Three realistic opponents emerge for Deontay Wilder comeback</title>
	<meta name="description" content="Three realistic opponents have emerged for the imminent return of former world heavyweight champion Deontay Wilder." />
	<link rel="canonical" href="https://www.worldboxingnews.net/2022/06/02/deontay-wilder-opponents-comeback/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Three realistic opponents emerge for Deontay Wilder comeback" />
	<meta property="og:description" content="Three realistic opponents have emerged for the imminent return of former world heavyweight champion Deontay Wilder." />
	<meta property="og:url" content="https://www.worldboxingnews.net/2022/06/02/deontay-wilder-opponents-comeback/" />
	<meta property="og:site_name" content="WBN - World Boxing News" />
	<meta property="article:publisher" content="https://www.facebook.com/officialworldboxingnews/" />
	<meta property="article:author" content="https://www.facebook.com/philjwbn" />
	<meta property="article:published_time" content="2022-06-02T14:46:53+00:00" />
	<meta property="og:image" content="https://cdn.worldboxingnews.net/wp-content/uploads/2022/06/wilder-helenius-4-1-min.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@worldboxingnews" />
	<meta name="twitter:site" content="@worldboxingnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Phil Jay" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WBN - World Boxing News &raquo; Feed" href="https://www.worldboxingnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="WBN - World Boxing News &raquo; Comments Feed" href="https://www.worldboxingnews.net/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.worldboxingnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='world-boxing-news-style-css'  href='https://www.worldboxingnews.net/wp-content/themes/world-boxing-news/style.css?ver=2022030901' type='text/css' media='' />
<link rel="https://api.w.org/" href="https://www.worldboxingnews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.worldboxingnews.net/wp-json/wp/v2/posts/90604" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.worldboxingnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.worldboxingnews.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://www.worldboxingnews.net/?p=90604' />
<link rel="alternate" type="application/json+oembed" href="https://www.worldboxingnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worldboxingnews.net%2F2022%2F06%2F02%2Fdeontay-wilder-opponents-comeback%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.worldboxingnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worldboxingnews.net%2F2022%2F06%2F02%2Fdeontay-wilder-opponents-comeback%2F&#038;format=xml" />
<meta name="msvalidate.01" content="751805980777FF01F8200AE4389D0475" /><style> 
		body { 
			margin-top: 20px;
		}
		.container-fluid {
			max-width: 1100px;
		}
		.u-heading-space {
			margin-top:10px;
			margin-left: 15px;
			margin-right:15px;
		}
		.wbn-page-head {position: relative;padding-bottom: 10px;font-size: 25pt;line-height: 25pt;margin: 0 0 20px;}@media (min-width: 428px) {.wbn-page-head {font-size: 28pt;line-height: 28pt;}}.wbn-page-head span {text-transform: uppercase;}@media (min-width: 576px) {.wbn-page-head span {display: block;}}.wbn-page-head__after {position: absolute;bottom: 0;left: 0;}.c-nav ul, .c-nav ul li, .c-nav li {list-style: none;}.c-nav {background: linear-gradient(#0a0a0a, #4b4b4b, #0a0a0a);width: 100%;height: 64px;padding: 0 15px;position: relative;display: flex;align-items: center;justify-content: space-evenly;line-height: 1.5;font-size: 1.2rem;color: #fff;margin: 0;}.c-nav ul {margin: 0;padding: 0;}.c-nav__logo {cursor: pointer;width: 151px;height: 31px;}.c-nav__logo-link {display: flex;text-decoration: none;}.c-nav__links {display: flex;transition: all 1s ease-in-out;height: auto;overflow: hidden;margin: 0;white-space: nowrap;text-overflow: ellipsis;transition: height 0.2s ease-in-out;}@media screen and (max-width: 768px) {.c-nav__links {position: absolute;top: 64px;background: linear-gradient(#0a0a0a, #4b4b4b, #0a0a0a);z-index: 9999;height: 0;width: 100%;}}.c-nav__search {width: 24px;color: white;background: transparent;cursor: pointer;height: auto;right: 20px;top: 0;left: auto;height: 64px;position: absolute;display: none;}.c-nav__toggle {width: 24px;color: white;background: transparent;cursor: pointer;height: auto;left: 20px;top: 0px;height: 64px;position: absolute;display: none;}@media screen and (max-width: 768px) {.c-nav__toggle {display: flex;}}.c-nav__link, .c-nav .c-nav__item li a {color: #fff;transition: 0.1s color ease-in-out;}.c-nav__link:hover, .c-nav .c-nav__item li a:hover {color: #36bc2b;}@media screen and (max-width: 768px) {.c-nav {justify-content: center;}}.c-search {padding: 19px;margin: 0;position: absolute;font-family: Georgia, Arial, sans-serif;top: 64px;background: linear-gradient(#0a0a0a, #4b4b4b, #0a0a0a);z-index: 9999;height: 0;left: 0;width: 100%;height: 0;font-family: Georgia, Arial, sans-serif;font-size: 14px !important;font-weight: bold;color: white;text-transform: uppercase;line-height: normal;letter-spacing: normal;text-align: right;display: none;}.c-search__input {border: 0;height: 20px;line-height: 20px;color: #000;}.c-search__submit {background: #009b28;padding: 0 10px;color: #fff;text-align: center;text-transform: uppercase;font-size: 18px;letter-spacing: 0.5px;font-weight: 700;margin: 0;line-height: 23px;height: 20px;border: 0;font-family: Georgia, Arial, sans-serif;}.c-nav.c-nav--search > ul {margin-right: 40px;}.c-nav.c-nav--search .c-nav__search {display: flex;}.js-nav-open.c-search {height: auto;display: block;text-align: right;}@media screen and (max-width: 768px) {.js-nav-open.c-nav__links {height: auto;display: block;text-align: center;}}.js-menu-close-overlay {position: fixed;height: 100vh;width: 100%;z-index: 999;top: 0;display: none;background: transparent;}.js-menu-close-overlay.js-open {display: block;}.c-nav__links li {font-size: 21px;text-transform: uppercase;letter-spacing: 1px;padding: 8px;margin: 0;}.c-nav__links li a {color: #fff;transition: 0.1s color ease-in-out;font-size: 13px;font-weight: 700;}.c-nav__links li a:hover {color: #36bc2b;}.c-nav .c-nav .c-nav .c-nav .show-c-nav__links {height: 80vh;transition: all 1s ease-in-out;display: flex !important;}.c-nav__links li .c-nav__links .c-nav .c-nav__hamburger {height: 100%;width: 24px;}.c-nav-sub {background: linear-gradient(#36bc2b, #1b5e16);width: 100%;height: 32px;opacity: 0;display: flex;align-items: center;justify-content: space-between;transition: opacity 0.2s ease-in-out;}@media only screen and (max-width: 1099px) {.c-nav-sub {opacity: 1;}}.c-nav-sub.c-nav-sub--home {opacity: 1;}.c-nav-sub__header {margin-left: 19px;font-family: Georgia, Arial, sans-serif;font-size: 14px;font-weight: bold;color: white;text-transform: uppercase;}@media only screen and (max-width: 320px) {.c-nav-sub__header {margin-left: 10px;font-size: 11px;}}h1.c-home-follow {margin-left: 19px;font-family: Georgia, Arial, sans-serif;font-size: 14px !important;font-weight: bold;color: white;text-transform: uppercase;line-height: normal;letter-spacing: normal;margin: 0 0 0 19px !important;}@media screen and (max-width: 479px) {h1.c-home-follow {margin: 0 !important;font-size: 11px !important;}}h1.c-home-follow::after {display: none;}@media screen and (min-width: 480px) {.c-home-follow__br {display: none;}}
	</style>
<link rel="amphtml" href="https://www.worldboxingnews.net/2022/06/02/deontay-wilder-opponents-comeback/?utm_source=dlvr.it&#038;utm_medium=twitter&#038;utm_campaign=feed&#038;amp"><link rel="icon" href="https://cdn.worldboxingnews.net/wp-content/uploads/2021/04/cropped-Black-shiny-stripes-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.worldboxingnews.net/wp-content/uploads/2021/04/cropped-Black-shiny-stripes-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.worldboxingnews.net/wp-content/uploads/2021/04/cropped-Black-shiny-stripes-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.worldboxingnews.net/wp-content/uploads/2021/04/cropped-Black-shiny-stripes-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.sidebar {
    width: 320px;
}

.sidebar .widget > div {
    padding: 10px 10px !important;
}
.sidebar section.advert img {
    padding: 0;
}
@media screen and (min-width: 768px){
.mainContent {
    width: calc(100% - 320px);
}
}

@media screen and (max-width: 767px){
.sidebar {
    margin: 0 auto !important;
}
}

@media screen and (max-width: 480px){
.banner1 {
         display:none !important;
    }
}

@media screen and (min-width: 400px){
.banner2 {
         display:none !important;
    }
}
.nicksclass {
	display:none;
}		</style>
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-5539GP08BE"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-5539GP08BE');
</script>

<!--
<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 1097448;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js" async></script>-->

<script data-ad-client="ca-pub-0539601208983638" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/6428571,13071627/worldboxingnews.net-Desktop-Sticky', [728, 90], 'div-gpt-ad-1648544818357-0').addService(googletag.pubads());
googletag.defineSlot('/6428571,13071627/worldboxingnews.net-Mobile-Sticky', [320, 50], 'div-gpt-ad-1648545157931-0').addService(googletag.pubads());
googletag.defineSlot('/6428571,13071627/worldboxingnews.net-Unit2', [300, 250], 'div-gpt-ad-1648544901584-0').addService(googletag.pubads());
googletag.defineSlot('/6428571,13071627/worldboxingnews.net-Unit3', [300, 600], 'div-gpt-ad-1648545228935-0').addService(googletag.pubads());
googletag.defineSlot('/6428571,13071627/worldboxingnews.net-Unit6', [300, 250], 'div-gpt-ad-1648545291542-0').addService(googletag.pubads());
googletag.defineSlot('/6428571,13071627/worldboxingnews.net-Unit7', [300, 250], 'div-gpt-ad-1648545361930-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta name="google-site-verification" content="i5oNgpikfc4OpmNL_cHiztQiQbGPyfpn6IotBWB86N4" />

</head>

<body class="post-template-default single single-post postid-90604 single-format-standard wp-custom-logo">
    <!--HEADER BEGIN-->

    <div style="max-width:1100px; margin:0 auto;">
        <!--   <div class="row upperMenu"> -->
        <div class="col-md-12 text-right upperMenu">
            <ul>
                                                                </ul>
        </div>
        <!-- </div> -->
        <div class="col-xs-12 col-md-12 snack-advert">
                            <div style="max-width: 728px; min-height: 280px; width:100%; overflow:hidden;">
                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0539601208983638"
     crossorigin="anonymous"></script>
<!-- Responsive-2018-4 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="4579463366"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--customiser header ad -->                </div>
                    </div>
                    <div class="c-nav-sub">
                <div class="c-nav-sub__header">
                    <span>Follow us on Social</span>
                </div>
            
                <!-- Social icons component -->
                <ul class="c-social">
                    <a class="c-social__link" href="https://www.facebook.com/officialworldboxingnews/">
                        <li class="c-social__icon c-social__icon--facebook">
                            <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa c-social__svg fa-facebook-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
                                <path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z">
                                </path>
                            </svg>
                        </li>
                    </a>
                    <a class="c-social__link" href="https://twitter.com/WorldBoxingNews">
                        <li class="c-social__icon c-social__icon--twitter">
                            <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa c-social__svg fa-twitter fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
                                <path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z">
                                </path>
                            </svg>
                        </li>
                    </a>
                    <a class="c-social__link" href="https://www.instagram.com/worldboxingnews/">
                        <li class="c-social__icon c-social__icon--instagram">
                            <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa c-social__svg fa-instagram fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
                                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z">
                                </path>
                            </svg>
                        </li>
                    </a>
                    <a class="c-social__link" href="https://www.youtube.com/user/WorldBoxingNews">
                        <li class="c-social__icon c-social__icon--youtube">
                            <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" class="svg-inline--fa c-social__svg fa-youtube fa-w-18" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512">
                                <path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z">
                                </path>
                            </svg>
                        </li>
                    </a>
                    <a class="c-social__link" href="https://www.tiktok.com/@worldboxingnews">
                        <li class="c-social__icon c-social__icon--tiktok">
                            <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="tiktok" class="svg-inline--fa c-social__svg fa-tiktok fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
                                <path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z">
                                </path>
                            </svg>
                        </li>
                    </a>
                </ul>
                </div>
                <div class="c-nav ">
                    <div class="c-nav__toggle">
                        <svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="c-nav__hamburger" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
                            <path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z">
                            </path>
                        </svg>
                    </div>
                    <a class="c-nav__logo-link" href="/" title="World Boxing News Home"><img src="https://www.worldboxingnews.net/wp-content/themes/world-boxing-news/dist/img/logo.png" class="c-nav__logo" alt="World Boxing News Logo" width="151" height="31"></a>

                    <ul id="menu-mainmenu" class="c-nav__links"><li id="menu-item-89945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89945"><a href="https://www.fixturecalendar.com/?sport=Boxing">Schedule</a></li>
<li id="menu-item-69395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69395"><a href="https://www.worldboxingnews.net/champions/">Champions</a></li>
<li id="menu-item-69392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69392"><a href="https://www.worldboxingnews.net/pound-4-pound-boxing-rankings/">Pound for Pound Top 50</a></li>
<li id="menu-item-66322" class="menu-item menu-item-type-post_type_archive menu-item-object-scorecards menu-item-66322"><a href="https://www.worldboxingnews.net/scorecards/">Scorecards</a></li>
<li id="menu-item-69370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69370"><a href="https://www.worldboxingnews.net/boxing-news/">All News</a></li>
<li id="menu-item-83800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83800"><a href="https://www.worldboxingnews.net/2021/05/26/world-boxing-news-awards-2010-20/">Awards</a></li>
</ul>                    <div class="l-flex-spacer"></div>
                    <!--for menu alignement on resonsive sizes - keep -->
                    <!-- social media -->
                    <ul class="c-social u-hide-sm-desktop ">
                        <a class="c-social__link" href="https://www.facebook.com/officialworldboxingnews/">
                            <li class="c-social__icon c-social__icon--facebook">
                                <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa c-social__svg fa-facebook-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
                                    <path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z">
                                    </path>
                                </svg>
                            </li>
                        </a>
                        <a class="c-social__link" href="https://twitter.com/WorldBoxingNews">
                            <li class="c-social__icon c-social__icon--twitter">
                                <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa c-social__svg fa-twitter fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
                                    <path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z">
                                    </path>
                                </svg>
                            </li>
                        </a>
                        <a class="c-social__link" href="https://www.instagram.com/worldboxingnews/">
                            <li class="c-social__icon c-social__icon--instagram">
                                <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa c-social__svg fa-instagram fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
                                    <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z">
                                    </path>
                                </svg>
                            </li>
                        </a>
                        <a class="c-social__link" href="https://www.youtube.com/user/WorldBoxingNews">
                            <li class="c-social__icon c-social__icon--youtube">
                                <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" class="svg-inline--fa c-social__svg fa-youtube fa-w-18" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512">
                                    <path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z">
                                    </path>
                                </svg>
                            </li>
                        </a>
                        <a class="c-social__link" href="https://www.tiktok.com/@worldboxingnews">
                            <li class="c-social__icon c-social__icon--tiktok">
                                <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="tiktok" class="svg-inline--fa c-social__svg fa-tiktok fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
                                    <path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z">
                                    </path>
                                </svg>
                            </li>
                        </a>
                    </ul>
                    <div class="c-nav__search">
                        <svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="search" class="c-nav__search-icon" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
                            <path fill="currentColor" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path>
                        </svg>
                    </div>
                    <form role="search" method="get" class="c-search" action="/">
                        <label><span class="c-search__label screen-reader-text">Search for:</span>
                            <input type="search" class="c-search__input" placeholder="Search …" value="" name="s">
                        </label>
                        <input type="submit" class="c-search__submit" value="Search">
                    </form>
                </div><!-- c-nav -->
            </div>
            <div class="js-menu-close-overlay"></div>

    </div>
    <!--HEADER END-->
<div class="container-fluid">
    <!--PAGE CONTENT BEGIN-->


    <div class="row">

        <div class="col-sm-9 mainContent topbotpadding">
            <!--MAIN COLUMN-->

                            
            
            <section class="articlePage">
                <div class="row">
                    <div class="col-md-12 main-content">
                                                        <h1>
                                    Three realistic opponents emerge for Deontay Wilder comeback                                </h1>
                                <div class="c-social-share">
                                <a data-network="facebook" href="https://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=https://www.worldboxingnews.net/2022/06/02/deontay-wilder-opponents-comeback/&amp;pubid=ra-60b113d4871d85f0&amp;ct=1&amp;title=Three realistic opponents emerge for Deontay Wilder comeback&amp;pco=tbxnj-1.0" target="_blank"><img class="c-social-share__icon" src="https://www.worldboxingnews.net/wp-content/themes/world-boxing-news/assets/img/facebook.png" border="0" alt="Facebook" width="32" height="32"></a>
                                    <a data-network="twitter" href="https://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=https://www.worldboxingnews.net/2022/06/02/deontay-wilder-opponents-comeback/&amp;pubid=ra-60b113d4871d85f0&amp;ct=1&amp;title=Three realistic opponents emerge for Deontay Wilder comeback&amp;pco=tbxnj-1.0" target="_blank"><img class="c-social-share__icon" src="https://www.worldboxingnews.net/wp-content/themes/world-boxing-news/assets/img/twitter.png" border="0" alt="Twitter" width="32" height="32"></a>
                                    <a data-network="reddit" href="https://api.addthis.com/oexchange/0.8/forward/reddit/offer?url=https://www.worldboxingnews.net/2022/06/02/deontay-wilder-opponents-comeback/&amp;pubid=ra-60b113d4871d85f0&amp;ct=1&amp;title=Three realistic opponents emerge for Deontay Wilder comeback&amp;pco=tbxnj-1.0" target="_blank"><img class="c-social-share__icon" src="https://www.worldboxingnews.net/wp-content/themes/world-boxing-news/assets/img/reddit.png" border="0" alt="Pocket" width="32" height="32"></a>
                                    <a data-network="whatsapp" href="https://api.addthis.com/oexchange/0.8/forward/whatsapp/offer?url=https://www.worldboxingnews.net/2022/06/02/deontay-wilder-opponents-comeback/&amp;pubid=ra-60b113d4871d85f0&amp;ct=1&amp;title=Three realistic opponents emerge for Deontay Wilder comeback&amp;pco=tbxnj-1.0" target="_blank"><img class="c-social-share__icon" src="https://www.worldboxingnews.net/wp-content/themes/world-boxing-news/assets/img/whatsapp.png" border="0" alt="Pocket" width="32" height="32"></a>
                                    <a data-network="addthis" href="https://www.addthis.com/bookmark.php?source=tbx32nj-1.0&amp;v=300&amp;https://www.worldboxingnews.net/2022/06/02/deontay-wilder-opponents-comeback/&amp;pubid=ra-60b113d4871d85f0&amp;ct=1&amp;title=Three realistic opponents emerge for Deontay Wilder comeback&amp;pco=tbxnj-1.0" target="_blank"><img class="c-social-share__icon" src="https://www.worldboxingnews.net/wp-content/themes/world-boxing-news/assets/img/addthis.png" border="0" alt="Addthis" width="32" height="32"></a>
                                </div>
                                <div class="smamp-author amp-wp-meta amp-wp-byline">

                                    <!-- <img alt='Phil Jay' src='https://secure.gravatar.com/avatar/6d905d1fa0a3959a14b884c9880a0009?s=24&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/6d905d1fa0a3959a14b884c9880a0009?s=48&#038;d=mm&#038;r=g 2x" class='avatar avatar-24 photo smamp-author__avatar' height='24' width='24' loading='lazy'/> -->

                                    <span class="smamp-author__name-wrap">
                                        <a href="https://www.worldboxingnews.net/author/phildjay/" class="smamp-author__link" title="Phil Jay">Phil Jay</a>
                                    </span>

                                    <a href="https://twitter.com/worldboxingnews" class="c-author__twitter-link" rel="nofollow" target="_blank"><span class="c-social__icon">
                <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter"
                  class="svg-inline--fa c-social__svg fa-twitter fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg"
                  viewBox="0 0 512 512">
                  <path fill="#1EA1F1"
                    d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z">
                  </path>
                </svg>
              </span></a>

                                </div>
                                <time class="smamp-time">June 2nd, 2022</time>


                                                                                                    <div class="image-with-credit">
                                        <img width="1200" height="800" src="https://cdn.worldboxingnews.net/wp-content/uploads/2022/06/wilder-helenius-4-1-min.jpg" class="img-responsive wp-post-image" alt="" srcset="https://cdn.worldboxingnews.net/wp-content/uploads/2022/06/wilder-helenius-4-1-min.jpg 1200w, https://cdn.worldboxingnews.net/wp-content/uploads/2022/06/wilder-helenius-4-1-min-300x200.jpg 300w, https://cdn.worldboxingnews.net/wp-content/uploads/2022/06/wilder-helenius-4-1-min-768x512.jpg 768w, https://cdn.worldboxingnews.net/wp-content/uploads/2022/06/wilder-helenius-4-1-min-272x182.jpg 272w" sizes="(max-width: 1200px) 100vw, 1200px" />                                    </div>

                                    
                                                                            <div style="min-height: 300px;">
                                            <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2021 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="2469390670"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!--customiser under article image -->                                        </div>
                                    


                                    
                                    <p><strong>Three realistic opponents have emerged for the imminent return of former world heavyweight champion Deontay Wilder.</strong></p>
<p>&#8220;The Bronze Bomber&#8221; confirmed his intention to continue his career at a statue unveiling in Tuscaloosa last week.</p>
<p>Attention now turns to who might be in the opposite corner to the American puncher. Wilder should be back in action by August or September, with speculation already rife about which in-house Premier Boxing Champions heavyweight he might face.</p><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<div style="display:none;" id="nickadtest"></div></div>

<p>One thing that looks certain is that Al Haymon will be the one who chooses the shortlist. The PBC has ten fighters over 200 pounds on their roster.</p>
<p>Andy Ruiz Jr, Charles Martin, Gerald Washington, Dominic Breazeale, Adam Kownacki, Chris Arreola, Robert Helenius, Luis Ortiz, Travis Kauffman, and Frank Sanchez.</p>
<p>Meanwhile, Washington, Breazeale, Arreola, and Ortiz [twice] already got knocked out by Wilder. None of them did enough in their meetings to get considered.</p>
<p>That leaves Martin, Kownacki, Ruiz, Helenius, Kauffman, and Sanchez on any shortened list.</p>
<p>Ruiz and Sanchez could be considered for an eliminator in the future and wouldn&#8217;t fall into a warm-up fight category. Therefore, it&#8217;s far more likely that Wilder will go up against Martin, Kownacki, Helenius, or Kauffman.</p>
<p>Kauffman could be retired for good, which also drops him from contention.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /6428571,13071627/worldboxingnews.net-Unit3 -->
<div id='div-gpt-ad-1648545228935-0' style='min-width: 300px; min-height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1648545228935-0'); });
  </script>
</div></div>

<p>The primary three considerations are as follows:</p>
<h4>POTENTIAL DEONTAY WILDER OPPONENTS:</h4>
<p><span style="text-decoration: underline;">CHARLES MARTIN</span></p>
<p>The former IBF heavyweight champion lost to Luis Ortiz recently but made the cut simply because he&#8217;s never faced Wilder before.</p>
<p><span style="text-decoration: underline;">ADAM KOWNACKI</span></p>
<p>Kownacki has lost his last two bouts but is only on the list because he has ties to Brooklyn. Wilder will be looking at The Barclays Center as a possible venue, bringing Kownacki&#8217;s name into the frame.</p>
<figure id="attachment_72185" aria-describedby="caption-attachment-72185" style="width: 800px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-72185 size-full" src="https://cdn.worldboxingnews.net/wp-content/uploads/2020/03/LR_TGB-MEDIA-WORKOUTS-ADAM-KOWNACKI-TRAPPFOTOS-03042020-7476.jpg" alt="Adam Kownacki" width="800" height="533" srcset="https://cdn.worldboxingnews.net/wp-content/uploads/2020/03/LR_TGB-MEDIA-WORKOUTS-ADAM-KOWNACKI-TRAPPFOTOS-03042020-7476.jpg 800w, https://cdn.worldboxingnews.net/wp-content/uploads/2020/03/LR_TGB-MEDIA-WORKOUTS-ADAM-KOWNACKI-TRAPPFOTOS-03042020-7476-300x200.jpg 300w, https://cdn.worldboxingnews.net/wp-content/uploads/2020/03/LR_TGB-MEDIA-WORKOUTS-ADAM-KOWNACKI-TRAPPFOTOS-03042020-7476-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-72185" class="wp-caption-text">Stephanie Trapp</figcaption></figure>
<p><span style="text-decoration: underline;">ROBERT HELENIUS</span></p>
<p>Probably the overwhelming favorite would be Finland&#8217;s Robert Helenius. Ironically, <a href="https://www.worldboxingnews.net/2021/09/29/adam-kownacki-big-wrong-right-robert-helenius/amp/">Helenius</a> sparred with Wilder in preparation for Tyson Fury.</p>
<p>Helenius is the only one of the three in form and with a solid ranking. Therefore, Wilder vs. Helenius would be the favored clash from the Haymon roster.</p>
<p>Haymon would have to step away from his usual in-house formula other than those fighters named above. That means bringing in a fighter from another promotion.</p>
<p>Highly unlikely.</p>
<p>A win puts Deontay Wilder firmly in contention and undoubtedly on the road to a colossal Pay Per View opposite Ruiz or Sanchez if Al Haymon can get a sanctioning body on board.</p>
<p><strong><em>The views expressed in this article are the opinions of Phil Jay.</em></strong></p>
<p><strong><em>WBN Editor Phil has over ten years of boxing news experience. Furthermore, follow WBN on Twitter </em></strong><a href="https://twitter.com/WorldBoxingNews"><strong><em>@WorldBoxingNews</em></strong></a><strong><em>.</em></strong></p>
<!-- AI CONTENT END 1 -->

                            

                                    </div>
                    </div>
            </section>

            <section class="articlePage">
                <div class="col-md-6 text-right">
                    <div class="addthis_inline_share_toolbox"></div>
                </div>

                <!-- Composite Start -->
<div id="M1769ScriptRootC1283988"></div>
<script src="https://jsc.mgid.com/w/o/worldboxingnews.net.1283988.js" async></script>
<!-- Composite End -->            </section>

                            
            
        </div>

        <div class="col-sm-3 sidebar nopadding"><!--SIDEBAR-->	
	<aside id="secondary" class="widget-area">	   
<section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /6428571,13071627/worldboxingnews.net-Unit2 -->
<div id='div-gpt-ad-1648544901584-0' style='min-width: 300px; min-height: 250px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1648544901584-0'); });
  </script>
</div></div></section><section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.newsnow.co.uk/h/Sport/Boxing" target="_blank" rel="noopener"><img width="160" height="50" src="https://cdn.worldboxingnews.net/wp-content/uploads/newsnow_f_ab.gif" style="min-height: 50px" alt="news now logo" class="img-responsive" /></a>    </div></section><section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><section class="advert" style="width: 300px; height: 250px;">
			<a href="https://www.etsy.com/shop/Stonerboxshop" target="_blank" rel="noopener"><img src="https://cdn.worldboxingnews.net/wp-content/uploads/2022/02/stoner-shop-logos-4-300-x-250.jpg" height="250" width="300" class="img-responsive" alt="Stonerboxshop"></a>
</section></div></section><section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="max-width: 300px;min-height:600px; width:100%; overflow:hidden; margin:0 auto; text-align:center;"><!-- Responsive-2018-5 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="8942870897"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;
</script></div></div></section>	</aside><!-- #secondary -->
</div>

    </div>

</div>
<!--PAGE CONTENT END-->



<footer class="smamp-footer smamp-bg-gradient">
  <a href="/" title="Home"><img src="https://www.worldboxingnews.net/wp-content/themes/world-boxing-news/dist/img/logo.png" class="c-nav__logo" alt="World Boxing News Logo"></a>
  <div>
    <div class="menu-footermenu-container"><ul id="menu-footermenu" class="c-footer-nav"><li id="menu-item-73910" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-73910"><a href="https://www.worldboxingnews.net/2019/06/02/wbn-world-boxing-news-info/">About WBN</a></li>
<li id="menu-item-70513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70513"><a href="https://www.worldboxingnews.net/contact/">Contact</a></li>
<li id="menu-item-74002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74002"><a href="https://www.stormlikes.net/buy-instagram-followers">BUY REAL INSTAGRAM FOLLOWERS</a></li>
<li id="menu-item-74105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74105"><a href="http://www.stormviews.net/buy-youtube-subscribers">Buy Youtube Subscribers</a></li>
</ul></div>  </div>
  <div class="smamp-footer__follow">FOLLOW US</div>
  <ul class="c-social u-margin-10-auto">
    <li class="c-social__icon c-social__icon--facebook">
      <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa c-social__svg fa-facebook-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
        <path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z">
        </path>
      </svg>
    </li>
    <li class="c-social__icon c-social__icon--twitter">
      <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa c-social__svg fa-twitter fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
        <path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z">
        </path>
      </svg>
    </li>
    <li class="c-social__icon c-social__icon--instagram">
      <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa c-social__svg fa-instagram fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
        <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z">
        </path>
      </svg>
    </li>
    <li class="c-social__icon c-social__icon--youtube">
      <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" class="svg-inline--fa c-social__svg fa-youtube fa-w-18" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512">
        <path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z">
        </path>
      </svg>
    </li>
    <li class="c-social__icon c-social__icon--tiktok">
      <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="tiktok" class="svg-inline--fa c-social__svg fa-tiktok fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
        <path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z">
        </path>
      </svg>
    </li>
  </ul>
  <div class="smamp-footer__copyright">&copy; Copyright World Boxing News 2022</div>
</footer>

<script>
  const navToggle = document.querySelector(".c-nav__toggle");
  const navLinks = document.querySelector(".c-nav__links");
  const searchToggle = document.querySelector(".c-nav__search");
  const search = document.querySelector(".c-search");
  const overlay = document.querySelector(".js-menu-close-overlay");

  navToggle.addEventListener("click", function() {
    navLinks.classList.add("js-nav-open");
    search.classList.remove("js-nav-open");
    overlay.classList.add("js-open");
  });

  searchToggle.addEventListener("click", function() {
    navLinks.classList.remove("js-nav-open");
    search.classList.add("js-nav-open");
    overlay.classList.add("js-open");
  });

  overlay.addEventListener("click", function() {
    navLinks.classList.remove("js-nav-open");
    search.classList.remove("js-nav-open");
    overlay.classList.remove("js-open");
  });
</script>

<script>
var loadCounter = 0;
var timeoutDuration = 100;
function snackLoadAdsense(){
	
	if ( typeof __tcfapi == 'function') {
		     __tcfapi('getTCData', 2, function(tcData, success){
		          if(success) {
		            if (tcData.gdprApplies){
		                    if(!tcData.purpose.consents[1] || !tcData.purpose.consents[3] || !tcData.purpose.consents[4] || !tcData.vendor.consents[755]){
		                        (adsbygoogle=window.adsbygoogle||[]).requestNonPersonalizedAds=1;
		                    } 
		            }  
		        (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=0;
		        console.log("unpaused");
		        var unpausedno = 0;
		        
		        adsensegoogleads = document.getElementsByClassName('adsbygoogle');

		        for(var i = 0; i < adsensegoogleads.length; i++) {
			    // Only if there is only single class
			    if(adsensegoogleads[i].className == 'adsbygoogle') {
			        // Do something with the element e[i]
			        unpausedno = unpausedno + 1;
			    	console.log("unpaused no: "+unpausedno);
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    	
			    } else {
			    	unpausedno = unpausedno + 1;
			    	console.log("else unpaused no: "+unpausedno);
			    }
			}
			   

		     
		        }
		    });


	} else if (loadCounter < 15) {	timeoutDuration *= 2;
		console.log(timeoutDuration);
		setTimeout(snackLoadAdsense, timeoutDuration);
	} 
}
snackLoadAdsense();
</script><code><span class="o"><</span><span class="n">link</span> <span class="k">as</span><span class="o">=</span><span class="n">script</span> <span class="n">href</span><span class="o">=</span><span class="n">https</span><span class="p">:</span><span class="o">//</span><span class="n">cdn</span><span class="o">.</span><span class="n">ampproject</span><span class="o">.</span><span class="n">org</span><span class="o">/</span><span class="n">v0</span><span class="o">.</span><span class="n">js</span> <span class="n">rel</span><span class="o">=</span><span class="nb">preload</span><span class="o">></span>
</code>

<div id="snack_dex6"></div>  

<div id="snack_dex5"></div></body>

</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 68/83 objects using memcached
Page Caching using disk: enhanced 
Content Delivery Network via cdn.worldboxingnews.net

Served from: www.worldboxingnews.net @ 2022-06-02 16:59:00 by W3 Total Cache
-->