<!DOCTYPE html>
<html lang="en-US" itemscope itemtype="https://schema.org/BlogPosting">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<script>!function(){"use strict";for(var t=window.location.search.substring(1).split("&"),e=0;e<t.length;e++){var i="adt_ei",a=t[e];if(0===a.indexOf(i)){var r=a.split(i+"=")[1];localStorage.setItem(i,r),t.splice(e,1),history.replaceState(null,"","?"+t.join("&"));break}}}();
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<style data-no-optimize="1" data-cfasync="false">
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	body.home .adthrive-content, body.archive .adthrive-content, body.search .adthrive-content {
    flex: 0 0 100%;
}</style>
<script data-no-optimize="1" data-cfasync="false">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</script>
<script data-no-optimize="1" data-cfasync="false">
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-2.4.0';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/63050264104c95707c365032/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1) + '';
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<title>Davis vs Garcia undercard fighters discuss Jan 7 Pay Per View</title>
<link rel="canonical" href="https://www.worldboxingnews.net/2022/12/30/davis-vs-garcia-undercard-fighters-discuss-jan-7-pay-per-view/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Davis vs Garcia undercard fighters discuss Jan 7 Pay Per View" />
<meta property="og:description" content="Founded in 2010, World Boxing News or WBN is dedicated to reporting boxing news and results from around the world featuring the biggest names in the sport. We provide the biggest news stories and opinion articles." />
<meta property="og:url" content="https://www.worldboxingnews.net/2022/12/30/davis-vs-garcia-undercard-fighters-discuss-jan-7-pay-per-view/" />
<meta property="og:site_name" content="WBN - World Boxing News" />
<meta property="article:publisher" content="https://www.facebook.com/officialworldboxingnews/" />
<meta property="article:published_time" content="2022-12-30T15:29:35+00:00" />
<meta property="og:image" content="https://www.worldboxingnews.net/wp-content/uploads/2022/11/Gervonta-hector-garcia-1-min-1.jpg" />
<meta property="og:image:width" content="1217" />
<meta property="og:image:height" content="685" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="RINGSIDE" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@worldboxingnews" />
<meta name="twitter:site" content="@worldboxingnews" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.worldboxingnews.net/2022/12/30/davis-vs-garcia-undercard-fighters-discuss-jan-7-pay-per-view/#article","isPartOf":{"@id":"https://www.worldboxingnews.net/2022/12/30/davis-vs-garcia-undercard-fighters-discuss-jan-7-pay-per-view/"},"author":{"name":"RINGSIDE","@id":"https://www.worldboxingnews.net/#/schema/person/eba390f826b4b6a31096be63b0961f18"},"headline":"Davis vs Garcia undercard fighters discuss Jan 7 Pay Per View","datePublished":"2022-12-30T15:29:35+00:00","dateModified":"2022-12-30T15:29:35+00:00","mainEntityOfPage":{"@id":"https://www.worldboxingnews.net/2022/12/30/davis-vs-garcia-undercard-fighters-discuss-jan-7-pay-per-view/"},"wordCount":1536,"publisher":{"@id":"https://www.worldboxingnews.net/#organization"},"image":{"@id":"https://www.worldboxingnews.net/2022/12/30/davis-vs-garcia-undercard-fighters-discuss-jan-7-pay-per-view/#primaryimage"},"thumbnailUrl":"https://www.worldboxingnews.net/wp-content/uploads/2022/11/Gervonta-hector-garcia-1-min-1.jpg","articleSection":["News"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.worldboxingnews.net/#organization"}},{"@type":"WebPage","@id":"https://www.worldboxingnews.net/2022/12/30/davis-vs-garcia-undercard-fighters-discuss-jan-7-pay-per-view/","url":"https://www.worldboxingnews.net/2022/12/30/davis-vs-garcia-undercard-fighters-discuss-jan-7-pay-per-view/","name":"Davis vs Garcia undercard fighters discuss Jan 7 Pay Per View","isPartOf":{"@id":"https://www.worldboxingnews.net/#website"},"primaryImageOfPage":{"@id":"https://www.worldboxingnews.net/2022/12/30/davis-vs-garcia-undercard-fighters-discuss-jan-7-pay-per-view/#primaryimage"},"image":{"@id":"https://www.worldboxingnews.net/2022/12/30/davis-vs-garcia-undercard-fighters-discuss-jan-7-pay-per-view/#primaryimage"},"thumbnailUrl":"https://www.worldboxingnews.net/wp-content/uploads/2022/11/Gervonta-hector-garcia-1-min-1.jpg","datePublished":"2022-12-30T15:29:35+00:00","dateModified":"2022-12-30T15:29:35+00:00","breadcrumb":{"@id":"https://www.worldboxingnews.net/2022/12/30/davis-vs-garcia-undercard-fighters-discuss-jan-7-pay-per-view/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.worldboxingnews.net/2022/12/30/davis-vs-garcia-undercard-fighters-discuss-jan-7-pay-per-view/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.worldboxingnews.net/2022/12/30/davis-vs-garcia-undercard-fighters-discuss-jan-7-pay-per-view/#primaryimage","url":"https://www.worldboxingnews.net/wp-content/uploads/2022/11/Gervonta-hector-garcia-1-min-1.jpg","contentUrl":"https://www.worldboxingnews.net/wp-content/uploads/2022/11/Gervonta-hector-garcia-1-min-1.jpg","width":1217,"height":685,"caption":"Gervonta Davis vs Hector Garcia"},{"@type":"BreadcrumbList","@id":"https://www.worldboxingnews.net/2022/12/30/davis-vs-garcia-undercard-fighters-discuss-jan-7-pay-per-view/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.worldboxingnews.net/"},{"@type":"ListItem","position":2,"name":"Davis vs Garcia undercard fighters discuss Jan 7 Pay Per View"}]},{"@type":"WebSite","@id":"https://www.worldboxingnews.net/#website","url":"https://www.worldboxingnews.net/","name":"WBN - World Boxing News","description":"The biggest stories in the sport","publisher":{"@id":"https://www.worldboxingnews.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.worldboxingnews.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.worldboxingnews.net/#organization","name":"World Boxing News","url":"https://www.worldboxingnews.net/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.worldboxingnews.net/#/schema/logo/image/","url":"https://www.worldboxingnews.net/wp-content/uploads/2021/04/cropped-new-logo-chrome-shade-Copy.png","contentUrl":"https://www.worldboxingnews.net/wp-content/uploads/2021/04/cropped-new-logo-chrome-shade-Copy.png","width":1200,"height":328,"caption":"World Boxing News"},"image":{"@id":"https://www.worldboxingnews.net/#/schema/logo/image/"},"sameAs":["https://www.instagram.com/worldboxingnews/","https://www.linkedin.com/company/2650914/admin/","https://www.youtube.com/user/WorldBoxingNews","https://www.facebook.com/officialworldboxingnews/","https://twitter.com/worldboxingnews"]},{"@type":"Person","@id":"https://www.worldboxingnews.net/#/schema/person/eba390f826b4b6a31096be63b0961f18","name":"RINGSIDE","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.worldboxingnews.net/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/437807479eb8aa63fdd8f21b44ceb07e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/437807479eb8aa63fdd8f21b44ceb07e?s=96&d=mm&r=g","caption":"RINGSIDE"}}]}</script>

<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel="alternate" type="application/rss+xml" title="WBN - World Boxing News &raquo; Feed" href="https://www.worldboxingnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="WBN - World Boxing News &raquo; Comments Feed" href="https://www.worldboxingnews.net/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.worldboxingnews.net/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.worldboxingnews.net/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='neve-style-css' href='https://www.worldboxingnews.net/wp-content/themes/neve/style-main-new.min.css?ver=3.4.9' type='text/css' media='all' />
<style id='neve-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='neve-blog-pro-css' href='https://www.worldboxingnews.net/wp-content/plugins/neve-pro-addon/includes/modules/blog_pro/assets/style.min.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://www.worldboxingnews.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='neve-child-style-css' href='https://www.worldboxingnews.net/wp-content/themes/neve-child-master/style.css?ver=3.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='hfg_module-css' href='https://www.worldboxingnews.net/wp-content/plugins/neve-pro-addon/includes/modules/header_footer_grid/assets/style.min.css?ver=2.4.8' type='text/css' media='all' />
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' src='https://www.worldboxingnews.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.worldboxingnews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async src='https://www.worldboxingnews.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<link rel="image_src" href="https://www.worldboxingnews.net/wp-content/uploads/2022/11/Gervonta-hector-garcia-1-min-1.jpg" /><meta name="msapplication-TileImage" content="https://www.worldboxingnews.net/wp-content/uploads/2022/11/Gervonta-hector-garcia-1-min-1.jpg" />
<meta property="og:image" content="https://www.worldboxingnews.net/wp-content/uploads/2022/11/Gervonta-hector-garcia-1-min-1.jpg" /><meta property="og:image:secure_url" content="https://www.worldboxingnews.net/wp-content/uploads/2022/11/Gervonta-hector-garcia-1-min-1.jpg" /><meta property="og:image:width" content="1217" /><meta property="og:image:height" content="685" /><meta property="og:image:alt" content="Gervonta Davis vs Hector Garcia" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Fighters competing on the Gervonta Davis vs. Hector Luis Garcia SHOWTIME PPV undercard on Saturday, January 7 took part in a virtual press conference before they step into the ring in a Premier Boxing Champions event from Capital One Arena in Washington, D.C. The virtual event featured unbeaten rising star Jaron “Boots” Ennis and IBF..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="WBN - World Boxing News" /><meta property="og:title" content="Davis vs Garcia undercard fighters discuss Jan 7 Pay Per View" /><meta property="og:url" content="https://www.worldboxingnews.net/2022/12/30/davis-vs-garcia-undercard-fighters-discuss-jan-7-pay-per-view/" /><meta property="og:updated_time" content="2022-12-30T15:29:35+00:00" />
<meta property="article:published_time" content="2022-12-30T15:29:35+00:00" /><meta property="article:modified_time" content="2022-12-30T15:29:35+00:00" /><meta property="article:section" content="News" /><meta property="article:author:first_name" content="Emma" /><meta property="article:author:username" content="RINGSIDE" />
<meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://www.worldboxingnews.net/wp-content/uploads/2022/11/Gervonta-hector-garcia-1-min-1.jpg" /><meta property="twitter:image:alt" content="Gervonta Davis vs Hector Garcia" /><meta property="twitter:title" content="Davis vs Garcia undercard fighters discuss Jan 7 Pay Per View" /><meta property="twitter:description" content="Fighters competing on the Gervonta Davis vs. Hector Luis Garcia SHOWTIME PPV undercard on Saturday, January 7 took part in a virtual press conference before they step into the ring in a Premier..." /><meta property="twitter:url" content="https://www.worldboxingnews.net/2022/12/30/davis-vs-garcia-undercard-fighters-discuss-jan-7-pay-per-view/" />
<meta itemprop="image" content="https://www.worldboxingnews.net/wp-content/uploads/2022/11/Gervonta-hector-garcia-1-min-1.jpg" /><meta itemprop="name" content="Davis vs Garcia undercard fighters discuss Jan 7 Pay Per View" /><meta itemprop="headline" content="Davis vs Garcia undercard fighters discuss Jan 7 Pay Per View" /><meta itemprop="description" content="Fighters competing on the Gervonta Davis vs. Hector Luis Garcia SHOWTIME PPV undercard on Saturday, January 7 took part in a virtual press conference before they step into the ring in a Premier Boxing Champions event from Capital One Arena in Washington, D.C. The virtual event featured unbeaten rising star Jaron “Boots” Ennis and IBF..." /><meta itemprop="datePublished" content="2022-12-30" /><meta itemprop="dateModified" content="2022-12-30T15:29:35+00:00" /><meta itemprop="author" content="RINGSIDE" />
<meta property="profile:first_name" content="Emma" /><meta property="profile:username" content="RINGSIDE" />

<link rel="https://api.w.org/" href="https://www.worldboxingnews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.worldboxingnews.net/wp-json/wp/v2/posts/102297" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.worldboxingnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.worldboxingnews.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.worldboxingnews.net/?p=102297' />
<meta name="generator" content="Site Kit by Google 1.90.1" /><link rel="dns-prefetch" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/" crossorigin><link rel="icon" href="https://www.worldboxingnews.net/wp-content/uploads/2022/11/cropped-new_logo_chrome_shade-min__1_-min-removebg-preview-removebg-preview-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.worldboxingnews.net/wp-content/uploads/2022/11/cropped-new_logo_chrome_shade-min__1_-min-removebg-preview-removebg-preview-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.worldboxingnews.net/wp-content/uploads/2022/11/cropped-new_logo_chrome_shade-min__1_-min-removebg-preview-removebg-preview-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.worldboxingnews.net/wp-content/uploads/2022/11/cropped-new_logo_chrome_shade-min__1_-min-removebg-preview-removebg-preview-270x270.png" />
<script data-no-optimize='1' data-cfasync='false' id='cls-disable-ads-f5cb2d1'>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</script> <style type="text/css" id="wp-custom-css">
			.wp-caption.featured {
    position: relative;
    margin: 0;
}

.wp-caption.featured .wp-caption-text {
    position: absolute;
    left: 5px;
    bottom: 6px;
    padding: 2px 1px;
    color: #fff;
    font-weight: bold;
    font-size: 12px;
    font-style: italic;
	text-shadow: 2px 2px #000000;
}

.single-post .type-post,
.single-post .comments-area {
  margin-bottom: 0;
}

/* Remove sidebar from mobile devices - Neve Version - 18th of July 2022*/
@media (max-width: 992px){
    .blog-sidebar {
        display: none !important;
    }
}


		</style>



<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17964668-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-17964668-1');
</script>
<meta name="msvalidate.01" content="751805980777FF01F8200AE4389D0475" />
<meta name="yandex-verification" content="0e505eeef2444632" />
<link href="//www.worldboxingnews.net/wp-content/uploads/omgf/omgf-stylesheet-136/omgf-stylesheet-136.css?ver=1658694605" rel="stylesheet">
</head>
<body class="post-template-default single single-post postid-102297 single-format-standard wp-custom-logo  nv-blog-grid nv-sidebar-right menu_sidebar_slide_left" id="neve_body">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="wrapper">
<header class="header">
<a class="neve-skip-link show-on-focus" href="#content">
Skip to content </a>
<div id="header-grid" class="hfg_header site-header">
<div class="header--row header-top hide-on-mobile hide-on-tablet layout-full-contained header--row" data-row-id="top" data-show-on="desktop">
<div class="header--row-inner header-top-inner">
<div class="container">
<div class="row row--wrapper" data-section="hfg_header_layout_top">
<div class="hfg-slot left"><div class="builder-item desktop-left"><div class="item--inner builder-item--logo" data-section="title_tagline" data-item-id="logo">
<div class="site-logo">
<a class="brand" href="https://www.worldboxingnews.net/" title="WBN - World Boxing News" aria-label="WBN - World Boxing News"><picture class="neve-site-logo skip-lazy sp-no-webp" decoding="async" loading="lazy" data-variant="logo"><source srcset="https://www.worldboxingnews.net/wp-content/uploads/2022/06/cropped-wbn-logo-new-site.webp 600w,https://www.worldboxingnews.net/wp-content/uploads/2022/06/cropped-wbn-logo-new-site-300x60.webp 300w" sizes="(max-width: 600px) 100vw, 600px" type="image/webp"><source srcset="https://www.worldboxingnews.net/wp-content/uploads/2022/06/cropped-wbn-logo-new-site.png 600w, https://www.worldboxingnews.net/wp-content/uploads/2022/06/cropped-wbn-logo-new-site-300x60.png 300w" sizes="(max-width: 600px) 100vw, 600px" type="image/png"><img src="https://www.worldboxingnews.net/wp-content/uploads/2022/06/cropped-wbn-logo-new-site.png" class="neve-site-logo skip-lazy sp-no-webp" decoding="async" loading="lazy" data-variant="logo" alt="World Boxing News logo { width: 600px; aspect-ratio: auto 600 / 120; height: 120px; }" height="120" width="600" srcset="https://www.worldboxingnews.net/wp-content/uploads/2022/06/cropped-wbn-logo-new-site.png 600w, https://www.worldboxingnews.net/wp-content/uploads/2022/06/cropped-wbn-logo-new-site-300x60.png 300w" sizes="(max-width: 600px) 100vw, 600px"></picture></a></div>
</div>
</div></div><div class="hfg-slot right"><div class="builder-item desktop-left"><div class="item--inner builder-item--social_icons" data-section="social_icons" data-item-id="social_icons">
<div class="component-wrap">
<ul class="nv-social-icons-list">
<li>
<a href="https://www.facebook.com/officialworldboxingnews" style="fill:#fff;background:#3b5998;" title="Facebook" aria-label="Facebook">
<svg width="0" height="0" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z" /></svg> </a>
</li>
<li>
<a href="https://twitter.com/worldboxingnews" style="fill:#fff;background:#1da1f2;" title="Twitter" aria-label="Twitter">
<svg width="0" height="0" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z" /></svg> </a>
</li>
<li>
<a href="https://www.instagram.com/worldboxingnews/" style="fill:#fff;background:#e1306c;" title="Instagram" aria-label="Instagram">
<svg width="0" height="0" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1152 896q0-106-75-181t-181-75-181 75-75 181 75 181 181 75 181-75 75-181zm138 0q0 164-115 279t-279 115-279-115-115-279 115-279 279-115 279 115 115 279zm108-410q0 38-27 65t-65 27-65-27-27-65 27-65 65-27 65 27 27 65zm-502-220q-7 0-76.5-.5t-105.5 0-96.5 3-103 10-71.5 18.5q-50 20-88 58t-58 88q-11 29-18.5 71.5t-10 103-3 96.5 0 105.5.5 76.5-.5 76.5 0 105.5 3 96.5 10 103 18.5 71.5q20 50 58 88t88 58q29 11 71.5 18.5t103 10 96.5 3 105.5 0 76.5-.5 76.5.5 105.5 0 96.5-3 103-10 71.5-18.5q50-20 88-58t58-88q11-29 18.5-71.5t10-103 3-96.5 0-105.5-.5-76.5.5-76.5 0-105.5-3-96.5-10-103-18.5-71.5q-20-50-58-88t-88-58q-29-11-71.5-18.5t-103-10-96.5-3-105.5 0-76.5.5zm768 630q0 229-5 317-10 208-124 322t-322 124q-88 5-317 5t-317-5q-208-10-322-124t-124-322q-5-88-5-317t5-317q10-208 124-322t322-124q88-5 317-5t317 5q208 10 322 124t124 322q5 88 5 317z" /></svg> </a>
</li>
<li>
<a href="https://www.youtube.com/user/WorldBoxingNews" style="fill:#fff;background:#cd201f;" title="Youtube" aria-label="Youtube">
<svg width="0" height="0" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M711 1128l484-250-484-253v503zm185-862q168 0 324.5 4.5t229.5 9.5l73 4q1 0 17 1.5t23 3 23.5 4.5 28.5 8 28 13 31 19.5 29 26.5q6 6 15.5 18.5t29 58.5 26.5 101q8 64 12.5 136.5t5.5 113.5v176q1 145-18 290-7 55-25 99.5t-32 61.5l-14 17q-14 15-29 26.5t-31 19-28 12.5-28.5 8-24 4.5-23 3-16.5 1.5q-251 19-627 19-207-2-359.5-6.5t-200.5-7.5l-49-4-36-4q-36-5-54.5-10t-51-21-56.5-41q-6-6-15.5-18.5t-29-58.5-26.5-101q-8-64-12.5-136.5t-5.5-113.5v-176q-1-145 18-290 7-55 25-99.5t32-61.5l14-17q14-15 29-26.5t31-19.5 28-13 28.5-8 23.5-4.5 23-3 17-1.5q251-18 627-18z" /></svg> </a>
</li>
<li>
<a href="https://www.tiktok.com/@worldboxingnews" style="fill:#fefefe;background:#000000;" title="Tik Tok" aria-label="Tik Tok">
<svg width="0" height="0" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg"><path d="M412.19,118.66a109.27,109.27,0,0,1-9.45-5.5,132.87,132.87,0,0,1-24.27-20.62c-18.1-20.71-24.86-41.72-27.35-56.43h.1C349.14,23.9,350,16,350.13,16H267.69V334.78c0,4.28,0,8.51-.18,12.69,0,.52-.05,1-.08,1.56,0,.23,0,.47-.05.71,0,.06,0,.12,0,.18a70,70,0,0,1-35.22,55.56,68.8,68.8,0,0,1-34.11,9c-38.41,0-69.54-31.32-69.54-70s31.13-70,69.54-70a68.9,68.9,0,0,1,21.41,3.39l.1-83.94a153.14,153.14,0,0,0-118,34.52,161.79,161.79,0,0,0-35.3,43.53c-3.48,6-16.61,30.11-18.2,69.24-1,22.21,5.67,45.22,8.85,54.73v.2c2,5.6,9.75,24.71,22.38,40.82A167.53,167.53,0,0,0,115,470.66v-.2l.2.2C155.11,497.78,199.36,496,199.36,496c7.66-.31,33.32,0,62.46-13.81,32.32-15.31,50.72-38.12,50.72-38.12a158.46,158.46,0,0,0,27.64-45.93c7.46-19.61,9.95-43.13,9.95-52.53V176.49c1,.6,14.32,9.41,14.32,9.41s19.19,12.3,49.13,20.31c21.48,5.7,50.42,6.9,50.42,6.9V131.27C453.86,132.37,433.27,129.17,412.19,118.66Z" /></svg> </a>
</li>
</ul>
</div>
</div>
</div></div> </div>
</div>
</div>
</div>
<nav class="header--row header-main hide-on-mobile hide-on-tablet layout-full-contained nv-navbar header--row" data-row-id="main" data-show-on="desktop">
<div class="header--row-inner header-main-inner">
<div class="container">
<div class="row row--wrapper" data-section="hfg_header_layout_main">
<div class="hfg-slot left"></div><div class="hfg-slot right"><div class="builder-item has-nav hfg-is-group has-primary-menu"><div class="item--inner builder-item--primary-menu has_menu" data-section="header_menu_primary" data-item-id="primary-menu">
<div class="nv-nav-wrap">
<div role="navigation" class="nav-menu-primary submenu-style-plain" aria-label="Primary Menu">
<ul id="nv-primary-navigation-main" class="primary-menu-ul nav-ul menu-desktop"><li id="menu-item-92437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-92437"><a href="https://www.worldboxingnews.net/">Home</a></li>
<li id="menu-item-89945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89945"><a target="_blank" rel="noopener" href="https://www.fixturecalendar.com/?sport=Boxing">Schedule</a></li>
<li id="menu-item-94747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94747"><a><span class="menu-item-title-wrap dd-title">Champions</span><div role="none" tabindex="-1" class="caret-wrap 3" style="margin-left:5px;"><span class="caret"><svg class="sub-menu-icon" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 15 15" style="transform:rotate(180deg)"><rect width="15" height="15" fill="none" /><path fill="currentColor" d="M14,12a1,1,0,0,1-.73-.32L7.5,5.47,1.76,11.65a1,1,0,0,1-1.4,0A1,1,0,0,1,.3,10.3l6.47-7a1,1,0,0,1,1.46,0l6.47,7a1,1,0,0,1-.06,1.4A1,1,0,0,1,14,12Z" /></svg></span></div></a>
<ul class="sub-menu">
<li id="menu-item-69395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69395"><a href="https://www.worldboxingnews.net/boxing-world-champions-wbc-ibf-wbo-wba/">Boxing World Champions</a></li>
<li id="menu-item-92713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92713"><a href="https://www.worldboxingnews.net/2022/01/03/lineal-heavyweight-championship-history/">Lineal Heavyweights</a></li>
</ul>
</li>
<li id="menu-item-69392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69392"><a><span class="menu-item-title-wrap dd-title">Rankings</span><div role="none" tabindex="-1" class="caret-wrap 6" style="margin-left:5px;"><span class="caret"><svg class="sub-menu-icon" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 15 15" style="transform:rotate(180deg)"><rect width="15" height="15" fill="none" /><path fill="currentColor" d="M14,12a1,1,0,0,1-.73-.32L7.5,5.47,1.76,11.65a1,1,0,0,1-1.4,0A1,1,0,0,1,.3,10.3l6.47-7a1,1,0,0,1,1.46,0l6.47,7a1,1,0,0,1-.06,1.4A1,1,0,0,1,14,12Z" /></svg></span></div></a>
<ul class="sub-menu">
<li id="menu-item-94723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94723"><a href="https://www.worldboxingnews.net/pound-for-pound-rankings-wbn-top-50/">Pound for Pound Top 50</a></li>
<li id="menu-item-94722" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-94722"><a href="https://www.worldboxingnews.net/2022/09/15/pound-for-pound-number-one-history/">Pound for Pound History 1970 &#8211;</a></li>
</ul>
</li>
<li id="menu-item-96327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96327"><a href="https://www.worldboxingnews.net/category/scorecard-archives/">Scorecards</a></li>
<li id="menu-item-83800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83800"><a href="https://www.worldboxingnews.net/2021/05/26/world-boxing-news-awards-2010-20/">Awards</a></li>
<li id="menu-item-92711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92711"><a href="https://www.worldboxingnews.net/boxing-news-wbn/">News</a></li>
</ul> </div>
</div>
</div>
<div class="item--inner builder-item--header_search_responsive" data-section="header_search_responsive" data-item-id="header_search_responsive">
<div class="nv-search-icon-component">
<div class="menu-item-nav-search minimal">
<a aria-label="Search" href="#" class="nv-icon nv-search">
<svg width="15" height="15" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z" /></svg>
</a> <div class="nv-nav-search" aria-label="search">
<div class="form-wrap ">
<form role="search" method="get" class="search-form" action="https://www.worldboxingnews.net/">
<label>
<span class="screen-reader-text">Search for...</span>
</label>
<input type="search" class="search-field" aria-label="Search" placeholder="Search for..." value="" name="s" />
<button type="submit" class="search-submit nv-submit" aria-label="Search">
<span class="nv-search-icon-wrap">
<span class="nv-icon nv-search">
<svg width="15" height="15" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z" /></svg>
</span></span>
</button>
</form>
</div>
</div>
</div>
</div>
</div>
</div></div> </div>
</div>
</div>
</nav>
<nav class="header--row header-main hide-on-desktop layout-full-contained nv-navbar header--row" data-row-id="main" data-show-on="mobile">
<div class="header--row-inner header-main-inner">
<div class="container">
<div class="row row--wrapper" data-section="hfg_header_layout_main">
<div class="hfg-slot left"><div class="builder-item tablet-left mobile-left"><div class="item--inner builder-item--logo" data-section="title_tagline" data-item-id="logo">
<div class="site-logo">
<a class="brand" href="https://www.worldboxingnews.net/" title="WBN - World Boxing News" aria-label="WBN - World Boxing News"><picture class="neve-site-logo skip-lazy sp-no-webp" decoding="async" loading="lazy" data-variant="logo"><source srcset="https://www.worldboxingnews.net/wp-content/uploads/2022/06/cropped-wbn-logo-new-site.webp 600w,https://www.worldboxingnews.net/wp-content/uploads/2022/06/cropped-wbn-logo-new-site-300x60.webp 300w" sizes="(max-width: 600px) 100vw, 600px" type="image/webp"><source srcset="https://www.worldboxingnews.net/wp-content/uploads/2022/06/cropped-wbn-logo-new-site.png 600w, https://www.worldboxingnews.net/wp-content/uploads/2022/06/cropped-wbn-logo-new-site-300x60.png 300w" sizes="(max-width: 600px) 100vw, 600px" type="image/png"><img src="https://www.worldboxingnews.net/wp-content/uploads/2022/06/cropped-wbn-logo-new-site.png" class="neve-site-logo skip-lazy sp-no-webp" decoding="async" loading="lazy" data-variant="logo" alt="World Boxing News logo { width: 600px; aspect-ratio: auto 600 / 120; height: 120px; }" height="120" width="600" srcset="https://www.worldboxingnews.net/wp-content/uploads/2022/06/cropped-wbn-logo-new-site.png 600w, https://www.worldboxingnews.net/wp-content/uploads/2022/06/cropped-wbn-logo-new-site-300x60.png 300w" sizes="(max-width: 600px) 100vw, 600px"></picture></a></div>
</div>
</div></div><div class="hfg-slot right"><div class="builder-item tablet-left mobile-left hfg-is-group"><div class="item--inner builder-item--header_search_responsive" data-section="header_search_responsive" data-item-id="header_search_responsive">
<div class="nv-search-icon-component">
<div class="menu-item-nav-search minimal">
<a aria-label="Search" href="#" class="nv-icon nv-search">
<svg width="15" height="15" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z" /></svg>
</a> <div class="nv-nav-search" aria-label="search">
<div class="form-wrap ">
<form role="search" method="get" class="search-form" action="https://www.worldboxingnews.net/">
<label>
<span class="screen-reader-text">Search for...</span>
</label>
<input type="search" class="search-field" aria-label="Search" placeholder="Search for..." value="" name="s" />
<button type="submit" class="search-submit nv-submit" aria-label="Search">
<span class="nv-search-icon-wrap">
<span class="nv-icon nv-search">
<svg width="15" height="15" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z" /></svg>
</span></span>
</button>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="item--inner builder-item--nav-icon" data-section="header_menu_icon" data-item-id="nav-icon">
<div class="menu-mobile-toggle item-button navbar-toggle-wrapper">
<button type="button" class=" navbar-toggle" value="Navigation Menu" aria-label="Navigation Menu ">
<span class="bars">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</span>
<span class="screen-reader-text">Navigation Menu</span>
</button>
</div> 
</div>
</div></div> </div>
</div>
</div>
</nav>
<div id="header-menu-sidebar" class="header-menu-sidebar menu-sidebar-panel slide_left hfg-pe" data-row-id="sidebar">
<div id="header-menu-sidebar-bg" class="header-menu-sidebar-bg">
<div class="close-sidebar-panel navbar-toggle-wrapper">
<button type="button" class="hamburger is-active  navbar-toggle active" value="Navigation Menu" aria-label="Navigation Menu ">
<span class="bars">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</span>
<span class="screen-reader-text">
Navigation Menu </span>
</button>
</div>
<div id="header-menu-sidebar-inner" class="header-menu-sidebar-inner ">
<div class="builder-item has-nav"><div class="item--inner builder-item--primary-menu has_menu" data-section="header_menu_primary" data-item-id="primary-menu">
<div class="nv-nav-wrap">
<div role="navigation" class="nav-menu-primary submenu-style-plain" aria-label="Primary Menu">
<ul id="nv-primary-navigation-sidebar" class="primary-menu-ul nav-ul menu-mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-92437"><a href="https://www.worldboxingnews.net/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89945"><a target="_blank" rel="noopener" href="https://www.fixturecalendar.com/?sport=Boxing">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-94747"><div class="wrap"><a><span class="menu-item-title-wrap dd-title">Champions</span></a><button tabindex="0" type="button" class="caret-wrap navbar-toggle 3 " style="margin-left:5px;"><span class="caret"><svg class="sub-menu-icon" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 15 15" style="transform:rotate(180deg)"><rect width="15" height="15" fill="none" /><path fill="currentColor" d="M14,12a1,1,0,0,1-.73-.32L7.5,5.47,1.76,11.65a1,1,0,0,1-1.4,0A1,1,0,0,1,.3,10.3l6.47-7a1,1,0,0,1,1.46,0l6.47,7a1,1,0,0,1-.06,1.4A1,1,0,0,1,14,12Z" /></svg></span></button></div>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69395"><a href="https://www.worldboxingnews.net/boxing-world-champions-wbc-ibf-wbo-wba/">Boxing World Champions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92713"><a href="https://www.worldboxingnews.net/2022/01/03/lineal-heavyweight-championship-history/">Lineal Heavyweights</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69392"><div class="wrap"><a><span class="menu-item-title-wrap dd-title">Rankings</span></a><button tabindex="0" type="button" class="caret-wrap navbar-toggle 6 " style="margin-left:5px;"><span class="caret"><svg class="sub-menu-icon" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 15 15" style="transform:rotate(180deg)"><rect width="15" height="15" fill="none" /><path fill="currentColor" d="M14,12a1,1,0,0,1-.73-.32L7.5,5.47,1.76,11.65a1,1,0,0,1-1.4,0A1,1,0,0,1,.3,10.3l6.47-7a1,1,0,0,1,1.46,0l6.47,7a1,1,0,0,1-.06,1.4A1,1,0,0,1,14,12Z" /></svg></span></button></div>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94723"><a href="https://www.worldboxingnews.net/pound-for-pound-rankings-wbn-top-50/">Pound for Pound Top 50</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-94722"><a href="https://www.worldboxingnews.net/2022/09/15/pound-for-pound-number-one-history/">Pound for Pound History 1970 &#8211;</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96327"><a href="https://www.worldboxingnews.net/category/scorecard-archives/">Scorecards</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83800"><a href="https://www.worldboxingnews.net/2021/05/26/world-boxing-news-awards-2010-20/">Awards</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92711"><a href="https://www.worldboxingnews.net/boxing-news-wbn/">News</a></li>
</ul> </div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="header-menu-sidebar-overlay hfg-ov hfg-pe"></div>
</div>
<div id="page-header-grid" class="hfg_page_header page-header">
</div>
</header>
<style>.header-menu-sidebar .nav-ul li .wrap { position:relative; padding: 15px 0; display: flex; align-items: center; }.header-menu-sidebar .nav-ul li .wrap a { flex-grow: 1; }.header-menu-sidebar .nav-ul li .wrap a .dd-title { width: var(--wrapdropdownwidth); }.header-menu-sidebar .nav-ul li .wrap button { border: 0; z-index: 1; background: 0; }</style>
<main id="content" class="neve-main">
<div class="container single-post-container">
<div class="row">
<article id="post-102297" class="nv-single-post-wrap col post-102297 post type-post status-publish format-standard has-post-thumbnail hentry category-boxing-news">
<div class="entry-header"><div class="nv-title-meta-wrap"><small class="nv--yoast-breadcrumb neve-breadcrumbs-wrapper"><span><span><a href="https://www.worldboxingnews.net/">Home</a></span> » <span class="breadcrumb_last" aria-current="page">Davis vs Garcia undercard fighters discuss Jan 7 Pay Per View</span></span></small><h1 class="title entry-title">Davis vs Garcia undercard fighters discuss Jan 7 Pay Per View</h1><ul class="nv-meta-list"><li class="meta author vcard "><span class="author-name fn">by <a href="https://www.worldboxingnews.net/author/emma/" title="Posts by RINGSIDE" rel="author">RINGSIDE</a></span></li><li class="meta date posted-on "><time class="entry-date published" datetime="2022-12-30T15:29:35+00:00" content="2022-12-30">30th December 2022</time></li><li class="meta category "><a href="https://www.worldboxingnews.net/category/boxing-news/" rel="category tag">News</a></li><li class="meta reading-time ">8 min read</li></ul></div></div><div class="nv-thumb-wrap"><figure class="wp-caption featured"><picture class="skip-lazy wp-post-image sp-no-webp" decoding="async"><source srcset="https://www.worldboxingnews.net/wp-content/uploads/2022/11/Gervonta-hector-garcia-1-min-1-1200x675.webp 1200w,https://www.worldboxingnews.net/wp-content/uploads/2022/11/Gervonta-hector-garcia-1-min-1-300x169.webp 300w,https://www.worldboxingnews.net/wp-content/uploads/2022/11/Gervonta-hector-garcia-1-min-1-768x432.webp 768w,https://www.worldboxingnews.net/wp-content/uploads/2022/11/Gervonta-hector-garcia-1-min-1.webp 1217w" sizes="(max-width: 1200px) 100vw, 1200px" type="image/webp"><source srcset="https://www.worldboxingnews.net/wp-content/uploads/2022/11/Gervonta-hector-garcia-1-min-1-1200x675.jpg 1200w, https://www.worldboxingnews.net/wp-content/uploads/2022/11/Gervonta-hector-garcia-1-min-1-300x169.jpg 300w, https://www.worldboxingnews.net/wp-content/uploads/2022/11/Gervonta-hector-garcia-1-min-1-768x432.jpg 768w, https://www.worldboxingnews.net/wp-content/uploads/2022/11/Gervonta-hector-garcia-1-min-1.jpg 1217w" sizes="(max-width: 1200px) 100vw, 1200px" type="image/jpeg"><img src="https://www.worldboxingnews.net/wp-content/uploads/2022/11/Gervonta-hector-garcia-1-min-1-1200x675.jpg" class="skip-lazy wp-post-image sp-no-webp" decoding="async" alt="Gervonta Davis vs Hector Garcia" height="675" width="1200" srcset="https://www.worldboxingnews.net/wp-content/uploads/2022/11/Gervonta-hector-garcia-1-min-1-1200x675.jpg 1200w, https://www.worldboxingnews.net/wp-content/uploads/2022/11/Gervonta-hector-garcia-1-min-1-300x169.jpg 300w, https://www.worldboxingnews.net/wp-content/uploads/2022/11/Gervonta-hector-garcia-1-min-1-768x432.jpg 768w, https://www.worldboxingnews.net/wp-content/uploads/2022/11/Gervonta-hector-garcia-1-min-1.jpg 1217w" sizes="(max-width: 1200px) 100vw, 1200px"></picture></figure></div><div class="nv-content-wrap entry-content"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.worldboxingnews.net/2022/12/30/davis-vs-garcia-undercard-fighters-discuss-jan-7-pay-per-view/" data-a2a-title="Davis vs Garcia undercard fighters discuss Jan 7 Pay Per View"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.worldboxingnews.net%2F2022%2F12%2F30%2Fdavis-vs-garcia-undercard-fighters-discuss-jan-7-pay-per-view%2F&amp;linkname=Davis%20vs%20Garcia%20undercard%20fighters%20discuss%20Jan%207%20Pay%20Per%20View" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.worldboxingnews.net%2F2022%2F12%2F30%2Fdavis-vs-garcia-undercard-fighters-discuss-jan-7-pay-per-view%2F&amp;linkname=Davis%20vs%20Garcia%20undercard%20fighters%20discuss%20Jan%207%20Pay%20Per%20View" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.worldboxingnews.net%2F2022%2F12%2F30%2Fdavis-vs-garcia-undercard-fighters-discuss-jan-7-pay-per-view%2F&amp;linkname=Davis%20vs%20Garcia%20undercard%20fighters%20discuss%20Jan%207%20Pay%20Per%20View" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.worldboxingnews.net%2F2022%2F12%2F30%2Fdavis-vs-garcia-undercard-fighters-discuss-jan-7-pay-per-view%2F&amp;linkname=Davis%20vs%20Garcia%20undercard%20fighters%20discuss%20Jan%207%20Pay%20Per%20View" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.worldboxingnews.net%2F2022%2F12%2F30%2Fdavis-vs-garcia-undercard-fighters-discuss-jan-7-pay-per-view%2F&amp;linkname=Davis%20vs%20Garcia%20undercard%20fighters%20discuss%20Jan%207%20Pay%20Per%20View" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fwww.worldboxingnews.net%2F2022%2F12%2F30%2Fdavis-vs-garcia-undercard-fighters-discuss-jan-7-pay-per-view%2F&amp;linkname=Davis%20vs%20Garcia%20undercard%20fighters%20discuss%20Jan%207%20Pay%20Per%20View" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class='code-block code-block-13' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="clever-core-ads"></div></div>
<p><strong>Fighters competing on the Gervonta Davis vs. Hector Luis Garcia SHOWTIME PPV undercard on Saturday, January 7 took part in a virtual press conference before they step into the ring in a Premier Boxing Champions event from Capital One Arena in Washington, D.C.</strong></p>
<p>The virtual event featured unbeaten rising star Jaron “Boots” Ennis and IBF No.4-rated welterweight Karen Chukhadzhian, who meet in the co-main event for the Interim IBF Welterweight Title, unbeaten welterweight contender Rashidi Ellis and hard-hitting Roiman Villa, who meet in a 12-round fight, and undefeated two-division world champion Demetrius “Boo Boo” Andrade and Laurel, Maryland-native Demond Nicholson, who clash in a 10-round super middleweight fight opening the pay-per-view at 9 p.m. ET/6 p.m. PT.</p>
<p><strong><em>Tickets for the live event, which is promoted by GTD Promotions and TGB Promotions, are on sale now and can be purchased online at ticketmaster.com and capitalonearena.com. </em></strong></p>
<p>The Ennis vs. Chukhadzhian bout is promoted in association with D&amp;D Boxing.</p>
<p>Here is what the fighters had to say Wednesday:</p>
<p><strong>JARON ENNIS</strong></p>
<p>“My motivation is to one day be undisputed at 147 pounds. I’m motivated every day, so this is just another day in the office for me.</p>
<p>“It’s all about fighting the best. I want to fight all the top guys and the guys that everybody knows. But things don’t always go how they’re supposed to. Rashidi Ellis is next. That’s a great matchup.</p>
<p>“I feel like I just have to keep winning and doing my thing. On January 7 it’s another step toward me getting my hands on those titles. Maybe I have to talk a little bit more, but I’m really a vicious dog that just likes to bite.</p>
<p>“I don’t want to be somebody that I’m not. I’m going to be myself and be humble. I’m going to do this my way.</p>
<p>“I’m going to go in there and have fun and be smooth. We have to see what he brings to the table. My time is now. I want to win in dominating fashion, and that means a knockout.</p>
<p>“This is business as usual, with a suit and tie on. It’s time to work. Only difference is I brought in a new strength and conditioning coach for this one. I’m feeling great and I’m ready to rock and roll.</p>
<p>“You can always better yourself and get better at everything. We’ve been working on a lot of jabbing and a lot of pressure. But we’re really working on everything.</p>
<p>“It’s boxing, anything can happen. You can fight the best fighter in the world and you can knock him out in two seconds. The big names are coming, I just have to be patient.”</p>
<p><strong>KAREN CHUKHADZHIAN</strong></p>
<p>“I’m very motivated for this fight. There is a lot for me to prove in my first fight in the U.S. This is definitely going to be a hard fight, but I’m ready for it. I’m preparing to come in and win.</p>
<p>“I look at this fight as a challenge. I’ve been waiting to step up the quality of my opponents. I’ve wanted to fight a guy like Ennis for a while and I’m going to be ready for him.</p>
<p>“I’m going to the U.S. not to get a paycheck, but to give everyone a good fight. I’m not going to give up until I accomplish my goal.</p>
<p>“I want the fans to enjoy this fight. That’s a big part of my job. I’m going to be surprising everyone with what they see from me.</p>
<p>“I only have good things to say about Jaron. He’s a very high-level boxer. We’re watching each of his fights and specific moments in those fights. He’s on the same level with the champions.</p>
<p>“I want to keep fighting people at the top level. I want to put myself in line with all of the top fighters in the division.”</p>
<p><strong>RASHIDI ELLIS</strong></p>
<p>“I’m always in the gym training, so I’m going to be prepared for this fight. I was dealing with a lot in the past, but now I’m here and ready to keep pushing forward with my career.</p>
<p>“Villa has power, he’s tough and he comes forward. He’s also coming off a great win. I know he’s going to be tough, but I’m coming to beat him down.</p>
<p>“I feel like I’m the future of the welterweight division. If a fight with Jaron Ennis comes my way, why not? I’m ready.</p>
<p>“We’re going to find out how tough this test really is on January 7. I’m ready for all the big names at 147 pounds.</p>
<p>“He’s going to come forward and apply pressure, but I’ve been dealing with that my whole life. He can do what he wants. At the end of the day, I’m coming out victorious.</p>
<p>“I’m smart in the ring and I adapt. I don’t think people know about my power. I’ve got some thunder to go with my lightning.”</p>
<p><strong>ROIMAN VILLA</strong></p>
<p>“We’re going to have to wait until fight night to see if any of his words mean anything. I’m not trying to anticipate too much before the fight. In the end, he’s going to have to prove what he’s all about.</p>
<p>“This fight means a lot to me, because it gives me an opportunity to fight for a world title. Whatever happens, this is a fight that I’m going to give my best effort for.</p>
<p>“I’m going to keep being humble and keep doing my job. I’m coming to fight. If Rashidi wants to take me out, he knows he’s going to have to do everything in his power. I’m not going to be easy to take down.</p>
<p>“I’m going to go out there, do my best and finish the night with my hand raised. I’m feeling great and I know there’s only one way this fight ends.</p>
<p>“I feel strong and confident. As a fighter, you have to adjust to whatever comes your way. I know that I have all of the tools that I need to succeed.”</p>
<p><strong>DEMETRIUS ANDRADE</strong></p>
<p>“I’m on a new journey to be a three-division world champion. Nicholson is one of the few who accepted a fight with me. He stepped up to this challenge and I take my hat off to him. I’m looking to get in there with the top names.</p>
<p>“Every fight is a chance to make a statement. There’s not just one fight that catapults you. Every fight is high stakes to me. I don’t look past anybody. We’re both looking to take each other’s head off.</p>
<p>“I’m preparing to be on top. I don’t look past anybody, but I’m confident and I know what I can do. I want Jermall Charlo, that’s what I’m here for. I’ve got a left hand for him.</p>
<p>“I know that I’m in a position now to get the fights that I need for my legacy. There are big names in front of me. I’m looking to make the fights happen.</p>
<p>“I want people to hear from me. Directly from the source. This is me writing my own chapter and the truth will be told.</p>
<p>“I gotta bounce these gloves off Demond’s forehead. That’s what I’m coming to do. I want to put that leather on him. I need a performance that will make people say that they need to see me again.”</p>
<p><strong>DEMOND NICHOLSON</strong></p>
<p>“Beating Andrade would help me rewrite my story. I’ve had a lot of ups and downs in the game of boxing. So this win is going to help me start a new narrative.</p>
<p>“I just have to go in there and do what I do best, which is box. I think Andrade is one of the sharpest boxers on the planet, he just has his own style. I just have to box the way I know how.</p>
<p>“I can definitely put the division on notice. My belief is that me beating Andrade won’t stop him from eventually getting the big fights he wants. My only objective is to win and shock the world. Then I can get the fights that I need for my own legacy.</p>
<p>“All of my losses pointed out a specific story that was going on in my life. After the Edgar Berlanga fight, I really had to sit down and map things out as far as life. I don’t look at those defeats as losses, I look at them as lessons. Now I’ve learned my lessons and it’s time to get on the biggest stage of my career.</p>
<p>“It’s time for me to show where I belong. I’ve never lost faith in myself. I know my power and I know where I stand in this world and in boxing.”</p>
</div><div class='code-block code-block-15' style='padding-top: 30px; padding-bottom: 0px; padding-left: 0px;'>

<div id="M1769ScriptRootC1283988"></div>
<script src="https://jsc.mgid.com/w/o/worldboxingnews.net.1283988.js" async></script>

</div>
</article>
<div class="nv-sidebar-wrap col-sm-12 nv-right blog-sidebar ">
<aside id="secondary" role="complementary">
<div id="block-26" class="widget widget_block">
<div style="height:10px" aria-hidden="true" class="wp-block-spacer"></div>
</div><div id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.newsnow.co.uk/h/Sport/Boxing" target="_blank" rel="noopener"><picture style="" class="img-responsive sp-no-webp"><source srcset="/wp-content/uploads/newsnow_f_ab.webp " type="image/webp"><source srcset="/wp-content/uploads/newsnow_f_ab.gif" type="image/gif"><img src="/wp-content/uploads/newsnow_f_ab.gif" style="min-height: 50px" class="img-responsive sp-no-webp" alt="news now logo" height="50" width="160" srcset="/wp-content/uploads/newsnow_f_ab.gif"></picture></a> </div></div><div id="block-29" class="widget widget_block"><div class="wp-widget-group__inner-blocks"><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://www.worldboxingnews.net/2022/12/30/deontay-wilder-shape-victim-one-shot/">&#8216;Incredibly out of shape&#8217; Deontay Wilder victim held one-shot intent</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.worldboxingnews.net/2022/12/30/gervonta-davis-reveals-reason-accusations-call/">Gervonta Davis airs real &#8216;reason&#8217; for accusations, explains 911 call</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.worldboxingnews.net/2022/12/30/indian-boxing-continues-to-rise-in-stature/">Indian Boxing continues to rise in stature</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.worldboxingnews.net/2022/12/30/cusumano-booker-and-paulino-feature-on-jan-21-mohegan-sun-card/">Cusumano, Booker and Paulino feature on Jan 21 Mohegan Sun card</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.worldboxingnews.net/2022/12/30/judah-and-malignaggi-inducted-into-ny-boxing-hall-of-fame/">Judah and Malignaggi inducted into NY Boxing Hall of Fame</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.worldboxingnews.net/2022/12/30/davis-vs-garcia-undercard-fighters-discuss-jan-7-pay-per-view/">Davis vs Garcia undercard fighters discuss Jan 7 Pay Per View</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.worldboxingnews.net/2022/12/30/conor-benn-roasted-vada-wbc-explanation/">Conor Benn roasted for VADA and WBC &#8216;explanation&#8217; request</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.worldboxingnews.net/2022/12/29/anthony-joshua-coach-decision-making/">Coach backtracks on Anthony Joshua split with decision-making jab</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.worldboxingnews.net/2022/12/29/gervonta-davis-denies-battery-kill-threats/">Gervonta Davis denies hitting daughter, threats to kill child&#8217;s mother</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.worldboxingnews.net/2022/12/29/gervonta-davis-released-prison-bail-jan-7-fight-doubt/">Gervonta Davis released from prison on bail, Jan 7 fight in doubt</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.worldboxingnews.net/2022/12/28/gervonta-davis-career-uncertainty-arrest/">Gervonta Davis faces career uncertainty after yet another arrest</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.worldboxingnews.net/2022/12/28/deontay-wilder-mike-tyson-hall-fame/">Deontay Wilder&#8217;s scathing legacy attack on Mike Tyson resurfaces</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.worldboxingnews.net/2022/12/28/john-ramirez-vs-sirichai-thaiyen-set-as-wba-eliminator/">John Ramirez vs Sirichai Thaiyen set as WBA eliminator</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.worldboxingnews.net/2022/12/28/stephan-shaw-in-for-oscar-rivas-faces-efe-ajagba/">Stephan Shaw in for Oscar Rivas, faces Efe Ajagba</a></li>
</ul></div></div>
</aside>
</div>
</div>
</div>
</main>
<a tabindex="0" id="scroll-to-top" class="scroll-to-top scroll-to-top-right icon" aria-label="Scroll to Top"><svg class="scroll-to-top-icon" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 15 15"><rect width="15" height="15" fill="none" /><path fill="currentColor" d="M14.71,10.3l-6.48-7a1,1,0,0,0-1.46,0l-6.48,7A1,1,0,0,0,1,12H14a1,1,0,0,0,.73-1.68Z" /></svg></a><footer class="site-footer nv-cv-m nv-cv-d" id="site-footer">
<div class="hfg_footer">
<div class="footer--row footer-top layout-full-contained" id="cb-row--footer-top" data-row-id="top" data-show-on="desktop">
<div class="footer--row-inner footer-top-inner footer-content-wrap">
<div class="container">
<div class="hfg-grid nv-footer-content hfg-grid-top row--wrapper row " data-section="hfg_footer_layout_top">
<div class="hfg-slot left"><div class="builder-item desktop-left tablet-center mobile-center"><div class="item--inner builder-item--widget-area-4" data-section="neve_sidebar-widgets-widget-area-4" data-item-id="widget-area-4">
<div class="widget-area">
</div>
</div>
</div></div> </div>
</div>
</div>
</div>
<div class="footer--row footer-main layout-full-contained" id="cb-row--footer-main" data-row-id="main" data-show-on="desktop">
<div class="footer--row-inner footer-main-inner footer-content-wrap">
<div class="container">
<div class="hfg-grid nv-footer-content hfg-grid-main row--wrapper row " data-section="hfg_footer_layout_main">
<div class="hfg-slot left"><div class="builder-item desktop-left tablet-left mobile-left"><div class="item--inner builder-item--footer-one-widgets" data-section="neve_sidebar-widgets-footer-one-widgets" data-item-id="footer-one-widgets">
<div class="widget-area">
<div id="block-2" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://www.worldboxingnews.net/"><picture decoding="async" loading="lazy" class="wp-image-92440 sp-no-webp"><source srcset="https://www.worldboxingnews.net/wp-content/uploads/2022/06/logo-2.webp 302w,https://www.worldboxingnews.net/wp-content/uploads/2022/06/logo-2-300x62.webp 300w" sizes="(max-width: 302px) 100vw, 302px" type="image/webp"><source srcset="https://www.worldboxingnews.net/wp-content/uploads/2022/06/logo-2.png 302w, https://www.worldboxingnews.net/wp-content/uploads/2022/06/logo-2-300x62.png 300w" sizes="(max-width: 302px) 100vw, 302px" type="image/png"><img src="https://www.worldboxingnews.net/wp-content/uploads/2022/06/logo-2.png" decoding="async" loading="lazy" class="wp-image-92440 sp-no-webp" alt="" height="62" width="302" srcset="https://www.worldboxingnews.net/wp-content/uploads/2022/06/logo-2.png 302w, https://www.worldboxingnews.net/wp-content/uploads/2022/06/logo-2-300x62.png 300w" sizes="(max-width: 302px) 100vw, 302px"></picture></a></figure>
</div><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footermenu-container"><ul id="menu-footermenu" class="menu"><li id="menu-item-95685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95685"><a href="https://www.worldboxingnews.net/about-world-boxing-news-information/">About World Boxing News</a></li>
<li id="menu-item-70513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70513"><a href="https://www.worldboxingnews.net/contact-world-boxing-news/">Contact World Boxing News</a></li>
<li id="menu-item-92726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92726"><a href="https://www.worldboxingnews.net/privacy-policy/">Privacy Policy</a></li>
</ul></div></div> </div>
</div>
</div></div><div class="hfg-slot c-left"></div><div class="hfg-slot center"></div> </div>
</div>
</div>
</div>
<div class="footer--row footer-bottom layout-full-contained" id="cb-row--footer-bottom" data-row-id="bottom" data-show-on="desktop">
<div class="footer--row-inner footer-bottom-inner footer-content-wrap">
<div class="container">
<div class="hfg-grid nv-footer-content hfg-grid-bottom row--wrapper row " data-section="hfg_footer_layout_bottom">
<div class="hfg-slot left"><div class="builder-item desktop-left tablet-left mobile-left"><div class="item--inner builder-item--footer_copyright" data-section="footer_copyright" data-item-id="footer_copyright">
<div class="component-wrap">
<div>
<p>© World Boxing News 2022</p> </div>
</div>
</div>
</div></div> </div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script data-no-optimize='1' data-cfasync='false' id='cls-insertion-f5cb2d1'>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</script>
