<!DOCTYPE html>
<html lang="en">

<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Josh Taylor landed one flush left hand the whole fight, says Tim Bradley</title>
    <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
    <link rel="manifest" href="/site.webmanifest">
    <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">

    <link rel="preload" as="image" href="https://www.worldboxingnews.net/wp-content/themes/world-boxing-news/dist/img/logo.png">

    <title>Josh Taylor landed one flush left hand the whole fight, says Tim Bradley</title>
<meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO Premium plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="According to ESPN analyst Tim Bradley, Josh Taylor didn&#039;t do anywhere near enough to keep hold of his undisputed titles against Jack Catterall."/>
<link rel="canonical" href="https://www.worldboxingnews.net/2022/03/02/josh-taylor-left-hand-tim-bradley/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Josh Taylor landed one flush left hand the whole fight, says Tim Bradley" />
<meta property="og:description" content="According to ESPN analyst Tim Bradley, Josh Taylor didn&#039;t do anywhere near enough to keep hold of his undisputed titles against Jack Catterall." />
<meta property="og:url" content="https://www.worldboxingnews.net/2022/03/02/josh-taylor-left-hand-tim-bradley/" />
<meta property="og:site_name" content="World Boxing News" />
<meta property="article:publisher" content="https://www.facebook.com/officialworldboxingnews/" />
<meta property="article:author" content="https://www.facebook.com/officialworldboxingnews/" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2022-03-02T10:57:04+00:00" />
<meta property="og:image" content="https://www.worldboxingnews.net/wp-content/uploads/2022/02/catterall-taylor-ll-2-2-min.jpg" />
<meta property="og:image:secure_url" content="https://www.worldboxingnews.net/wp-content/uploads/2022/02/catterall-taylor-ll-2-2-min.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="According to ESPN analyst Tim Bradley, Josh Taylor didn&#039;t do anywhere near enough to keep hold of his undisputed titles against Jack Catterall." />
<meta name="twitter:title" content="Josh Taylor landed one flush left hand the whole fight, says Tim Bradley" />
<meta name="twitter:site" content="@worldboxingnews" />
<meta name="twitter:image" content="https://www.worldboxingnews.net/wp-content/uploads/2022/02/catterall-taylor-ll-2-2-min.jpg" />
<meta name="twitter:creator" content="@WorldBoxingNews" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Boxing News &raquo; Feed" href="https://www.worldboxingnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Boxing News &raquo; Comments Feed" href="https://www.worldboxingnews.net/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.worldboxingnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='world-boxing-news-style-css'  href='https://www.worldboxingnews.net/wp-content/themes/world-boxing-news/style.css?ver=2022021801' type='text/css' media='' />

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-17964668-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.worldboxingnews.net"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-17964668-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.worldboxingnews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.worldboxingnews.net/wp-json/wp/v2/posts/88655" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.worldboxingnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.worldboxingnews.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://www.worldboxingnews.net/?p=88655' />
<link rel="alternate" type="application/json+oembed" href="https://www.worldboxingnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worldboxingnews.net%2F2022%2F03%2F02%2Fjosh-taylor-left-hand-tim-bradley%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.worldboxingnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worldboxingnews.net%2F2022%2F03%2F02%2Fjosh-taylor-left-hand-tim-bradley%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.69.0" /><meta name="msvalidate.01" content="751805980777FF01F8200AE4389D0475" />            <style type="text/css"></style><link rel="preload" as="image" href="https://www.worldboxingnews.net/wp-content/uploads/2022/02/catterall-taylor-ll-2-2-min.jpg"/><style> 
		body { 
			margin-top: 20px;
		}
		.container-fluid {
			max-width: 1100px;
		}
		.u-heading-space {
			margin-top:10px;
			margin-left: 15px;
			margin-right:15px;
		}
	</style>

<!-- Schema & Structured Data For WP v1.9.94 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<link rel="amphtml" href="https://www.worldboxingnews.net/2022/03/02/josh-taylor-left-hand-tim-bradley/amp/"><link rel="icon" href="https://www.worldboxingnews.net/wp-content/uploads/2021/04/cropped-Black-shiny-stripes-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.worldboxingnews.net/wp-content/uploads/2021/04/cropped-Black-shiny-stripes-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.worldboxingnews.net/wp-content/uploads/2021/04/cropped-Black-shiny-stripes-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.worldboxingnews.net/wp-content/uploads/2021/04/cropped-Black-shiny-stripes-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.sidebar {
    width: 320px;
}

.sidebar .widget > div {
    padding: 10px 10px !important;
}
.sidebar section.advert img {
    padding: 0;
}
@media screen and (min-width: 768px){
.mainContent {
    width: calc(100% - 320px);
}
}

@media screen and (max-width: 767px){
.sidebar {
    margin: 0 auto !important;
}
}

@media screen and (max-width: 480px){
.banner1 {
         display:none !important;
    }
}

@media screen and (min-width: 400px){
.banner2 {
         display:none !important;
    }
}
		</style>
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
    <script type="text/javascript">
	//GDPR Stub file
	!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
</script>

<script type="text/javascript">
	//CCPA Stub file
	(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
</script>

<script  type="text/javascript">
	window._sp_ = {
		config: {
		    accountId: 1577,
		    baseEndpoint: 'https://sm-sp.worldboxingnews.net',
		    targetingParams: {
		        type: "GDPR"
		    }
		}
	}
	window._sp_ccpa = {
		config: {
		    baseEndpoint: "https://sm-sp.worldboxingnews.net",
		    accountId: 1577,
		    getDnsMsgMms: true,
		    alwaysDisplayDns: false,
		    targetingParams: {
		        type: "CCPA"
		    }
		}
	}
</script>

<!-- CookiePro CCPA Opt-Out Script Start --><script>var otCcpaScript = document.createElement('script'),script1 = document.getElementsByTagName('script')[0];otCcpaScript.src = 'https://cookie-cdn.cookiepro.com/ccpa-optout-solution/v1/ccpa-optout.js';otCcpaScript.type = 'text/javascript';script1.parentNode.insertBefore(otCcpaScript, script1); window.otccpaooSettings = {layout: {dialogueLocation:"right",primaryColor: "#6aaae4",secondaryColor: "#ffffff",button:{primary:"#6aaae4", secondary:"#ffffff", } },dialogue: {email: {display:false,title:"",url:"",},lspa: {accepted:false,},phone: {display:false,title:"",url:"",},dsar: {display:false,title:"",url:"",},intro: { title:"Do Not Sell My Personal Information",description:"Exercise your consumer right to opt out.",}, privacyPolicy: {title:"",url:"", }, optOut: {title:"Personalized Advertisements",description:"Turning this off will opt you out of personalized advertisements on this website.",frameworks:["iab","gam"],}, location:"ca",confirmation: {text: "Confirm",}, } };</script><!-- CookiePro CCPA Opt-Out Script End -->
<style type="text/css">
a.ccpa_link {background: #000;position: fixed;top: 0;left: 0;width: 100%;padding: 8px;color: #fff;text-align: center;text-decoration: none;text-transform: uppercase;font-size: 14px;font-weight: bold;font-family: arial,sans-serif;}
</style>

<script src="https://sm-sp.worldboxingnews.net/wrapperMessagingWithoutDetection.js"></script>
<script src="https://sm-sp.worldboxingnews.net/ccpa.js"></script>

<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 1097448;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>

<script data-ad-client="ca-pub-0539601208983638" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

</head>

<body class="post-template-default single single-post postid-88655 single-format-standard wp-custom-logo">
    <!--HEADER BEGIN-->

    <div style="max-width:1100px; margin:0 auto;">
        <!--   <div class="row upperMenu"> -->
        <div class="col-md-12 text-right upperMenu">
            <ul>
                                                            <li><a href="https://casinohex.co.za/">South African CasinoHEX Online</a></li>
                                            <li><a href="https://topaussiecasinos.com/online-casinos/">Australian CasinoHEX Real Money</a></li>
                                                </ul>
        </div>
        <!-- </div> -->
        <div class="col-xs-12 col-md-12 snack-advert">
                            <div style="min-height: 250px; max-width: 728px; width:100%; overflow:hidden;">
                    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0539601208983638"
     crossorigin="anonymous"></script>
<!-- Responsive-2018-4 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="4579463366"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>                </div>
                    </div>
                    <div class="c-nav-sub">
                <div class="c-nav-sub__header">
                    <span>Follow us on Social</span>
                </div>
            
                <!-- Social icons component -->
                <ul class="c-social">
                    <a class="c-social__link" href="https://www.facebook.com/officialworldboxingnews/">
                        <li class="c-social__icon c-social__icon--facebook">
                            <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa c-social__svg fa-facebook-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
                                <path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z">
                                </path>
                            </svg>
                        </li>
                    </a>
                    <a class="c-social__link" href="https://twitter.com/WorldBoxingNews">
                        <li class="c-social__icon c-social__icon--twitter">
                            <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa c-social__svg fa-twitter fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
                                <path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z">
                                </path>
                            </svg>
                        </li>
                    </a>
                    <a class="c-social__link" href="https://www.instagram.com/worldboxingnews/">
                        <li class="c-social__icon c-social__icon--instagram">
                            <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa c-social__svg fa-instagram fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
                                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z">
                                </path>
                            </svg>
                        </li>
                    </a>
                    <a class="c-social__link" href="https://www.youtube.com/user/WorldBoxingNews">
                        <li class="c-social__icon c-social__icon--youtube">
                            <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" class="svg-inline--fa c-social__svg fa-youtube fa-w-18" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512">
                                <path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z">
                                </path>
                            </svg>
                        </li>
                    </a>
                    <a class="c-social__link" href="https://www.tiktok.com/@worldboxingnews">
                        <li class="c-social__icon c-social__icon--tiktok">
                            <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="tiktok" class="svg-inline--fa c-social__svg fa-tiktok fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
                                <path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z">
                                </path>
                            </svg>
                        </li>
                    </a>
                </ul>
                </div>
                <div class="c-nav ">
                    <div class="c-nav__toggle">
                        <svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="c-nav__hamburger" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
                            <path fill="currentColor" d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z">
                            </path>
                        </svg>
                    </div>
                    <a class="c-nav__logo-link" href="/" title="World Boxing News Home"><img src="https://www.worldboxingnews.net/wp-content/themes/world-boxing-news/dist/img/logo.png" class="c-nav__logo" alt="World Boxing News Logo" width="151" height="31"></a>

                    <ul id="menu-mainmenu" class="c-nav__links"><li id="menu-item-69395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69395"><a href="https://www.worldboxingnews.net/champions/">Champions</a></li>
<li id="menu-item-69392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69392"><a href="https://www.worldboxingnews.net/pound-4-pound-boxing-rankings/">P4P Top 50</a></li>
<li id="menu-item-88085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88085"><a href="https://www.worldboxingnews.net/womens-boxing-rankings/">Women P4P</a></li>
<li id="menu-item-66322" class="menu-item menu-item-type-post_type_archive menu-item-object-scorecards menu-item-66322"><a href="https://www.worldboxingnews.net/scorecards/">Scorecards</a></li>
<li id="menu-item-69370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69370"><a href="https://www.worldboxingnews.net/boxing-news/">All News</a></li>
<li id="menu-item-83800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83800"><a href="https://www.worldboxingnews.net/2021/05/26/world-boxing-news-awards-2010-20/">Awards</a></li>
</ul>                    <div class="l-flex-spacer"></div>
                    <!--for menu alignement on resonsive sizes - keep -->
                    <!-- social media -->
                    <ul class="c-social u-hide-sm-desktop ">
                        <a class="c-social__link" href="https://www.facebook.com/officialworldboxingnews/">
                            <li class="c-social__icon c-social__icon--facebook">
                                <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa c-social__svg fa-facebook-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
                                    <path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z">
                                    </path>
                                </svg>
                            </li>
                        </a>
                        <a class="c-social__link" href="https://twitter.com/WorldBoxingNews">
                            <li class="c-social__icon c-social__icon--twitter">
                                <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa c-social__svg fa-twitter fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
                                    <path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z">
                                    </path>
                                </svg>
                            </li>
                        </a>
                        <a class="c-social__link" href="https://www.instagram.com/worldboxingnews/">
                            <li class="c-social__icon c-social__icon--instagram">
                                <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa c-social__svg fa-instagram fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
                                    <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z">
                                    </path>
                                </svg>
                            </li>
                        </a>
                        <a class="c-social__link" href="https://www.youtube.com/user/WorldBoxingNews">
                            <li class="c-social__icon c-social__icon--youtube">
                                <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" class="svg-inline--fa c-social__svg fa-youtube fa-w-18" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512">
                                    <path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z">
                                    </path>
                                </svg>
                            </li>
                        </a>
                        <a class="c-social__link" href="https://www.tiktok.com/@worldboxingnews">
                            <li class="c-social__icon c-social__icon--tiktok">
                                <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="tiktok" class="svg-inline--fa c-social__svg fa-tiktok fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
                                    <path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z">
                                    </path>
                                </svg>
                            </li>
                        </a>
                    </ul>
                    <div class="c-nav__search">
                        <svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="search" class="c-nav__search-icon" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
                            <path fill="currentColor" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path>
                        </svg>
                    </div>
                    <form role="search" method="get" class="c-search" action="/">
                        <label><span class="c-search__label screen-reader-text">Search for:</span>
                            <input type="search" class="c-search__input" placeholder="Search …" value="" name="s">
                        </label>
                        <input type="submit" class="c-search__submit" value="Search">
                    </form>
                </div><!-- c-nav -->
            </div>
            <div class="js-menu-close-overlay"></div>

    </div>
    <!--HEADER END-->
<div class="container-fluid">
    <!--PAGE CONTENT BEGIN-->


    <div class="row">

        <div class="col-sm-9 mainContent topbotpadding">
            <!--MAIN COLUMN-->

                            
            
            <section class="articlePage">
                <div class="row">
                    <div class="col-md-12 main-content">
                                                        <h1>
                                    Josh Taylor landed one flush left hand the whole fight, says Tim Bradley                                </h1>
                                <div class="c-social-share">
                                    <a data-network="facebook" href="https://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=https://www.worldboxingnews.net/2022/03/02/josh-taylor-left-hand-tim-bradley/&amp;pubid=ra-60b113d4871d85f0&amp;ct=1&amp;title=Josh Taylor landed one flush left hand the whole fight, says Tim Bradley&amp;pco=tbxnj-1.0" target="_blank"><img class="c-social-share__icon" src="https://cache.addthiscdn.com/icons/v3/thumbs/32x32/facebook.png" border="0" alt="Facebook"></a>
                                    <a data-network="twitter" href="https://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=https://www.worldboxingnews.net/2022/03/02/josh-taylor-left-hand-tim-bradley/&amp;pubid=ra-60b113d4871d85f0&amp;ct=1&amp;title=Josh Taylor landed one flush left hand the whole fight, says Tim Bradley&amp;pco=tbxnj-1.0" target="_blank"><img class="c-social-share__icon" src="https://cache.addthiscdn.com/icons/v3/thumbs/32x32/twitter.png" border="0" alt="Twitter"></a>
                                    <a data-network="reddit" href="https://api.addthis.com/oexchange/0.8/forward/reddit/offer?url=https://www.worldboxingnews.net/2022/03/02/josh-taylor-left-hand-tim-bradley/&amp;pubid=ra-60b113d4871d85f0&amp;ct=1&amp;title=Josh Taylor landed one flush left hand the whole fight, says Tim Bradley&amp;pco=tbxnj-1.0" target="_blank"><img class="c-social-share__icon" src="https://cache.addthiscdn.com/icons/v3/thumbs/32x32/reddit.png" border="0" alt="Pocket"></a>
                                    <a data-network="whatsapp" href="https://api.addthis.com/oexchange/0.8/forward/whatsapp/offer?url=https://www.worldboxingnews.net/2022/03/02/josh-taylor-left-hand-tim-bradley/&amp;pubid=ra-60b113d4871d85f0&amp;ct=1&amp;title=Josh Taylor landed one flush left hand the whole fight, says Tim Bradley&amp;pco=tbxnj-1.0" target="_blank"><img class="c-social-share__icon" src="https://cache.addthiscdn.com/icons/v3/thumbs/32x32/whatsapp.png" border="0" alt="Pocket"></a>
                                    <a data-network="addthis" href="https://www.addthis.com/bookmark.php?source=tbx32nj-1.0&amp;v=300&amp;https://www.worldboxingnews.net/2022/03/02/josh-taylor-left-hand-tim-bradley/&amp;pubid=ra-60b113d4871d85f0&amp;ct=1&amp;title=Josh Taylor landed one flush left hand the whole fight, says Tim Bradley&amp;pco=tbxnj-1.0" target="_blank"><img class="c-social-share__icon" src="https://cache.addthiscdn.com/icons/v3/thumbs/32x32/addthis.png" border="0" alt="Addthis"></a>
                                </div>
                                <div class="smamp-author amp-wp-meta amp-wp-byline">

                                    <!-- <img alt='World Boxing News' src='https://secure.gravatar.com/avatar/292314c034aa6f336e052433f9d2033e?s=24&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/292314c034aa6f336e052433f9d2033e?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo smamp-author__avatar' height='24' width='24' loading='lazy'/> -->

                                    <span class="smamp-author__name-wrap">
                                        <a href="https://www.worldboxingnews.net/author/webmaster/" class="smamp-author__link" title="World Boxing News">World Boxing News</a>
                                    </span>

                                    <a href="https://twitter.com/WorldBoxingNews" class="c-author__twitter-link" rel="nofollow" target="_blank"><span class="c-social__icon">
                <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter"
                  class="svg-inline--fa c-social__svg fa-twitter fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg"
                  viewBox="0 0 512 512">
                  <path fill="#1EA1F1"
                    d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z">
                  </path>
                </svg>
              </span></a>

                                </div>
                                <time class="smamp-time">March 2nd, 2022</time>


                                                                                                    <div class="image-with-credit">
                                        <img width="1200" height="800" src="https://www.worldboxingnews.net/wp-content/uploads/2022/02/catterall-taylor-ll-2-2-min.jpg" class="img-responsive wp-post-image" alt="Jack Catterall beats Josh Taylor" srcset="https://www.worldboxingnews.net/wp-content/uploads/2022/02/catterall-taylor-ll-2-2-min.jpg 1200w, https://www.worldboxingnews.net/wp-content/uploads/2022/02/catterall-taylor-ll-2-2-min-300x200.jpg 300w, https://www.worldboxingnews.net/wp-content/uploads/2022/02/catterall-taylor-ll-2-2-min-768x512.jpg 768w, https://www.worldboxingnews.net/wp-content/uploads/2022/02/catterall-taylor-ll-2-2-min-272x182.jpg 272w" sizes="(max-width: 1200px) 100vw, 1200px" />                                    <p class="image-caption">Lawrence Lustig</p></div>

                                    
                                                                            <div style="min-height: 300px;">
                                            <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2021 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="2469390670"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>                                        </div>
                                    


                                    
                                    <p><strong>According to ESPN analyst Tim Bradley, Josh Taylor didn&#8217;t do anywhere near enough to keep hold of his undisputed titles against Jack Catterall.</strong></p>
<p>Bradley had already dissected the handy loss before he moved on to point out Taylor&#8217;s lack of output in the fight.</p>
<p>Catterall won the fight by nine rounds to three on the WBN scorecard, plus a knockout. However, he got robbed by three judges who the authorities will question for their role.</p><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<div style="display:none;" id="nickadtest"></div></div>

<p>They prevented a young man from securing his dream and should be held accountable.</p>
<p>A former two-weight world champion, Bradley told ESPN: &#8220;There was only one left hand that Taylor landed that was flush, and that happened in the last round.</p>
<p>&#8220;Taylor finally moved his head off to the side, tried his pull counter, and he landed. It was effective. It was great, but it happened only once.</p>
<p>&#8220;The rest of the shots were down to the body, and then an occasional right hook.</p>
<p>&#8220;For the most part, with the jabs from the outside, Taylor was getting beat to the punch. On the inside, Taylor couldn&#8217;t work because he was getting tied up.&#8221;</p>
<p>On Catterall nullifying his work, Bradley added: &#8220;Taylor&#8217;s a great inside fighter, but Catterall solved him and just laid out the blueprint on how to neutralize him for all his future opponents.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="snack_mpu"></div></div>

<p>&#8220;Taylor couldn&#8217;t fight inside because Catterall took away his strength. That&#8217;s what it&#8217;s all about in boxing. Go beyond your skills and abilities and take away the other fighter&#8217;s strength.</p>
<p>&#8220;If a boxer is able to do that and capitalize on his opponent&#8217;s mistakes, he is going to win a lot of rounds.</p>
<p>&#8220;Taylor didn&#8217;t jab enough. He didn&#8217;t set up his attack enough, and he walked in with one idea on his mind. But he thought he was going to come in and knock out Catterall.</p>
<p>&#8220;He had a rude awakening because Catterall had a plan of his own. And it was a better one.&#8221;</p>
<figure id="attachment_88618" aria-describedby="caption-attachment-88618" style="width: 1200px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-88618 size-full" src="https://www.worldboxingnews.net/wp-content/uploads/2022/02/taylor-catterall-celebrate-1.jpg" alt="Jack Catterall beats Josh Taylor World Boxing Council" width="1200" height="800" srcset="https://www.worldboxingnews.net/wp-content/uploads/2022/02/taylor-catterall-celebrate-1.jpg 1200w, https://www.worldboxingnews.net/wp-content/uploads/2022/02/taylor-catterall-celebrate-1-300x200.jpg 300w, https://www.worldboxingnews.net/wp-content/uploads/2022/02/taylor-catterall-celebrate-1-768x512.jpg 768w, https://www.worldboxingnews.net/wp-content/uploads/2022/02/taylor-catterall-celebrate-1-272x182.jpg 272w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-88618" class="wp-caption-text">Sky Sports</figcaption></figure>
<h4>JOSH TAYLOR ROBBERY</h4>
<p>Despite an inquiry by the British Boxing Board of Control, Taylor seems to have gotten away with it through the sanctioning bodies.</p>
<p>The WBA didn&#8217;t mention the robbery in their report. At the same time, the IBF and WBO stated even less than the other two.</p>
<p>World Boxing Council chiefs believe <a href="https://www.worldboxingnews.net/2022/02/28/world-boxing-council-catterall-taylor/amp">Catterall</a> deserved a rematch but would not order it.</p>
<p>WBN believes Catterall should get another shot at the undisputed crown. And if Taylor moves up in weight, keep the belts together for one more fight.</p>
<p>It&#8217;s the least the Chorley man deserves.</p>
<p><em><strong>World Boxing News has had over one billion views since its inception in 2010. Follow on social media @worldboxingnews.</strong></em></p>
<!-- AI CONTENT END 1 -->

                            

                                    </div>
                    </div>
            </section>

            <section class="articlePage">
                <div class="col-md-6 text-right">
                    <div class="addthis_inline_share_toolbox"></div>
                </div>

                <div id="rc-widget-4d612d" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="94068"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>            </section>

                            
            
        </div>

        <div class="col-sm-3 sidebar nopadding"><!--SIDEBAR-->	
	<aside id="secondary" class="widget-area">	   
<section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="nick" id="snack_dmpu" style="min-height:250px;"></div></div></section><section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.newsnow.co.uk/h/Sport/Boxing" target="_blank" rel="noopener"><img src="/wp-content/uploads/newsnow_f_ab.gif" alt="news now logo" class="img-responsive" /></a>    </div></section><section id="sow-custom-iaw-2" class="widget widget_sow-custom-iaw"><div class="so-widget-sow-custom-iaw so-widget-sow-custom-iaw-default-d75171398898"><section class="advert">
			<a href="https://www.etsy.com/shop/Stonerboxshop" target="_blank"><img src="https://www.worldboxingnews.net/wp-content/uploads/2022/02/stoner-shop-logos-4-300-x-250.jpg" class="img-responsive" /></a>
    
    
</section></div></section><section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="max-width: 300px;min-height:600px; width:100%; overflow:hidden; margin:0 auto; text-align:center;"><!-- Responsive-2018-5 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="8942870897"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;
</script></div></div></section><section id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="clever-core-ads"> </div></div></section>	</aside><!-- #secondary -->
</div>

    </div>

</div>
<!--PAGE CONTENT END-->



<footer class="smamp-footer smamp-bg-gradient">
  <a href="/" title="Home"><img src="https://www.worldboxingnews.net/wp-content/themes/world-boxing-news/dist/img/logo.png" class="c-nav__logo" alt="World Boxing News Logo"></a>
  <div>
    <div class="menu-footermenu-container"><ul id="menu-footermenu" class="c-footer-nav"><li id="menu-item-73910" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-73910"><a href="https://www.worldboxingnews.net/2019/06/02/wbn-world-boxing-news-info/">About WBN</a></li>
<li id="menu-item-70513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70513"><a href="https://www.worldboxingnews.net/contact/">Contact</a></li>
<li id="menu-item-74002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74002"><a href="https://www.stormlikes.net/buy-instagram-followers">BUY REAL INSTAGRAM FOLLOWERS</a></li>
<li id="menu-item-74105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74105"><a href="http://www.stormviews.net/buy-youtube-subscribers">Buy Youtube Subscribers</a></li>
</ul></div>  </div>
  <div class="smamp-footer__follow">FOLLOW US</div>
  <ul class="c-social u-margin-10-auto">
    <li class="c-social__icon c-social__icon--facebook">
      <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-square" class="svg-inline--fa c-social__svg fa-facebook-square fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
        <path fill="currentColor" d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z">
        </path>
      </svg>
    </li>
    <li class="c-social__icon c-social__icon--twitter">
      <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa c-social__svg fa-twitter fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
        <path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z">
        </path>
      </svg>
    </li>
    <li class="c-social__icon c-social__icon--instagram">
      <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram" class="svg-inline--fa c-social__svg fa-instagram fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
        <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z">
        </path>
      </svg>
    </li>
    <li class="c-social__icon c-social__icon--youtube">
      <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" class="svg-inline--fa c-social__svg fa-youtube fa-w-18" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512">
        <path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z">
        </path>
      </svg>
    </li>
    <li class="c-social__icon c-social__icon--tiktok">
      <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="tiktok" class="svg-inline--fa c-social__svg fa-tiktok fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
        <path fill="currentColor" d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z">
        </path>
      </svg>
    </li>
  </ul>
  <div class="smamp-footer__copyright">&copy; Copyright World Boxing News 2022</div>
</footer>

<script>
  const navToggle = document.querySelector(".c-nav__toggle");
  const navLinks = document.querySelector(".c-nav__links");
  const searchToggle = document.querySelector(".c-nav__search");
  const search = document.querySelector(".c-search");
  const overlay = document.querySelector(".js-menu-close-overlay");

  navToggle.addEventListener("click", function() {
    navLinks.classList.add("js-nav-open");
    search.classList.remove("js-nav-open");
    overlay.classList.add("js-open");
  });

  searchToggle.addEventListener("click", function() {
    navLinks.classList.remove("js-nav-open");
    search.classList.add("js-nav-open");
    overlay.classList.add("js-open");
  });

  overlay.addEventListener("click", function() {
    navLinks.classList.remove("js-nav-open");
    search.classList.remove("js-nav-open");
    overlay.classList.remove("js-open");
  });
</script>

<script>
var loadCounter = 0;
var timeoutDuration = 100;
function snackLoadAdsense(){
	
	if ( typeof __tcfapi == 'function') {
		     __tcfapi('getTCData', 2, function(tcData, success){
		          if(success) {
		            if (tcData.gdprApplies){
		                    if(!tcData.purpose.consents[1] || !tcData.purpose.consents[3] || !tcData.purpose.consents[4] || !tcData.vendor.consents[755]){
		                        (adsbygoogle=window.adsbygoogle||[]).requestNonPersonalizedAds=1;
		                    } 
		            }  
		        (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=0;
		        console.log("unpaused");
		        var unpausedno = 0;
		        
		        adsensegoogleads = document.getElementsByClassName('adsbygoogle');

		        for(var i = 0; i < adsensegoogleads.length; i++) {
			    // Only if there is only single class
			    if(adsensegoogleads[i].className == 'adsbygoogle') {
			        // Do something with the element e[i]
			        unpausedno = unpausedno + 1;
			    	console.log("unpaused no: "+unpausedno);
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    	
			    } else {
			    	unpausedno = unpausedno + 1;
			    	console.log("else unpaused no: "+unpausedno);
			    }
			}
			   

		          var aylEl = document.createElement("script");
		              aylEl.setAttribute("async", "async");
		              aylEl.setAttribute("async", "async");
		              aylEl.setAttribute("src", '//fo-api.omnitagjs.com/fo-api/ot.js?gdpr_consent_string='+tcData.tcString);
		              if(top == self){
		                    document.body.appendChild(aylEl);
		              } else {
		                    parent.document.body.appendChild(aylEl);
		              }
		        }
		    });


	} else if (loadCounter < 15) {	timeoutDuration *= 2;
		console.log(timeoutDuration);
		setTimeout(snackLoadAdsense, timeoutDuration);
	} 
}
snackLoadAdsense();
</script><code><span class="o"><</span><span class="n">link</span> <span class="k">as</span><span class="o">=</span><span class="n">script</span> <span class="n">href</span><span class="o">=</span><span class="n">https</span><span class="p">:</span><span class="o">//</span><span class="n">cdn</span><span class="o">.</span><span class="n">ampproject</span><span class="o">.</span><span class="n">org</span><span class="o">/</span><span class="n">v0</span><span class="o">.</span><span class="n">js</span> <span class="n">rel</span><span class="o">=</span><span class="nb">preload</span><span class="o">></span>
</code>

<div id="snack_dex6"></div>  

<div id="snack_dex5"></div>

<script id="snack_ads" src="https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/904" crossorigin="anonymous"></script>

<script>function sn_docReady(e){"complete"===document.readyState||"interactive"===document.readyState?setTimeout(e,1):document.addEventListener("DOMContentLoaded",e)}function sn_tcf_link(){sn_docReady(function(){var e=document.createElement("div"),t=document.createTextNode("privacy");e.appendChild(t),e.style.cssText="background:blue;color:white;position:fixed; z-index: 99999999999; left:-20px;bottom:40px;transform: rotate(90deg);cursor:pointer;    font-size: 15px;padding: 5px 10px;font-family: sans-serif;border-radius: 5px 5px 0 0;",document.body.appendChild(e),e.addEventListener("click",function(){window._sp_.loadPrivacyManagerModal(409265)})})}function sn_ccpa_link(){sn_docReady(function(){var e=document.createElement("div"),t=document.createTextNode("Do Not Sell My Data");e.appendChild(t),e.style.cssText="cursor:pointer;cursor: pointer; background: black;color: white;text-align: center; padding: 5px 0;width: 100%;position: absolute;top: 0;left: 0;",document.body.appendChild(e),e.addEventListener("click",function(){window._sp_ccpa.loadPrivacyManagerModal(15647,"5faa7d6bc327e01804054130")})})}__uspapi("getUSPData",1,function(e,t){console.log("cmp responded:",e,t),t&&("1---"==e.uspString||sn_ccpa_link())}),__tcfapi("addEventListener",2,function(){__tcfapi("getTCData",2,function(e,t){t&&e.gdprApplies&&sn_tcf_link()})});</script>

<script data-cfasync="false" type="text/javascript" id="clever-core">
                                    (function (document, window) {
                                        var a, c = document.createElement("script");

                                        c.id = "CleverCoreLoader45215";
                                        c.src = "//scripts.cleverwebserver.com/963172122a0c8dad5d8a9cf46f21f5e2.js";

                                        c.async = !0;
                                        c.type = "text/javascript";
                                        c.setAttribute("data-target", window.name);
                                        c.setAttribute("data-callback", "put-your-callback-macro-here");

                                        try {
                                            a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                                        } catch (e) {
                                            a = !1;
                                        }

                                        a || (a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                                        a.parentNode.insertBefore(c, a);
                                    })(document, window);
                                </script> 
</body>

</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 77/174 objects using disk
Page Caching using disk: enhanced 

Served from: www.worldboxingnews.net @ 2022-03-02 13:43:52 by W3 Total Cache
-->