<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Srisaket ill, Cuadras faces Rodriguez in world title fight on Feb 5</title>
 <!--    <link href="https://cdn.worldboxingnews.net/wp-content/themes/world-boxing-news/css/bootstrap.min.css" rel="stylesheet"> -->
    
    <link rel="preconnect" href="https://fonts.gstatic.com"> 
            <link href="https://fonts.googleapis.com/css2?family=Montserrat&family=Teko:wght@700&display=swap" rel="stylesheet">
     
    

    <!--<link href="https://cdn.worldboxingnews.net/wp-content/themes/world-boxing-news/styles.css" rel="stylesheet" /> -->
    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <title>Srisaket ill, Cuadras faces Rodriguez in world title fight on Feb 5</title>
<meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO Premium plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.worldboxingnews.net/2022/01/31/world-title-fight-cuadras-faces-rodriguez-feb-5/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Srisaket ill, Cuadras faces Rodriguez in world title fight on Feb 5" />
<meta property="og:description" content="Jesse Rodriguez will fight for his first World title as he steps up to take on Carlos Cuadras for the vacant WBC World Super-Flyweight title at the Footprint Center in Phoenix, Arizona on Saturday night (February 5), live worldwide on DAZN. Rodriguez (14-0 10 KOs) announced a promotional deal with Eddie Hearn and Matchroom last &hellip;" />
<meta property="og:url" content="https://www.worldboxingnews.net/2022/01/31/world-title-fight-cuadras-faces-rodriguez-feb-5/" />
<meta property="og:site_name" content="World Boxing News" />
<meta property="article:publisher" content="https://www.facebook.com/officialworldboxingnews/" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2022-01-31T16:07:55+00:00" />
<meta property="article:modified_time" content="2022-01-31T16:32:20+00:00" />
<meta property="og:updated_time" content="2022-01-31T16:32:20+00:00" />
<meta property="og:image" content="https://cdn.worldboxingnews.net/wp-content/uploads/2022/01/cuadras-rodriguez.jpg" />
<meta property="og:image:secure_url" content="https://cdn.worldboxingnews.net/wp-content/uploads/2022/01/cuadras-rodriguez.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Jesse Rodriguez will fight for his first World title as he steps up to take on Carlos Cuadras for the vacant WBC World Super-Flyweight title at the Footprint Center in Phoenix, Arizona on Saturday night (February 5), live worldwide on DAZN. Rodriguez (14-0 10 KOs) announced a promotional deal with Eddie Hearn and Matchroom last [&hellip;]" />
<meta name="twitter:title" content="Srisaket ill, Cuadras faces Rodriguez in world title fight on Feb 5" />
<meta name="twitter:site" content="@worldboxingnews" />
<meta name="twitter:image" content="https://cdn.worldboxingnews.net/wp-content/uploads/2022/01/cuadras-rodriguez.jpg" />
<meta name="twitter:creator" content="@worldboxingnews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.worldboxingnews.net\/","name":"World Boxing News","alternateName":"WBN - World Boxing News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.worldboxingnews.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.worldboxingnews.net\/2022\/01\/31\/world-title-fight-cuadras-faces-rodriguez-feb-5\/","sameAs":["https:\/\/www.facebook.com\/officialworldboxingnews\/","https:\/\/www.instagram.com\/worldboxingnews\/","https:\/\/www.youtube.com\/user\/WorldBoxingNews","https:\/\/twitter.com\/worldboxingnews"],"@id":"#organization","name":"World Boxing News","logo":"https:\/\/www.worldboxingnews.net\/wp-content\/uploads\/2021\/05\/wbn-amp-2021.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="World Boxing News &raquo; Feed" href="https://www.worldboxingnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="World Boxing News &raquo; Comments Feed" href="https://www.worldboxingnews.net/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.worldboxingnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='world-boxing-news-style-css'  href='https://cdn.worldboxingnews.net/wp-content/themes/world-boxing-news/style.css?ver=2021052801' type='text/css' media='' />

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-17964668-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.worldboxingnews.net"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-17964668-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.worldboxingnews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.worldboxingnews.net/wp-json/wp/v2/posts/87710" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.worldboxingnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.worldboxingnews.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://www.worldboxingnews.net/?p=87710' />
<link rel="alternate" type="application/json+oembed" href="https://www.worldboxingnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worldboxingnews.net%2F2022%2F01%2F31%2Fworld-title-fight-cuadras-faces-rodriguez-feb-5%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.worldboxingnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worldboxingnews.net%2F2022%2F01%2F31%2Fworld-title-fight-cuadras-faces-rodriguez-feb-5%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.49.1" /><meta name="msvalidate.01" content="751805980777FF01F8200AE4389D0475" />            <style type="text/css"></style><link rel="amphtml" href="https://www.worldboxingnews.net/2022/01/31/world-title-fight-cuadras-faces-rodriguez-feb-5/amp/"><link rel="icon" href="https://cdn.worldboxingnews.net/wp-content/uploads/2021/04/cropped-Black-shiny-stripes-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.worldboxingnews.net/wp-content/uploads/2021/04/cropped-Black-shiny-stripes-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.worldboxingnews.net/wp-content/uploads/2021/04/cropped-Black-shiny-stripes-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.worldboxingnews.net/wp-content/uploads/2021/04/cropped-Black-shiny-stripes-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.sidebar {
    width: 320px;
}

.sidebar .widget > div {
    padding: 10px 10px !important;
}
.sidebar section.advert img {
    padding: 0;
}
@media screen and (min-width: 768px){
.mainContent {
    width: calc(100% - 320px);
}
}

@media screen and (max-width: 767px){
.sidebar {
    margin: 0 auto !important;
}
}

@media screen and (max-width: 480px){
.banner1 {
         display:none !important;
    }
}

@media screen and (min-width: 400px){
.banner2 {
         display:none !important;
    }
}
		</style>
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
    <script type="text/javascript">
	//GDPR Stub file
	!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
</script>

<script type="text/javascript">
	//CCPA Stub file
	(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
</script>

<script  type="text/javascript">
	window._sp_ = {
		config: {
		    accountId: 1577,
		    baseEndpoint: 'https://sm-sp.worldboxingnews.net',
		    targetingParams: {
		        type: "GDPR"
		    }
		}
	}
	window._sp_ccpa = {
		config: {
		    baseEndpoint: "https://sm-sp.worldboxingnews.net",
		    accountId: 1577,
		    getDnsMsgMms: true,
		    alwaysDisplayDns: false,
		    targetingParams: {
		        type: "CCPA"
		    }
		}
	}
</script>

<!-- CookiePro CCPA Opt-Out Script Start --><script>var otCcpaScript = document.createElement('script'),script1 = document.getElementsByTagName('script')[0];otCcpaScript.src = 'https://cookie-cdn.cookiepro.com/ccpa-optout-solution/v1/ccpa-optout.js';otCcpaScript.type = 'text/javascript';script1.parentNode.insertBefore(otCcpaScript, script1); window.otccpaooSettings = {layout: {dialogueLocation:"right",primaryColor: "#6aaae4",secondaryColor: "#ffffff",button:{primary:"#6aaae4", secondary:"#ffffff", } },dialogue: {email: {display:false,title:"",url:"",},lspa: {accepted:false,},phone: {display:false,title:"",url:"",},dsar: {display:false,title:"",url:"",},intro: { title:"Do Not Sell My Personal Information",description:"Exercise your consumer right to opt out.",}, privacyPolicy: {title:"",url:"", }, optOut: {title:"Personalized Advertisements",description:"Turning this off will opt you out of personalized advertisements on this website.",frameworks:["iab","gam"],}, location:"ca",confirmation: {text: "Confirm",}, } };</script><!-- CookiePro CCPA Opt-Out Script End -->
<style type="text/css">
a.ccpa_link {background: #000;position: fixed;top: 0;left: 0;width: 100%;padding: 8px;color: #fff;text-align: center;text-decoration: none;text-transform: uppercase;font-size: 14px;font-weight: bold;font-family: arial,sans-serif;}
</style>

<script src="https://sm-sp.worldboxingnews.net/wrapperMessagingWithoutDetection.js"></script>
<script src="https://sm-sp.worldboxingnews.net/ccpa.js"></script>

<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 1097448;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>

<script data-ad-client="ca-pub-0539601208983638" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-PQZKFKRN4T"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-PQZKFKRN4T');
</script>                
           
    <!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>   -->  
  
    <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">
    
    <style>
        /* Critical Styles / CLS fixes */ 
      
        .container-fluid {
      max-width: 1100px;
    }
    body { margin-top: 20px;}
    .u-heading-space {
        margin-top:10px;
        margin-left: 15px;
        margin-right:15px;
    }

    </style>
</head>
<body class="post-template-default single single-post postid-87710 single-format-standard wp-custom-logo">
    <!--HEADER BEGIN-->
       
  <div style="max-width:1100px; margin:0 auto;">
<!--   <div class="row upperMenu"> -->
            <div class="col-md-12 text-right upperMenu">
                <ul>
                                                                        <li><a href="https://casinohex.co.za/">South African CasinoHEX Online</a></li>
                                                    <li><a href="https://topaussiecasinos.com/online-casinos/">Australian CasinoHEX Real Money</a></li>
                                                            </ul>
            </div>
<!-- </div> -->
        <div class="col-xs-12 col-md-12 snack-advert">                
                                            <div style="min-height: 250px; max-width: 728px; width:100%; overflow:hidden;">
                            <!-- Responsive-2018-1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="7321833316"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;
</script>                        </div>
                                        
                </div>    
    <div class="c-nav-sub">
        <div class="c-nav-sub__header">
            <span>Follow us on Social</span>
        </div>

<!-- Social icons component -->
<ul class="c-social">
    <a class="c-social__link" href="https://www.facebook.com/officialworldboxingnews/">
        <li class="c-social__icon c-social__icon--facebook">
            <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-square"
                class="svg-inline--fa c-social__svg fa-facebook-square fa-w-14" role="img"
                xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
                <path fill="currentColor"
                d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z">
                </path>
            </svg>
        </li>
    </a>
    <a class="c-social__link" href="https://twitter.com/WorldBoxingNews">
        <li class="c-social__icon c-social__icon--twitter">
            <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter"
                class="svg-inline--fa c-social__svg fa-twitter fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg"
                viewBox="0 0 512 512">
                <path fill="currentColor"
                d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z">
                </path>
            </svg>
        </li>
    </a>
    <a class="c-social__link" href="https://www.instagram.com/worldboxingnews/">
        <li class="c-social__icon c-social__icon--instagram">
            <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram"
                class="svg-inline--fa c-social__svg fa-instagram fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg"
                viewBox="0 0 448 512">
                <path fill="currentColor"
                d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z">
                </path>
            </svg>
        </li>
    </a>
    <a class="c-social__link" href="https://www.youtube.com/user/WorldBoxingNews">
        <li class="c-social__icon c-social__icon--youtube">
            <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube"
                class="svg-inline--fa c-social__svg fa-youtube fa-w-18" role="img" xmlns="http://www.w3.org/2000/svg"
                viewBox="0 0 576 512">
                <path fill="currentColor"
                d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z">
                </path>
            </svg>
        </li>
    </a>
    <a class="c-social__link" href="https://www.tiktok.com/@worldboxingnews">
        <li class="c-social__icon c-social__icon--tiktok">
            <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="tiktok"
                class="svg-inline--fa c-social__svg fa-tiktok fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg"
                viewBox="0 0 448 512">
                <path fill="currentColor"
                d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z">
                </path>
            </svg>
        </li>
    </a>
</ul>
    </div>
    <div class="c-nav ">
      <div class="c-nav__toggle">
        <svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="bars" class="c-nav__hamburger" role="img"
          xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
          <path fill="currentColor"
            d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z">
          </path>
        </svg>
      </div>
      <a class="c-nav__logo-link" href="/" title="World Boxing News Home"><img src="https://cdn.worldboxingnews.net/wp-content/themes/world-boxing-news/dist/img/logo.png" class="c-nav__logo" alt="World Boxing News Logo"></a>

        <ul id="menu-mainmenu" class="c-nav__links"><li id="menu-item-69395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69395"><a href="https://www.worldboxingnews.net/champions/">Champions</a></li>
<li id="menu-item-69392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69392"><a href="https://www.worldboxingnews.net/pound-4-pound-boxing-rankings/">P4P Top 50</a></li>
<li id="menu-item-69396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69396"><a href="https://www.worldboxingnews.net/boxing-rankings/">Women P4P</a></li>
<li id="menu-item-66322" class="menu-item menu-item-type-post_type_archive menu-item-object-scorecards menu-item-66322"><a href="https://www.worldboxingnews.net/scorecards/">Scorecards</a></li>
<li id="menu-item-69370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69370"><a href="https://www.worldboxingnews.net/boxing-news/">All News</a></li>
<li id="menu-item-83800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83800"><a href="https://www.worldboxingnews.net/2021/05/26/world-boxing-news-awards-2010-20/">Awards</a></li>
</ul>      <div class="l-flex-spacer"></div><!--for menu alignement on resonsive sizes - keep -->
      <!-- social media -->
<ul class="c-social u-hide-sm-desktop ">
    <a class="c-social__link" href="https://www.facebook.com/officialworldboxingnews/">
        <li class="c-social__icon c-social__icon--facebook">
            <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-square"
                class="svg-inline--fa c-social__svg fa-facebook-square fa-w-14" role="img"
                xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
                <path fill="currentColor"
                d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z">
                </path>
            </svg>
        </li>
    </a>
    <a class="c-social__link" href="https://twitter.com/WorldBoxingNews">
        <li class="c-social__icon c-social__icon--twitter">
            <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter"
                class="svg-inline--fa c-social__svg fa-twitter fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg"
                viewBox="0 0 512 512">
                <path fill="currentColor"
                d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z">
                </path>
            </svg>
        </li>
    </a>
    <a class="c-social__link" href="https://www.instagram.com/worldboxingnews/">
        <li class="c-social__icon c-social__icon--instagram">
            <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram"
                class="svg-inline--fa c-social__svg fa-instagram fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg"
                viewBox="0 0 448 512">
                <path fill="currentColor"
                d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z">
                </path>
            </svg>
        </li>
    </a>
    <a class="c-social__link" href="https://www.youtube.com/user/WorldBoxingNews">
        <li class="c-social__icon c-social__icon--youtube">
            <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube"
                class="svg-inline--fa c-social__svg fa-youtube fa-w-18" role="img" xmlns="http://www.w3.org/2000/svg"
                viewBox="0 0 576 512">
                <path fill="currentColor"
                d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z">
                </path>
            </svg>
        </li>
    </a>
    <a class="c-social__link" href="https://www.tiktok.com/@worldboxingnews">
        <li class="c-social__icon c-social__icon--tiktok">
            <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="tiktok"
                class="svg-inline--fa c-social__svg fa-tiktok fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg"
                viewBox="0 0 448 512">
                <path fill="currentColor"
                d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z">
                </path>
            </svg>
        </li>
    </a>
</ul>
<div class="c-nav__search">
<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="search" class="c-nav__search-icon" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></svg>
</div>
<form role="search" method="get" class="c-search" action="/">
<label><span  class="c-search__label screen-reader-text">Search for:</span>
<input type="search" class="c-search__input" placeholder="Search …" value="" name="s">
</label>
<input type="submit" class="c-search__submit" value="Search">
</form>
</div><!-- c-nav --> 
  </div>
  <div class="js-menu-close-overlay"></div>
  

  <script>
    const navToggle = document.querySelector(".c-nav__toggle");
    const navLinks = document.querySelector(".c-nav__links");
    const searchToggle = document.querySelector(".c-nav__search");
    const search= document.querySelector(".c-search");
    const overlay = document.querySelector(".js-menu-close-overlay");
    navToggle.addEventListener("click", function () {
      navLinks.classList.add("js-nav-open");
      search.classList.remove("js-nav-open");
      overlay.classList.add("js-open");
    });
    
    searchToggle.addEventListener("click", function () {
      navLinks.classList.remove("js-nav-open");
      search.classList.add("js-nav-open");
      overlay.classList.add("js-open");
    });

    overlay.addEventListener("click", function () {
      navLinks.classList.remove("js-nav-open");
      search.classList.remove("js-nav-open");
      overlay.classList.remove("js-open");
    });

  </script>
    </div>
    <!--HEADER END-->
 <div class="container-fluid"><!--PAGE CONTENT BEGIN-->


        <div class="row">
            
            <div class="col-sm-9 mainContent topbotpadding"><!--MAIN COLUMN-->
          
                                    
                
                <section class="articlePage">
                    <div class="row">
                        <div class="col-md-12 main-content">
                             
                        <h1>
                    Srisaket ill, Cuadras faces Rodriguez in world title fight on Feb 5            </h1>
            <div class="c-social-share">
                        <a data-network="facebook" href="https://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=https://www.worldboxingnews.net/2022/01/31/world-title-fight-cuadras-faces-rodriguez-feb-5/&amp;pubid=ra-60b113d4871d85f0&amp;ct=1&amp;title=Srisaket ill, Cuadras faces Rodriguez in world title fight on Feb 5&amp;pco=tbxnj-1.0" target="_blank"><img class="c-social-share__icon" src="https://cache.addthiscdn.com/icons/v3/thumbs/32x32/facebook.png" border="0" alt="Facebook"></a>
                        <a data-network="twitter" href="https://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=https://www.worldboxingnews.net/2022/01/31/world-title-fight-cuadras-faces-rodriguez-feb-5/&amp;pubid=ra-60b113d4871d85f0&amp;ct=1&amp;title=Srisaket ill, Cuadras faces Rodriguez in world title fight on Feb 5&amp;pco=tbxnj-1.0" target="_blank"><img class="c-social-share__icon" src="https://cache.addthiscdn.com/icons/v3/thumbs/32x32/twitter.png" border="0" alt="Twitter"></a>
                        <a data-network="reddit" href="https://api.addthis.com/oexchange/0.8/forward/reddit/offer?url=https://www.worldboxingnews.net/2022/01/31/world-title-fight-cuadras-faces-rodriguez-feb-5/&amp;pubid=ra-60b113d4871d85f0&amp;ct=1&amp;title=Srisaket ill, Cuadras faces Rodriguez in world title fight on Feb 5&amp;pco=tbxnj-1.0" target="_blank"><img class="c-social-share__icon" src="https://cache.addthiscdn.com/icons/v3/thumbs/32x32/reddit.png" border="0" alt="Pocket"></a>
                        <a data-network="whatsapp" href="https://api.addthis.com/oexchange/0.8/forward/whatsapp/offer?url=https://www.worldboxingnews.net/2022/01/31/world-title-fight-cuadras-faces-rodriguez-feb-5/&amp;pubid=ra-60b113d4871d85f0&amp;ct=1&amp;title=Srisaket ill, Cuadras faces Rodriguez in world title fight on Feb 5&amp;pco=tbxnj-1.0" target="_blank"><img class="c-social-share__icon" src="https://cache.addthiscdn.com/icons/v3/thumbs/32x32/whatsapp.png" border="0" alt="Pocket"></a>
                        <a data-network="addthis" href="https://www.addthis.com/bookmark.php?source=tbx32nj-1.0&amp;v=300&amp;https://www.worldboxingnews.net/2022/01/31/world-title-fight-cuadras-faces-rodriguez-feb-5/&amp;pubid=ra-60b113d4871d85f0&amp;ct=1&amp;title=Srisaket ill, Cuadras faces Rodriguez in world title fight on Feb 5&amp;pco=tbxnj-1.0" target="_blank"><img class="c-social-share__icon" src="https://cache.addthiscdn.com/icons/v3/thumbs/32x32/addthis.png" border="0" alt="Addthis"></a>
                    </div>
                <div class="smamp-author amp-wp-meta amp-wp-byline">
                    
                <!-- <img alt='Ringside' src='https://secure.gravatar.com/avatar/2d10dcbdf46978fd5e130a709824e9c8?s=24&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/2d10dcbdf46978fd5e130a709824e9c8?s=48&#038;d=mm&#038;r=g 2x" class='avatar avatar-24 photo smamp-author__avatar' height='24' width='24' loading='lazy'/> -->

                <span class="smamp-author__name-wrap">
                    <a href="https://www.worldboxingnews.net/author/ringside/" class="smamp-author__link" title="Ringside">Ringside</a>
                </span>

                    
                
                </div>
                <time class="smamp-time">January 31st, 2022</time>
                            

                                                                                        <div class="image-with-credit">
                                 <img width="800" height="533" src="https://cdn.worldboxingnews.net/wp-content/uploads/2022/01/cuadras-rodriguez.jpg" class="img-responsive wp-post-image" alt="Cuadras vs Rodriguez" srcset="https://cdn.worldboxingnews.net/wp-content/uploads/2022/01/cuadras-rodriguez.jpg 800w, https://cdn.worldboxingnews.net/wp-content/uploads/2022/01/cuadras-rodriguez-300x200.jpg 300w, https://cdn.worldboxingnews.net/wp-content/uploads/2022/01/cuadras-rodriguez-768x512.jpg 768w, https://cdn.worldboxingnews.net/wp-content/uploads/2022/01/cuadras-rodriguez-272x182.jpg 272w" sizes="(max-width: 800px) 100vw, 800px" />                                    </div>
              
                            
                                                                                
                                    <div style="margin:10px auto;">
                                        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 2021 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="2469390670"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>                                    </div>
                                                                                    
                                                                      

                                                        
                            <p><strong>Jesse Rodriguez will fight for his first World title as he steps up to take on Carlos Cuadras for the vacant WBC World Super-Flyweight title at the Footprint Center in Phoenix, Arizona on Saturday night (February 5), live worldwide on DAZN.</strong></p>
<p>Rodriguez (14-0 10 KOs) announced a promotional deal with Eddie Hearn and Matchroom last week, with the intention of closing in on a World title shot in 2022 with a fight on Saturday night’s bill.</p>
<p>That World title tilt now comes in his first fight with Hearn as Srisaket Sor Rungvisai was forced out of the rematch with Cuadras over the weekend through a non-COVID related illness, taken ill in the fight hotel having arrived in Arizona last Wednesday.</p><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<div style="display:none;" id="nickadtest"></div></div>

<p>Robert Garcia-trained talent Rodriguez, who recently turned 22, featured on multiple 2022 fighters to watch lists, and when ‘Bam’ spoke of his desire to fight for World titles upon penning a deal with Hearn, he didn’t expect it to be so soon but he’s ready to take a golden opportunity with both hands and join his brother Joshua Franco as a World champion.</p>
<p>“I’m very thankful for the opportunity to be fighting for the WBC World title,” said Rodriguez. “It’s always been a dream of mine to become World champion and that dream will become reality this weekend. I want to thank RGBA, Teiken, and Matchroom, without them this wouldn’t be possible. On Saturday night, San Antonio will have another World champion!”</p>
<p>Cuadras (39-4-1 27 KOs) was aiming to repeat his victory over Rungvisai where he ripped the green and gold belt from the Thai star in May 2014 in his Mexico homeland, but now the 33 year old refocuses on a new test in the young tyro Rodriguez.</p>
<p>It’s the second time that the Cuadras has tried to reclaim the throne and comes on the back of his last battle for the belt where he floored defending champion Estrada in the third round of his defense before the champion prevailed in Mexico in October 2020 – and he sends his well-wishes to his former foe while excited to still have the chance to become a World ruler again.</p>
<p>“I heard Rungvisai got sick, we arrived with my team last night to Phoenix, I hope he is stable and without complications,” said Cuadras. “For my part, I’m ready and grateful with Teiken, Matchroom and the WBC for the opportunity to fight Jesse, who is a good fighter.”</p>
<p>Rodriguez stepping in to take on Cuadras comes a week after another young star, Julio Cesar Martinez, set the tone by taking Juan Francisco Estrada’s place to tackle Roman ‘Chocolatito’ Gonzalez in San Diego on March 5 in what promises to be an explosive clash – and Hearn echoed his words from that change in expecting both men to rise to a new challenge this weekend.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="snack_mpu"></div></div>

<p>“Once again, my hat goes off to both Carlos, Jesse and their teams for making this happen,” said Hearn. “Both camps and fighters were quick to get this fight together after Srisaket was taken ill and unable to fight, and we wish him well.</p>
<p>“But what a fight we have in prospect. Carlos has the chance to become a two-time World champion and eye up the winner of the Chocolatito-Martinez fight, and Jesse has been chomping at the bit to get a World title shot and victory on Saturday night catapults him into the mix for huge fights in 2022.</p>
<p>“The lower weights always deliver, and fate may well have sent us another barn-burner to light up Phoenix on Saturday night.”</p>
<p>Cuadras and Rodriguez clash on a big night of action in Phoenix with more World title action on the card as Jamie Mitchell (7-0-2 4 KOs) makes the first defense of her WBA Bantamweight title against Carly Skelly (4-0-1).</p>
<p>Raymond Ford (10-0-1 6 KOs) defends his WBA Continental Featherweight title for the second time against Edward Vazquez (11-0 3 KOs), Fernando Diaz (10-1-1 3 KOs) was set to face Rodriguez but now meets unbeaten Phoenix man Lorenzo Smith (10-0 8 KOs) another new Matchroom Stateside signing Aaron Aponte (4-0 KOs) looks to extend his unbeaten start to life in the paid ranks against unbeaten Canadian Louis Jourdain (2-0 1 KO), Light Heavyweight talent Khalil Coe (1-0-1 1 KO) also meets Canadian opposition in the form of Stuart Twardzik (1-0-1 1 KO) and there’s a big stage for two Arizona fighters, Heavyweight Adam Stewart (12-1-1 8 KOs) and Middleweight Elijah Garcia (9-0 8 KOs).</p>
<p>Tickets starting at $20 are on sale now from Ticketmaster – fans that require refunds from the original headline fight should contact their point of purchase.</p>
<!-- AI CONTENT END 3 -->

                              
 
                        </div>
                    </div>
                </section>

                <section class="articlePage">
                    <div class="col-md-6 text-right">
                       <!-- Go to www.addthis.com/dashboard to customize your tools -->
                        <div class="addthis_inline_share_toolbox"></div>
                   </div>
                   
                           <div id="rcjsload_318b3c"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_318b3c");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=94068&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script>                                                    
                </section>
                    
                                    
                
            </div>

            <div class="col-sm-3 sidebar nopadding"><!--SIDEBAR-->	
	<aside id="secondary" class="widget-area">	   
<section id="custom_html-14" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="snack_dmpu" style="min-height:250px;"></div></div></section><section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.newsnow.co.uk/h/Sport/Boxing" target="_blank" rel="noopener"><img src="https://cdn.worldboxingnews.net/wp-content/uploads/newsnow_f_ab.gif" alt="news now logo" class="img-responsive" /></a>    </div></section><section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="max-width: 300px;min-height:600px; width:100%; overflow:hidden; margin:0 auto; text-align:center;"><!-- Responsive-2018-5 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="8942870897"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;
</script></div></div></section><section id="sow-custom-iaw-2" class="widget widget_sow-custom-iaw"><div class="so-widget-sow-custom-iaw so-widget-sow-custom-iaw-default-d75171398898"><section class="advert">
			<a href="https://www.etsy.com/shop/Stonerboxshop" target="_blank"><img src="https://cdn.worldboxingnews.net/wp-content/uploads/2021/10/stoner-shop-logos-4-300-x-250.jpg" class="img-responsive" /></a>
    
    
</section></div></section><section id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="clever-core-ads"> </div></div></section><section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="snack_sky" style="min-height:600px;"></div></div></section><section id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="snack_mpu" style="min-height:250px;"></div></div></section>	</aside><!-- #secondary -->
</div>            
            
        </div>
            
    </div><!--PAGE CONTENT END-->



<footer class="smamp-footer smamp-bg-gradient">
<a href="/" title="Home"><img src="https://cdn.worldboxingnews.net/wp-content/themes/world-boxing-news/dist/img/logo.png" class="c-nav__logo" alt="World Boxing News Logo"></a>    
            <div>
                <div class="menu-footermenu-container"><ul id="menu-footermenu" class="c-footer-nav"><li id="menu-item-73910" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-73910"><a href="https://www.worldboxingnews.net/2019/06/02/wbn-world-boxing-news-info/">About WBN</a></li>
<li id="menu-item-70513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70513"><a href="https://www.worldboxingnews.net/contact/">Contact</a></li>
<li id="menu-item-74002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74002"><a href="https://www.stormlikes.net/buy-instagram-followers">BUY REAL INSTAGRAM FOLLOWERS</a></li>
<li id="menu-item-74105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74105"><a href="http://www.stormviews.net/buy-youtube-subscribers">Buy Youtube Subscribers</a></li>
</ul></div>                
</div>  
<div class="smamp-footer__follow">FOLLOW US</div>
<ul class="c-social u-margin-10-auto">
        <li class="c-social__icon c-social__icon--facebook">
          <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook-square"
            class="svg-inline--fa c-social__svg fa-facebook-square fa-w-14" role="img"
            xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
            <path fill="currentColor"
              d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z">
            </path>
          </svg>
        </li>
        <li class="c-social__icon c-social__icon--twitter">
          <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter"
            class="svg-inline--fa c-social__svg fa-twitter fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg"
            viewBox="0 0 512 512">
            <path fill="currentColor"
              d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z">
            </path>
          </svg>
        </li>
        <li class="c-social__icon c-social__icon--instagram">
          <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="instagram"
            class="svg-inline--fa c-social__svg fa-instagram fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg"
            viewBox="0 0 448 512">
            <path fill="currentColor"
              d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z">
            </path>
          </svg>
        </li>
        <li class="c-social__icon c-social__icon--youtube">
          <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube"
            class="svg-inline--fa c-social__svg fa-youtube fa-w-18" role="img" xmlns="http://www.w3.org/2000/svg"
            viewBox="0 0 576 512">
            <path fill="currentColor"
              d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z">
            </path>
          </svg>
        </li>
        <li class="c-social__icon c-social__icon--tiktok">
          <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="tiktok"
            class="svg-inline--fa c-social__svg fa-tiktok fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg"
            viewBox="0 0 448 512">
            <path fill="currentColor"
              d="M448,209.91a210.06,210.06,0,0,1-122.77-39.25V349.38A162.55,162.55,0,1,1,185,188.31V278.2a74.62,74.62,0,1,0,52.23,71.18V0l88,0a121.18,121.18,0,0,0,1.86,22.17h0A122.18,122.18,0,0,0,381,102.39a121.43,121.43,0,0,0,67,20.14Z">
            </path>
          </svg>
        </li>
      </ul>
<div class="smamp-footer__copyright">&copy; Copyright World Boxing News 2022</div>
</footer>



        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
        <script src="https://cdn.worldboxingnews.net/wp-content/themes/world-boxing-news/js/bootstrap.min.js"></script>

        <script>
var loadCounter = 0;
var timeoutDuration = 100;
function snackLoadAdsense(){
	
	if ( typeof __tcfapi == 'function') {
		     __tcfapi('getTCData', 2, function(tcData, success){
		          if(success) {
		            if (tcData.gdprApplies){
		                    if(!tcData.purpose.consents[1] || !tcData.purpose.consents[3] || !tcData.purpose.consents[4] || !tcData.vendor.consents[755]){
		                        (adsbygoogle=window.adsbygoogle||[]).requestNonPersonalizedAds=1;
		                    } 
		            }  
		        (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=0;
		        console.log("unpaused");
		        var unpausedno = 0;
		        
		        adsensegoogleads = document.getElementsByClassName('adsbygoogle');

		        for(var i = 0; i < adsensegoogleads.length; i++) {
			    // Only if there is only single class
			    if(adsensegoogleads[i].className == 'adsbygoogle') {
			        // Do something with the element e[i]
			        unpausedno = unpausedno + 1;
			    	console.log("unpaused no: "+unpausedno);
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    	
			    } else {
			    	unpausedno = unpausedno + 1;
			    	console.log("else unpaused no: "+unpausedno);
			    }
			}
			   

		          var aylEl = document.createElement("script");
		              aylEl.setAttribute("async", "async");
		              aylEl.setAttribute("async", "async");
		              aylEl.setAttribute("src", '//fo-api.omnitagjs.com/fo-api/ot.js?gdpr_consent_string='+tcData.tcString);
		              if(top == self){
		                    document.body.appendChild(aylEl);
		              } else {
		                    parent.document.body.appendChild(aylEl);
		              }
		        }
		    });


	} else if (loadCounter < 15) {	timeoutDuration *= 2;
		console.log(timeoutDuration);
		setTimeout(snackLoadAdsense, timeoutDuration);
	} 
}
snackLoadAdsense();
</script>        <div id="snack_dex6"></div>  

<div id="snack_dex5"></div>

<script id="snack_ads" src="https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/904" crossorigin="anonymous"></script>

<script>function sn_docReady(e){"complete"===document.readyState||"interactive"===document.readyState?setTimeout(e,1):document.addEventListener("DOMContentLoaded",e)}function sn_tcf_link(){sn_docReady(function(){var e=document.createElement("div"),t=document.createTextNode("privacy");e.appendChild(t),e.style.cssText="background:blue;color:white;position:fixed; z-index: 99999999999; left:-20px;bottom:40px;transform: rotate(90deg);cursor:pointer;    font-size: 15px;padding: 5px 10px;font-family: sans-serif;border-radius: 5px 5px 0 0;",document.body.appendChild(e),e.addEventListener("click",function(){window._sp_.loadPrivacyManagerModal(409265)})})}function sn_ccpa_link(){sn_docReady(function(){var e=document.createElement("div"),t=document.createTextNode("Do Not Sell My Data");e.appendChild(t),e.style.cssText="cursor:pointer;cursor: pointer; background: black;color: white;text-align: center; padding: 5px 0;width: 100%;position: absolute;top: 0;left: 0;",document.body.appendChild(e),e.addEventListener("click",function(){window._sp_ccpa.loadPrivacyManagerModal(15647,"5faa7d6bc327e01804054130")})})}__uspapi("getUSPData",1,function(e,t){console.log("cmp responded:",e,t),t&&("1---"==e.uspString||sn_ccpa_link())}),__tcfapi("addEventListener",2,function(){__tcfapi("getTCData",2,function(e,t){t&&e.gdprApplies&&sn_tcf_link()})});</script>

 <script data-cfasync="false" type="text/javascript" id="clever-core">
                                    (function (document, window) {
                                        var a, c = document.createElement("script");

                                        c.id = "CleverCoreLoader45215";
                                        c.src = "//scripts.cleverwebserver.com/963172122a0c8dad5d8a9cf46f21f5e2.js";

                                        c.async = !0;
                                        c.type = "text/javascript";
                                        c.setAttribute("data-target", window.name);
                                        c.setAttribute("data-callback", "put-your-callback-macro-here");

                                        try {
                                            a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                                        } catch (e) {
                                            a = !1;
                                        }

                                        a || (a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                                        a.parentNode.insertBefore(c, a);
                                    })(document, window);
                                </script>            
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 88/93 objects using memcached
Page Caching using disk: enhanced 
Content Delivery Network via cdn.worldboxingnews.net
Database Caching 14/18 queries in 0.005 seconds using apc
Fragment Caching 6/9 fragments using memcached

Served from: www.worldboxingnews.net @ 2022-01-31 18:06:12 by W3 Total Cache
-->