<!DOCTYPE html>
<html lang="en">
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://cdn-wbn.b-cdn.net/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Eight knockdowns before Jose Zepeda delivers KO of the Year contender</title>
    <link href="https://cdn-wbn.b-cdn.net/wp-content/themes/world-boxing-news/css/bootstrap.min.css" rel="stylesheet">
  <!--   <link href="https://cdn-wbn.b-cdn.net/wp-content/themes/world-boxing-news/styles.css" rel="stylesheet" /> -->
    <link href="https://cdn-wbn.b-cdn.net/wp-content/themes/world-boxing-news/font-awsome/css/font-awesome.min.css" rel="stylesheet" />
    <link href="https://fonts.googleapis.com/css?family=Exo:400,700&display=swap" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Roboto:400,700&display=swap" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700&display=swap" rel="stylesheet"> 
  <!--   <link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">  -->
    <link href="https://fonts.googleapis.com/css?family=Alegreya+SC:400,700&display=swap" rel="stylesheet">
    <style>
        h1, h2, h3, h4, h5 ,a.button, .nav li a, section.articleGrid .article .title, section.articleList ul li a  {
            font-family: 'Alegreya SC', serif !important;
        }

        section.articleGrid .article .title, section.articleList ul li a, #menu-mainmenu li a  {
        	font-weight:bold;
        }

    </style>
    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
        <title>Eight knockdowns before Jose Zepeda delivers KO of the Year contender</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Jose Zepeda knocked out Ivan Baranchyk in the fifth round of their junior welterweight instant classic Saturday evening at the MGM Grand Las Vegas."/>
<link rel="canonical" href="https://www.worldboxingnews.net/2020/10/04/eight-knockdowns-jose-zepeda/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Eight knockdowns before Jose Zepeda delivers KO of the Year contender" />
<meta property="og:description" content="Jose Zepeda knocked out Ivan Baranchyk in the fifth round of their junior welterweight instant classic Saturday evening at the MGM Grand Las Vegas." />
<meta property="og:url" content="https://www.worldboxingnews.net/2020/10/04/eight-knockdowns-jose-zepeda/" />
<meta property="og:site_name" content="WBN - World Boxing News" />
<meta property="article:publisher" content="https://www.facebook.com/officialworldboxingnews/" />
<meta property="article:published_time" content="2020-10-04T11:19:50+01:00" />
<meta property="article:modified_time" content="2020-10-04T11:22:13+01:00" />
<meta property="og:updated_time" content="2020-10-04T11:22:13+01:00" />
<meta property="og:image" content="https://cdn-wbn.b-cdn.net/wp-content/uploads/2020/10/zepeda-mikey-2020.jpg" />
<meta property="og:image:secure_url" content="https://cdn-wbn.b-cdn.net/wp-content/uploads/2020/10/zepeda-mikey-2020.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Jose Zepeda knocked out Ivan Baranchyk in the fifth round of their junior welterweight instant classic Saturday evening at the MGM Grand Las Vegas." />
<meta name="twitter:title" content="Eight knockdowns before Jose Zepeda delivers KO of the Year contender" />
<meta name="twitter:site" content="@worldboxingnews" />
<meta name="twitter:image" content="https://cdn-wbn.b-cdn.net/wp-content/uploads/2020/10/zepeda-mikey-2020.jpg" />
<meta name="twitter:creator" content="@worldboxingnews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.worldboxingnews.net\/","name":"WBN - World Boxing News","alternateName":"World Boxing News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.worldboxingnews.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WBN - World Boxing News &raquo; Feed" href="https://www.worldboxingnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="WBN - World Boxing News &raquo; Comments Feed" href="https://www.worldboxingnews.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.worldboxingnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gforms_reset_css-css'  href='https://cdn-wbn.b-cdn.net/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://cdn-wbn.b-cdn.net/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://cdn-wbn.b-cdn.net/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://cdn-wbn.b-cdn.net/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='world-boxing-news-style-css'  href='https://cdn-wbn.b-cdn.net/wp-content/themes/world-boxing-news/style.css?ver=2019030103' type='text/css' media='' />
<script type='text/javascript' src='https://cdn-wbn.b-cdn.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn-wbn.b-cdn.net/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.5' id='gform_json-js'></script>
<script type='text/javascript' src='https://cdn-wbn.b-cdn.net/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.5' id='gform_gravityforms-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-17964668-1' id='google_gtagjs-js'></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.worldboxingnews.net"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-17964668-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://www.worldboxingnews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.worldboxingnews.net/wp-json/wp/v2/posts/76877" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.worldboxingnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn-wbn.b-cdn.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.worldboxingnews.net/?p=76877' />
<link rel="alternate" type="application/json+oembed" href="https://www.worldboxingnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worldboxingnews.net%2F2020%2F10%2F04%2Feight-knockdowns-jose-zepeda%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.worldboxingnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worldboxingnews.net%2F2020%2F10%2F04%2Feight-knockdowns-jose-zepeda%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.17.0" /><meta name="msvalidate.01" content="751805980777FF01F8200AE4389D0475" />            <style type="text/css"></style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://www.worldboxingnews.net/2020/10/04/eight-knockdowns-jose-zepeda/amp/"><link rel="icon" href="https://cdn-wbn.b-cdn.net/wp-content/uploads/2020/09/WBN-10-years-5-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://cdn-wbn.b-cdn.net/wp-content/uploads/2020/09/WBN-10-years-5-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn-wbn.b-cdn.net/wp-content/uploads/2020/09/WBN-10-years-5-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://cdn-wbn.b-cdn.net/wp-content/uploads/2020/09/WBN-10-years-5-300x300.jpg" />
		<style type="text/css" id="wp-custom-css">
			.sidebar {
    width: 320px;
}

.sidebar .widget > div {
    padding: 10px 10px !important;
}
.sidebar section.advert img {
    padding: 0;
}
@media screen and (min-width: 768px){
.mainContent {
    width: calc(100% - 320px);
}
}

@media screen and (max-width: 767px){
.sidebar {
    margin: 0 auto !important;
}
}

@media screen and (max-width: 480px){
.banner1 {
         display:none !important;
    }
}

@media screen and (min-width: 400px){
.banner2 {
         display:none !important;
    }
}
		</style>
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
    <style>
       @media only screen and (max-width: 480px) {     
          body {
            font-size: 16px;
        }
        .snack-date {
            font-size: 14px;
        }
    }
    </style>
        
    <script src='https://widgets.snack-projects.co.uk/gdpr/snack-cmp_v2.min.js' id='snack-cmp' async></script>

<script>
      setTimeout(function(){
          __tcfapi('getTCData', 2, function(tcData, success){
          if(success) {
              var aylEl = document.createElement("script");
              aylEl.setAttribute("async", "async");
              aylEl.setAttribute("async", "async");
              aylEl.setAttribute("src", '//fo-api.omnitagjs.com/fo-api/ot.js?gdpr_consent_string='+tcData.tcString);
              if(top == self){
                    document.body.appendChild(aylEl);
              } else {
                    parent.document.body.appendChild(aylEl);
              }
            }
        });
}, 300);
</script>   

<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 1097448;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>

<!-- CookiePro CCPA Opt-Out Script Start --><script>var otCcpaScript = document.createElement('script'),script1 = document.getElementsByTagName('script')[0];otCcpaScript.src = 'https://cookie-cdn.cookiepro.com/ccpa-optout-solution/v1/ccpa-optout.js';otCcpaScript.type = 'text/javascript';script1.parentNode.insertBefore(otCcpaScript, script1); window.otccpaooSettings = {layout: {dialogueLocation:"right",primaryColor: "#6aaae4",secondaryColor: "#ffffff",button:{primary:"#6aaae4", secondary:"#ffffff", } },dialogue: {email: {display:false,title:"",url:"",},lspa: {accepted:false,},phone: {display:false,title:"",url:"",},dsar: {display:false,title:"",url:"",},intro: { title:"Do Not Sell My Personal Information",description:"Exercise your consumer right to opt out.",}, privacyPolicy: {title:"",url:"", }, optOut: {title:"Personalized Advertisements",description:"Turning this off will opt you out of personalized advertisements on this website.",frameworks:["iab","gam"],}, location:"ca",confirmation: {text: "Confirm",}, } };</script><!-- CookiePro CCPA Opt-Out Script End -->
<style type="text/css">
a.ccpa_link {background: #000;position: fixed;top: 0;left: 0;width: 100%;padding: 8px;color: #fff;text-align: center;text-decoration: none;text-transform: uppercase;font-size: 14px;font-weight: bold;font-family: arial,sans-serif;}
</style>

<script data-ad-client="ca-pub-0539601208983638" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<meta name="p:domain_verify" content="eefc2e9c11a5f381ff613c93197086c3"/>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>    
    
    <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
    <link rel="manifest" href="/site.webmanifest">
    <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">

    <!-- Global site tag (gtag.js) - Google Analytics -->
<!--     <script async src="https://www.googletagmanager.com/gtag/js?id=UA-17964668-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-17964668-1');
    </script> -->
    <style>
        .qc-cmp-button{background:#3C9824!important;border-color:#3C9824!important}.qc-cmp-button:hover{background-color:transparent!important;border-color:#3C9824!important}.qc-cmp-alt-action,.qc-cmp-link{color:#3C9824!important}.qc-cmp-button{color:#fff!important}.qc-cmp-button.qc-cmp-secondary-button{color:#3C9824!important;border-color:#fff!important;background-color:transparent!important}.qc-cmp-button.qc-cmp-secondary-button:hover,.qc-cmp-ui{background-color:#fff!important}.qc-cmp-ui,.qc-cmp-ui .qc-cmp-beta-messaging,.qc-cmp-ui .qc-cmp-main-messaging,.qc-cmp-ui .qc-cmp-messaging,.qc-cmp-ui .qc-cmp-purpose-info,.qc-cmp-ui .qc-cmp-sub-title,.qc-cmp-ui .qc-cmp-table,.qc-cmp-ui .qc-cmp-table-header,.qc-cmp-ui .qc-cmp-title,.qc-cmp-ui .qc-cmp-vendor-list,.qc-cmp-ui .qc-cmp-vendor-list-title{color:#141e23!important}.qc-cmp-publisher-purposes-table .qc-cmp-table-header{background-color:#fafafa!important}.qc-cmp-publisher-purposes-table .qc-cmp-table-row{background-color:#fff!important}.qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover{color:#3C9824!important;border-color:#3C9824!important}.qc-cmp-button:hover{color:#3C9824!important}.qc-cmp-toggle-status{color:#222!important}.qc-cmp-ui-content{overflow-y:auto!important;padding:10px 60px 20px!important}.qc-cmp-nav-bar-publisher-logo-container{min-height:0!important}div#qcCmpUi{min-height:100px!important}.qc-cmp-qc-link-container{padding:0 5px 5px 0!important}#qcLogo{background:#3C9824}a.qc-cmp-persistent-link {display:none!important;}.qc-cmp-arrow-down{background:url("data:image/svg+xml;charset=utf-8,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 16' fill='none' stroke='%234D545D' stroke-width='2' stroke-linecap='round' stroke-linejoin='round'%3E%3Cpath d='M2 5l6 6 6-6'/%3E%3C/svg%3E") 50% no-repeat !important;}
    </style>
</head>
<body>
    <!--HEADER BEGIN-->
    <div class="header container-fluid">
        <div class="row upperMenu">
            <div class="col-md-12 text-right">
                <ul>
                                                                        <li><a href="https://kingcasinobonus.co.uk/new-casino-bonuses/">KING CASINO BONUS</a></li>
                                                            </ul>
            </div>
        </div>
        <div class="row logoRow">

                <!--FIRST-->
                <div class="col-xs-6 col-md-2">
                    <a href="/"><img class="wbn-logo lazy" alt="logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20379%20114'%3E%3C/svg%3E" data-src="https://cdn-wbn.b-cdn.net/wp-content/uploads/2020/08/cropped-wbn-10-trans-400.jpg"/></a>                </div>    
                
                <!--THIRD-->
                <div class="col-xs-6 col-md-1 col-md-push-9 text-right snack-date">
                    <div class="date">
                        <div class="day">04</div>
                        <div class="monthYear">
                            <div class="month">Oct</div>
                            <div class="year">2020</div>
                        </div>
                    </div>
                </div>
                
                <!--SECOND-->
                <div class="col-xs-12 col-md-10 logoAdvert snack-advert">                
                                            <div style="max-width: 728px; width:100%; overflow:hidden;">
                             <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive-2018-1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="7321833316"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;
     __tcfapi('getTCData', 2, function(tcData, success){
          if(success) {
            if (tcData.gdprApplies){
                    if(!tcData.purpose.consents[1] || !tcData.purpose.consents[3] || !tcData.purpose.consents[4] || !tcData.vendor.consents[755]){
                        (adsbygoogle=window.adsbygoogle||[]).requestNonPersonalizedAds=1;
                    } 
            }  
        (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=0;
        (adsbygoogle = window.adsbygoogle || []).push({});
        }
    });
</script>                        </div>
                                        
                </div>            

        </div>

        <div class="row">
            <nav class="navbar navbar-default">
                <div class="container-fluid snack-header">
                    <div class="navbar-header">
                        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    </div>

                    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                               <div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="nav navbar-nav"><li id="menu-item-55921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55921"><a href="http://www.worldboxingnews.net/">Home</a></li>
<li id="menu-item-69394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69394"><a href="https://www.worldboxingnews.net/boxing-results/">Results</a></li>
<li id="menu-item-69393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69393"><a href="https://www.worldboxingnews.net/boxing-tv-schedule-fights/">Schedule</a></li>
<li id="menu-item-69395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69395"><a href="https://www.worldboxingnews.net/champions/">Champions</a></li>
<li id="menu-item-69392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69392"><a href="https://www.worldboxingnews.net/pound-4-pound-boxing-rankings/">P4P Top 50</a></li>
<li id="menu-item-69396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69396"><a href="https://www.worldboxingnews.net/boxing-rankings/">Rankings</a></li>
<li id="menu-item-66322" class="menu-item menu-item-type-post_type_archive menu-item-object-scorecards menu-item-66322"><a href="https://www.worldboxingnews.net/scorecards/">Scorecards</a></li>
<li id="menu-item-69397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69397"><a href="https://www.worldboxingnews.net/world-boxing-news-awards/">Awards</a></li>
<li id="menu-item-69370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69370"><a href="https://www.worldboxingnews.net/boxing-news/">All News</a></li>
</ul></div>                                           </div>
                </div>
            </nav>
        </div>

    </div>
    <!--HEADER END-->
 <div class="container-fluid"><!--PAGE CONTENT BEGIN-->
        <div class="row titleBar">
            <div class="col-md-8 col-sm-12">
                <h1>
                    Eight knockdowns before Jose Zepeda delivers KO of the Year contender                </h1>
            </div>
            <div class="col-md-4 col-sm-12 text-right">
                <ul class="socials">
                    <li><a href="https://www.facebook.com/officialworldboxingnews/" target="_blank"><i class="fa fa-facebook-official facebook" aria-hidden="true"></i></a></li>
                    <li><a href="https://twitter.com/WorldBoxingNews" target="_blank"><i class="fa fa-twitter twitter" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.worldboxingnews.net" target="_blank"><i class="fa fa-google-plus google" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.instagram.com/worldboxingnews/" target="_blank"><i class="fa fa-instagram instagram" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.youtube.com/user/WorldBoxingNews" target="_blank"><i class="fa fa-youtube-play youtube" aria-hidden="true"></i></a></li>
                </ul>
            </div>
        </div>

        <div class="row">
            
            <div class="col-sm-9 mainContent nopadding"><!--MAIN COLUMN-->

                                    
                
                <section class="articlePage">
                    <div class="row">
                        <div class="col-md-12">
                            <div class="author"><a href="https://www.worldboxingnews.net/author/ringside/" style="color:#BE0000" title="Ringside">Ringside</a> <span class="date"> 04/10/2020</span></div>
                            

                                                                                        <div class="image-with-credit">
                                 <img width="800" height="533" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20533'%3E%3C/svg%3E" data-src="https://cdn-wbn.b-cdn.net/wp-content/uploads/2020/10/zepeda-mikey-2020.jpg" class="img-responsive wp-post-image lazy" alt="" loading="lazy" data-srcset="https://cdn-wbn.b-cdn.net/wp-content/uploads/2020/10/zepeda-mikey-2020.jpg 800w, https://cdn-wbn.b-cdn.net/wp-content/uploads/2020/10/zepeda-mikey-2020-300x200.jpg 300w, https://cdn-wbn.b-cdn.net/wp-content/uploads/2020/10/zepeda-mikey-2020-768x512.jpg 768w" data-sizes="(max-width: 800px) 100vw, 800px" />                                    </div>

                            
                                                                                
                                    <div style="margin:10px auto;">
                                        <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive-2018-3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="9727848269"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>                                    </div>
                                                                                    
                                                                                

                                                        
                            <p><strong>Jose Zepeda knocked out Ivan Baranchyk in the fifth round of their junior welterweight instant classic Saturday evening at the MGM Grand Las Vegas.</strong></p>
<p>Both men hit the canvas four times, but it was a left hand from Zepeda, a two-time world title challenger, that ended the fight.</p>
<p>Baranchyk (20-2, 13 KOs), a former IBF junior welterweight world champion, scored a pair of knockdowns in the opening round and then the second traded knockdowns. Zepeda used his counterpunching skills to knock down Baranchyk in the third and fourth rounds, but Baranchyk roared back and planted Zepeda (33-2, 26 KOs) on the canvas early in the fifth. Soon after Zepeda rose to this feet, the knockout hammer dropped.</p>
<p>Zepeda said, “I feel great because I won the fight. It was a hard fight, and I’m thinking, ‘Man, boxing is hard. It’s no easy game.’ Boxing is tough, and you have to give it 100 percent because it’s a hard sport.</p>
<p>“Both of us are climbing up, and somebody had to stay. I was able to win the fight, and I told him, ‘Thanks for the fight. It was a great fight.’</p>
<p>“I know I’m tough. I didn’t know how tough I was. Tonight, I showed myself, too. I’ve never been in a fight like this. It was a great learning experience.”</p>
<p>Flores Improves to 19-0</p>
<p>Gabriel Flores Jr. had a wake-up call in the first round when a left hook from Ryan Kielczweski stunned him for a brief moment. Flores regrouped from that hiccup and boxed circles around Kielczweski en route to a 10-round unanimous decision (100-90, 99-91, and 98-92) in the lightweight co-feature.</p>
<p>Flores (19-0, 6 KOs), the 20-year-old prodigy from Stockton, Calif., spoke of his desire to contend at junior lightweight sooner than later. Kielczweski (30-5, 11 KOs) dropped to 1-2 in his last three fights, but the 31-year-old Massachusetts native has yet to be stopped as a professional.<img loading="lazy" class="alignnone size-full wp-image-76879 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20533'%3E%3C/svg%3E" data-src="https://cdn-wbn.b-cdn.net/wp-content/uploads/2020/10/zepeda-mikey-ko.jpg" alt="Jose Zepeda" width="800" height="533" data-srcset="https://cdn-wbn.b-cdn.net/wp-content/uploads/2020/10/zepeda-mikey-ko.jpg 800w, https://cdn-wbn.b-cdn.net/wp-content/uploads/2020/10/zepeda-mikey-ko-300x200.jpg 300w, https://cdn-wbn.b-cdn.net/wp-content/uploads/2020/10/zepeda-mikey-ko-768x512.jpg 768w" data-sizes="(max-width: 800px) 100vw, 800px" /></p>
<div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Responsive-2018-3 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="9727848269"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Flores said, “{I was not} buzzed at all. Not buzzed at all. I was a little bit of balance on my heel, which is rare. I’m always on my toes.</p>
<p>“I gotta stay in the pocket more. I need to stay on myself to stay in the pocket. I’m in the pocket landing shots, and then I feel like, ‘I’m bored here.’”</p>
<h4>In undercard bouts:</h4>
<p>Heavyweight: Guido Vianello (7-0-1, 7 KOs) Majority Draw, 6 Rounds, Kingsley Ibeh (5-1-1, 4 KOs). Scores: 59-55 Ibeh and 57-57 2X. Vianello&#8217;s winning and KO streaks came to an end against Ibeh, who won a pair of fights inside the &#8220;Bubble&#8221; over the summer. Ibeh buzzed Vianello on several occasions and swept the first two rounds. Vianello, who suffered the first cut of his career, won the sixth round on all three judges&#8217; cards to salvage the draw.</p>
<p>Featherweight: Duke Ragan (2-0, 1 KO) UD 4 John Moraga (1-2, 1 KO). Scorecards: 40-36 3X. Ragan went the distance for the first time in his young career and bested Moraga, a former UFC title challenger. From Cincinnati, Ragan signed with Top Rank earlier this year and scored a first-round knockout in his pro debut in August.</p>
<p>Junior Lightweight: Frevian Gonzalez (4-0, 1 KO) MD 4 Carlos Marrero (2-4-1). Scorecards: 38-38 and 40-36 2X. Gonzalez defeated the most experienced foe of his young career and cruised to victory despite the lone draw scorecard.<br />
</br></p>
<style>
    iframe.apester-fill-content  {min-width: 100% !important; height: 100% !important}
</style>
<p><interaction data-token="5b6c8a22276b3fa7e471ec35" data-context="true" data-tags="" data-fallback="false"></interaction><br />
<script async src="https://static.apester.com/js/sdk/latest/apester-sdk.js"></script></p>
<p>Heavyweight: Mitchell Sipe (1-0, 1 KO) TKO 1 Jimmy Barnes (1-1, 1 KO), :43. MMA veteran Sipe made a smooth transition to the pugilistic ranks, knocking down Barnes in the opening seconds of the fight and hitting his beleaguered opponent at will after he rose to his feet. In less than a minute, it was over.</p>
<p>Featherweight: Haven Brady Jr. (1-0, 1 KO) TKO 4 Gorwar Karyah (2-2, 2 KOs), 2:27. Brady closed the show in his pro debut style, stopping Karyah with just 33 seconds remaining in their scheduled four-round fight. Brady has deducted a point in the second round for a low blow, while Karyah had a point taken away in the fourth round for repeated holding.</p>
<p>Welterweight: JJ Mariano (3-0, 2 KOs) TKO 1 Matthew Reed (1-1, 1 KO), 1:27. Mariano, from Reno, Nev., knocked down Reed early in the opening round and then pinned him against the ropes. A barrage of blows prompted referee Robert Hoyle to stop the fight.<!-- AI CONTENT END 1 --></p>

                              
 
                        </div>
                    </div>
                </section>

                <section class="articlePage">
                    <div class="col-md-6 text-right">
                       <!-- Go to www.addthis.com/dashboard to customize your tools -->
                        <div class="addthis_inline_share_toolbox"></div>
                   </div>
                   
                           <div id="rcjsload_318b3c"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_318b3c");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=94068&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script>                                                    
                </section>
                    
                                    
                
            </div>

            <div class="col-sm-3 sidebar nopadding"><!--SIDEBAR-->	
	<aside id="secondary" class="widget-area">
	    <section id="custom_html-7" class="widget_text widget widget_custom_html">
			<div class="textwidget custom-html-widget">
							<div id="snack_dmpu"></div>
						</div>
		</section>
	    <section id="sow-custom-iaw-2" class="widget widget_sow-custom-iaw">
	    	<div class="so-widget-sow-custom-iaw so-widget-sow-custom-iaw-default-d75171398898">
	    		<section class="advert">
					<a href="http://www.newsnow.co.uk/h/Sport/Boxing" target="_blank">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn-wbn.b-cdn.net/wp-content/uploads/newsnow_f_ab.gif" class="img-responsive lazy" />
					</a>        
				</section>
			</div>
		</section>		
		
		                                                    
                <section id="custom_html-999" class="widget_text widget widget_custom_html">
					<div class="textwidget custom-html-widget">		
	                    <div style="max-width: 300px; width:100%; overflow:hidden; margin:0 auto; text-align:center;">
	                        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive-2018-5 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="8942870897"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=1;
     __tcfapi('getTCData', 2, function(tcData, success){
          if(success) {
            if (tcData.gdprApplies){
                    if(!tcData.purpose.consents[1] || !tcData.purpose.consents[3] || !tcData.purpose.consents[4] || !tcData.vendor.consents[755]){
                        (adsbygoogle=window.adsbygoogle||[]).requestNonPersonalizedAds=1;
                    } 
            }  
        (adsbygoogle=window.adsbygoogle||[]).pauseAdRequests=0;
        (adsbygoogle = window.adsbygoogle || []).push({});
        }
    });
</script>	                    </div>
	                </div>
				</section>
            			
		
		<section id="custom_html-1000" class="widget_text widget widget_custom_html">
			<div class="textwidget custom-html-widget">
							<div id="snack_sky"></div>
						</div>
		</section>
		<section id="custom_html-1001" class="widget_text widget widget_custom_html">
			<div class="textwidget custom-html-widget">
							<div id="snack_mpu"></div>
						</div>
		</section>
		<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><ins class='hstpnetworkads' style='display: none; width: 300px; height: 600px'></ins></div></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
</div></section><section id="sow-custom-iaw-4" class="widget widget_sow-custom-iaw"><div class="so-widget-sow-custom-iaw so-widget-sow-custom-iaw-default-d75171398898"><section class="advert">
			<a href="http://www.iboboxing.com/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20178%20171'%3E%3C/svg%3E" data-src="https://cdn-wbn.b-cdn.net/wp-content/uploads/2020/01/World-Boxing-1.23.2020.gif" class="img-responsive lazy" /></a>
    
    
</section></div></section><section id="sow-custom-iaw-5" class="widget widget_sow-custom-iaw"><div class="so-widget-sow-custom-iaw so-widget-sow-custom-iaw-default-d75171398898"><section class="advert">
			<a href="http://www.sartonk.com/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20350'%3E%3C/svg%3E" data-src="https://cdn-wbn.b-cdn.net/wp-content/uploads/sartonk-new.jpg" class="img-responsive lazy" /></a>
    
    
</section></div></section><section id="sow-custom-iaw-6" class="widget widget_sow-custom-iaw"><div class="so-widget-sow-custom-iaw so-widget-sow-custom-iaw-default-d75171398898"><section class="advert">
	
    
</section></div></section><section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://cdn-wbn.b-cdn.net/wp-content/uploads/2020/08/Big-Bonuses-from-Top-Online-Casinos-Desktop2-1.jpg" title="Big Bonuses from Top Online Casinos"></a></div></section>	</aside><!-- #secondary -->
</div>            
            
        </div>
            
    </div><!--PAGE CONTENT END-->



 <footer class="container-fluid footer">
        <div class="row">
            <div class="col-sm-6">
                <a href="/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn-wbn.b-cdn.net/wp-content/themes/world-boxing-news/images/wbn-white-black.jpg" /></a>                
                <div class="menu-footermenu-container"><ul id="menu-footermenu" class="footerMenu"><li id="menu-item-73910" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-73910"><a href="https://www.worldboxingnews.net/2019/06/02/wbn-world-boxing-news-info/">About WBN</a></li>
<li id="menu-item-70513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70513"><a href="https://www.worldboxingnews.net/contact/">Contact</a></li>
<li id="menu-item-70704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70704"><a href="https://viralrace.com/buy-instagram-followers">Buy Instagram followers</a></li>
<li id="menu-item-70937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70937"><a href="https://casinomir.com/casinos-not-on-gamstop/">Casinomir recommends these sites</a></li>
<li id="menu-item-74002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74002"><a href="https://www.stormlikes.net/buy-instagram-followers">BUY REAL INSTAGRAM FOLLOWERS</a></li>
<li id="menu-item-74105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74105"><a href="https://www.social-viral.com/buy-instagram-followers/">Real Instagram Followers</a></li>
<li id="menu-item-76207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76207"><a href="https://gwaa.net/free-instagram-likes">Free Instagram likes trial</a></li>
</ul></div>                
            </div>
            <div class="col-sm-6 text-right">
                <ul class="socials">
                    <li><a href="https://www.facebook.com/officialworldboxingnews/" target="_blank"><i class="fa fa-facebook-official facebook" aria-hidden="true"></i></a></li>
                    <li><a href="https://twitter.com/WorldBoxingNews" target="_blank"><i class="fa fa-twitter twitter" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.worldboxingnews.net" target="_blank"><i class="fa fa-google-plus google" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.instagram.com/worldboxingnews/" target="_blank"><i class="fa fa-instagram instagram" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.youtube.com/user/WorldBoxingNews" target="_blank"><i class="fa fa-youtube-play youtube" aria-hidden="true"></i></a></li>
                </ul>
            </div>
        </div>


        <div class="row">
            <div class="col-md-3 copyright col-md-offset-6 ">
                <span>&copy; Copyright World Boxing News 2020</span>
            </div>
            <!--div class="col-md-3 copyright ">
               
            </div-->
        </div>
        
    </footer>
 





        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
        <script src="https://cdn-wbn.b-cdn.net/wp-content/themes/world-boxing-news/js/bootstrap.min.js"></script>

        <script type='text/javascript' src='https://cdn-wbn.b-cdn.net/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' id='add_linkoncopy-js-extra'>
/* <![CDATA[ */
var astx_add_link_copied_text = {"readmore":"If you use this content, you legally agree to credit World Boxing News and backlink to our story","addlinktosite":"","addsitename":"","breaks":"2","cleartext":"","reloption":"na","replaced_text":"","target":"","usesitenameaslink":"1","usetitle":"1","sitename":"WBN - World Boxing News","siteurl":"https:\/\/www.worldboxingnews.net","frontpage":"","pagetitle":"Eight knockdowns before Jose Zepeda delivers KO of the Year contender"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn-wbn.b-cdn.net/wp-content/plugins/add-link-to-copied-text/assets/add_link.js?ver=5.5.1' id='add_linkoncopy-js'></script>
        <div id="snack_dex6"></div>  

<div id="snack_dex5"></div>

<script id="snack_ads" src="https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/904" crossorigin="anonymous"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50f52ad2209c6f5c"></script>

<!-- CookiePro CCPA Opt-Out Link Start --><a href="javascript:void(0)" data-ot-ccpa-opt-out="link" style="display:none;" class="ccpa_link">Do Not Sell My Personal Information</a><!-- CookiePro CCPA Opt-Out Link End -->

<script type="text/javascript">
    window._seedtagq = window._seedtagq || [];
    window._seedtagq.push(['_setId', '9395-1712-01']);
    (function () {
      var st = document.createElement('script');
      st.type = 'text/javascript';
      st.async = true;
      st.src = ('https:' == document.location.protocol
        ? 'https'
        : 'http') + '://config.seedtag.com/loader.js?v=' + Math.random();
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(st, s);
    })();
    </script>

<!-- advertising f4Q6k5d8IAE7NxXPCgiZ9_4AJw2CL8YwL7IFDr8EtGiSKASFWBkXOkYd-WrzjC7DlKwVI_kUi0CklgXtuD97gg==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader45215";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/986a2304d796276d48195f7dc3a514ee.min.js?20200722=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->

<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://cdn-wbn.b-cdn.net/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 113/121 objects using memcached
Page Caching using disk: enhanced 
Content Delivery Network via cdn-wbn.b-cdn.net
Lazy Loading

Served from: www.worldboxingnews.net @ 2020-10-04 11:22:17 by W3 Total Cache
-->