<!DOCTYPE html>
<html lang="en">
<head><script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><style>img.lazy{min-height:1px}</style><script async src="https://1284474717.rsc.cdn77.org/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Anthony Joshua risks virus to attend BLM protest, black-gloved and injured</title>
    <link href="https://1284474717.rsc.cdn77.org/wp-content/themes/world-boxing-news/css/bootstrap.min.css" rel="stylesheet">
  <!--   <link href="https://1284474717.rsc.cdn77.org/wp-content/themes/world-boxing-news/styles.css" rel="stylesheet" /> -->
    <link href="https://1284474717.rsc.cdn77.org/wp-content/themes/world-boxing-news/font-awsome/css/font-awesome.min.css" rel="stylesheet" />
    <link href="https://fonts.googleapis.com/css?family=Exo:400,700&display=swap" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Roboto:400,700&display=swap" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700&display=swap" rel="stylesheet"> 
  <!--   <link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">  -->
    <link href="https://fonts.googleapis.com/css?family=Alegreya+SC:400,700&display=swap" rel="stylesheet">
    <style>
        h1, h2, h3, h4, h5 ,a.button, .nav li a, section.articleGrid .article .title, section.articleList ul li a  {
            font-family: 'Alegreya SC', serif !important;
        }

        section.articleGrid .article .title, section.articleList ul li a, #menu-mainmenu li a  {
        	font-weight:bold;
        }

    </style>
    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
        <title>Anthony Joshua risks virus to attend BLM protest, black-gloved and injured</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Heavyweight champion Anthony Joshua spoke at a Black Lives Matter protest in London on Saturday as unrest continues following the death of George Floyd."/>
<link rel="canonical" href="https://www.worldboxingnews.net/2020/06/06/anthony-joshua-black-lives-matter/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Anthony Joshua risks virus to attend BLM protest, black-gloved and injured" />
<meta property="og:description" content="Heavyweight champion Anthony Joshua spoke at a Black Lives Matter protest in London on Saturday as unrest continues following the death of George Floyd." />
<meta property="og:url" content="https://www.worldboxingnews.net/2020/06/06/anthony-joshua-black-lives-matter/" />
<meta property="og:site_name" content="WBN - World Boxing News" />
<meta property="article:publisher" content="https://www.facebook.com/officialworldboxingnews/" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-06-06T19:11:21+01:00" />
<meta property="og:image" content="https://1284474717.rsc.cdn77.org/wp-content/uploads/2020/06/aj-protest.jpg" />
<meta property="og:image:secure_url" content="https://1284474717.rsc.cdn77.org/wp-content/uploads/2020/06/aj-protest.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Heavyweight champion Anthony Joshua spoke at a Black Lives Matter protest in London on Saturday as unrest continues following the death of George Floyd." />
<meta name="twitter:title" content="Anthony Joshua risks virus to attend BLM protest, black-gloved and injured" />
<meta name="twitter:site" content="@worldboxingnews" />
<meta name="twitter:image" content="https://1284474717.rsc.cdn77.org/wp-content/uploads/2020/06/aj-protest.jpg" />
<meta name="twitter:creator" content="@worldboxingnews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.worldboxingnews.net\/","name":"WBN - World Boxing News","alternateName":"World Boxing News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.worldboxingnews.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WBN - World Boxing News &raquo; Feed" href="https://www.worldboxingnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="WBN - World Boxing News &raquo; Comments Feed" href="https://www.worldboxingnews.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.worldboxingnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gforms_reset_css-css'  href='https://1284474717.rsc.cdn77.org/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://1284474717.rsc.cdn77.org/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://1284474717.rsc.cdn77.org/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://1284474717.rsc.cdn77.org/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='world-boxing-news-style-css'  href='https://1284474717.rsc.cdn77.org/wp-content/themes/world-boxing-news/style.css?ver=2019030103' type='text/css' media='' />
<script type='text/javascript' src='https://1284474717.rsc.cdn77.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1284474717.rsc.cdn77.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1284474717.rsc.cdn77.org/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://1284474717.rsc.cdn77.org/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-17964668-1' async></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.worldboxingnews.net"]} );
gtag('js', new Date());
gtag('config', 'UA-17964668-1', {"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='https://www.worldboxingnews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.worldboxingnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://1284474717.rsc.cdn77.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.worldboxingnews.net/?p=74000' />
<link rel="alternate" type="application/json+oembed" href="https://www.worldboxingnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worldboxingnews.net%2F2020%2F06%2F06%2Fanthony-joshua-black-lives-matter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.worldboxingnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worldboxingnews.net%2F2020%2F06%2F06%2Fanthony-joshua-black-lives-matter%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.8.1" /><meta name="msvalidate.01" content="751805980777FF01F8200AE4389D0475" />            <style type="text/css"></style><link rel="amphtml" href="https://www.worldboxingnews.net/2020/06/06/anthony-joshua-black-lives-matter/amp/"><link rel="icon" href="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/03/cropped-wbn-black-circle-32x32.png" sizes="32x32" />
<link rel="icon" href="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/03/cropped-wbn-black-circle-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/03/cropped-wbn-black-circle-180x180.png" />
<meta name="msapplication-TileImage" content="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/03/cropped-wbn-black-circle-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.sidebar {
    width: 320px;
}

.sidebar .widget > div {
    padding: 10px 10px !important;
}
.sidebar section.advert img {
    padding: 0;
}
@media screen and (min-width: 768px){
.mainContent {
    width: calc(100% - 320px);
}
}

@media screen and (max-width: 767px){
.sidebar {
    margin: 0 auto !important;
}
}
		</style>
		    <style>
       @media only screen and (max-width: 480px) {     
          body {
            font-size: 16px;
        }
        .snack-date {
            font-size: 14px;
        }
    }
    </style>
        
    <script src="https://widgets.snack-projects.co.uk/gdpr/sm-net-consent-banner-custom.js" async=true></script>

<script type="text/javaxcript">
setTimeout(function(){__cmp("getConsentData", 1, function(consentData) {
var aylEl = document.createElement("script");
aylEl.setAttribute("async", "async");
aylEl.setAttribute("src", '//fo-api.omnitagjs.com/fo-api/ot.js?gdpr_consent_string='+consentData.consentData);
if(top == self){
document.body.appendChild(aylEl);
}
else{
parent.document.body.appendChild(aylEl);
}
});
}, 300);
</script>

<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 1097448;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>

<!-- CookiePro CCPA Opt-Out Script Start --><script>var otCcpaScript = document.createElement('script'),script1 = document.getElementsByTagName('script')[0];otCcpaScript.src = 'https://cookie-cdn.cookiepro.com/ccpa-optout-solution/v1/ccpa-optout.js';otCcpaScript.type = 'text/javascript';script1.parentNode.insertBefore(otCcpaScript, script1); window.otccpaooSettings = {layout: {dialogueLocation:"right",primaryColor: "#6aaae4",secondaryColor: "#ffffff",button:{primary:"#6aaae4", secondary:"#ffffff", } },dialogue: {email: {display:false,title:"",url:"",},lspa: {accepted:false,},phone: {display:false,title:"",url:"",},dsar: {display:false,title:"",url:"",},intro: { title:"Do Not Sell My Personal Information",description:"Exercise your consumer right to opt out.",}, privacyPolicy: {title:"",url:"", }, optOut: {title:"Personalized Advertisements",description:"Turning this off will opt you out of personalized advertisements on this website.",frameworks:["iab","gam"],}, location:"ca",confirmation: {text: "Confirm",}, } };</script><!-- CookiePro CCPA Opt-Out Script End -->
<style type="text/css">
a.ccpa_link {background: #000;position: fixed;top: 0;left: 0;width: 100%;padding: 8px;color: #fff;text-align: center;text-decoration: none;text-transform: uppercase;font-size: 14px;font-weight: bold;font-family: arial,sans-serif;}
</style>

<script data-ad-client="ca-pub-0539601208983638" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>    
    
    <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
    <link rel="manifest" href="/site.webmanifest">
    <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">

    <!-- Global site tag (gtag.js) - Google Analytics -->
<!--     <script async src="https://www.googletagmanager.com/gtag/js?id=UA-17964668-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-17964668-1');
    </script> -->
    <style>
        .qc-cmp-button{background:#3C9824!important;border-color:#3C9824!important}.qc-cmp-button:hover{background-color:transparent!important;border-color:#3C9824!important}.qc-cmp-alt-action,.qc-cmp-link{color:#3C9824!important}.qc-cmp-button{color:#fff!important}.qc-cmp-button.qc-cmp-secondary-button{color:#3C9824!important;border-color:#fff!important;background-color:transparent!important}.qc-cmp-button.qc-cmp-secondary-button:hover,.qc-cmp-ui{background-color:#fff!important}.qc-cmp-ui,.qc-cmp-ui .qc-cmp-beta-messaging,.qc-cmp-ui .qc-cmp-main-messaging,.qc-cmp-ui .qc-cmp-messaging,.qc-cmp-ui .qc-cmp-purpose-info,.qc-cmp-ui .qc-cmp-sub-title,.qc-cmp-ui .qc-cmp-table,.qc-cmp-ui .qc-cmp-table-header,.qc-cmp-ui .qc-cmp-title,.qc-cmp-ui .qc-cmp-vendor-list,.qc-cmp-ui .qc-cmp-vendor-list-title{color:#141e23!important}.qc-cmp-publisher-purposes-table .qc-cmp-table-header{background-color:#fafafa!important}.qc-cmp-publisher-purposes-table .qc-cmp-table-row{background-color:#fff!important}.qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover{color:#3C9824!important;border-color:#3C9824!important}.qc-cmp-button:hover{color:#3C9824!important}.qc-cmp-toggle-status{color:#222!important}.qc-cmp-ui-content{overflow-y:auto!important;padding:10px 60px 20px!important}.qc-cmp-nav-bar-publisher-logo-container{min-height:0!important}div#qcCmpUi{min-height:100px!important}.qc-cmp-qc-link-container{padding:0 5px 5px 0!important}#qcLogo{background:#3C9824}a.qc-cmp-persistent-link {display:none!important;}.qc-cmp-arrow-down{background:url("data:image/svg+xml;charset=utf-8,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 16' fill='none' stroke='%234D545D' stroke-width='2' stroke-linecap='round' stroke-linejoin='round'%3E%3Cpath d='M2 5l6 6 6-6'/%3E%3C/svg%3E") 50% no-repeat !important;}
    </style>
</head>
<body>
    <!--HEADER BEGIN-->
    <div class="header container-fluid">
        <div class="row upperMenu">
            <div class="col-md-12 text-right">
                <ul>
                                                                        <li><a href="https://kingcasinobonus.co.uk/new-casino-bonuses/">KING CASINO BONUS</a></li>
                                                    <li><a href="https://socialjag.com/buy-instagram-likes">INSTAGRAM LIKES</a></li>
                                                            </ul>
            </div>
        </div>
        <div class="row logoRow">

                <!--FIRST-->
                <div class="col-xs-6 col-md-2">
                    <a href="/"><img class="wbn-logo lazy" alt="logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20393%20171'%3E%3C/svg%3E" data-src="https://1284474717.rsc.cdn77.org/wp-content/uploads/2020/06/cropped-wbn-equality-Copy-1-1.jpg"/></a>                </div>    
                
                <!--THIRD-->
                <div class="col-xs-6 col-md-1 col-md-push-9 text-right snack-date">
                    <div class="date">
                        <div class="day">06</div>
                        <div class="monthYear">
                            <div class="month">Jun</div>
                            <div class="year">2020</div>
                        </div>
                    </div>
                </div>
                
                <!--SECOND-->
                <div class="col-xs-12 col-md-10 logoAdvert snack-advert">                
                                            <div style="max-width: 728px; width:100%; overflow:hidden;">
                             <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive-2018-1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="7321833316"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
                        </div>
                                        
                </div>            

        </div>

        <div class="row">
            <nav class="navbar navbar-default">
                <div class="container-fluid snack-header">
                    <div class="navbar-header">
                        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    </div>

                    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                               <div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="nav navbar-nav"><li id="menu-item-55921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55921"><a href="http://www.worldboxingnews.net/">Home</a></li>
<li id="menu-item-69394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69394"><a href="https://www.worldboxingnews.net/boxing-results/">Results</a></li>
<li id="menu-item-69393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69393"><a href="https://www.worldboxingnews.net/fight-schedule/">Schedule</a></li>
<li id="menu-item-69395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69395"><a href="https://www.worldboxingnews.net/champions/">Champions</a></li>
<li id="menu-item-69392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69392"><a href="https://www.worldboxingnews.net/pound-4-pound-boxing-rankings/">P4P Top 50</a></li>
<li id="menu-item-69396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69396"><a href="https://www.worldboxingnews.net/boxing-rankings/">Rankings</a></li>
<li id="menu-item-66322" class="menu-item menu-item-type-post_type_archive menu-item-object-scorecards menu-item-66322"><a href="https://www.worldboxingnews.net/scorecards/">Scorecards</a></li>
<li id="menu-item-69397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69397"><a href="https://www.worldboxingnews.net/world-boxing-news-awards/">Awards</a></li>
<li id="menu-item-69370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69370"><a href="https://www.worldboxingnews.net/boxing-news/">All News</a></li>
</ul></div>                                           </div>
                </div>
            </nav>
        </div>

    </div>
    <!--HEADER END-->
 <div class="container-fluid"><!--PAGE CONTENT BEGIN-->
        <div class="row titleBar">
            <div class="col-md-8 col-sm-12">
                <h1>
                    Anthony Joshua risks virus to attend BLM protest, black-gloved and injured                </h1>
            </div>
            <div class="col-md-4 col-sm-12 text-right">
                <ul class="socials">
                    <li><a href="https://www.facebook.com/officialworldboxingnews/" target="_blank"><i class="fa fa-facebook-official facebook" aria-hidden="true"></i></a></li>
                    <li><a href="https://twitter.com/WorldBoxingNews" target="_blank"><i class="fa fa-twitter twitter" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.worldboxingnews.net" target="_blank"><i class="fa fa-google-plus google" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.instagram.com/worldboxingnews/" target="_blank"><i class="fa fa-instagram instagram" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.youtube.com/user/WorldBoxingNews" target="_blank"><i class="fa fa-youtube-play youtube" aria-hidden="true"></i></a></li>
                </ul>
            </div>
        </div>

        <div class="row">
            
            <div class="col-sm-9 mainContent nopadding"><!--MAIN COLUMN-->

                                    
                
                <section class="articlePage">
                    <div class="row">
                        <div class="col-md-12">
                            <div class="author">World Boxing News <span class="date">06/06/2020</span></div>
                            

                                                                                        <div class="image-with-credit">
                                 <img width="800" height="533" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20533'%3E%3C/svg%3E" data-src="https://1284474717.rsc.cdn77.org/wp-content/uploads/2020/06/aj-protest.jpg" class="img-responsive wp-post-image lazy" alt="Anthony Joshua protest" data-srcset="https://1284474717.rsc.cdn77.org/wp-content/uploads/2020/06/aj-protest.jpg 800w, https://1284474717.rsc.cdn77.org/wp-content/uploads/2020/06/aj-protest-300x200.jpg 300w, https://1284474717.rsc.cdn77.org/wp-content/uploads/2020/06/aj-protest-768x512.jpg 768w" data-sizes="(max-width: 800px) 100vw, 800px" />                                    <p class="image-caption">@anthonyjoshua</p></div>

                            
                                                                                
                                    <div style="margin:10px auto;">
                                        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive-11 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="6446304996"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                                    </div>
                                                                                    
                                                                                

                                                        
                            <p><strong>Heavyweight champion Anthony Joshua spoke at a Black Lives Matter protest in London on Saturday as unrest continues following the death of George Floyd.</strong></p>
<p>Joshua took to his hometown of Watford to address a massive crowd. He risked the contraction of coronavirus without adhering to any social distancing.</p>
<p>The current WBO, WBA, IBO, and IBF belt holder, on crushes and sporting one black glove, displayed his passion for the cause as he took to the microphone.</p>
<p>&#8220;We can no longer sit back and remain silent on these senseless, unlawful killings, and sly racism on another human being. Based on what? Only their skin color,&#8221; said Joshua.</p>
<p>&#8220;We need to speak out in peaceful demonstrations. Just like today, so well done Watford.</p>
<p>&#8220;We must not use a demonstration for selfish motives. Not turn it into rioting and looting,&#8221; he added.</p>
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/tv/CBGSwpFlM4K/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/tv/CBGSwpFlM4K/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/tv/CBGSwpFlM4K/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Anthony Joshua (@anthonyjoshua)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-06-06T15:17:23+00:00">Jun 6, 2020 at 8:17am PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>Mass gatherings are prohibited in the United Kingdom but have spilled over from the United States after Floyd was killed by a police officer.</p>
<p><a href="https://www.worldboxingnews.net/2020/06/02/floyd-mayweather-check-george-floyd/">Floyd</a> was killed by Derek Chauvin. The former Minneapolis cop pressed his neck on the 43-year-old for almost nine minutes.</p>
<p>America initially erupted in violence. Although things have since calmed down from the first few days of looting and fires.</p>
<p>Attention has begun to turn to how police are handling the protests after a 75-year-old man was shoved to the floor in New York.<br />
</br></p>
<style>
    iframe.apester-fill-content  {min-width: 100% !important; height: 100% !important}
</style>
<p><interaction data-token="5b6c8a22276b3fa7e471ec35" data-context="true" data-tags="" data-fallback="false"></interaction><br />
<script async src="https://static.apester.com/js/sdk/latest/apester-sdk.js"></script></p>
<p>Two officers were suspended, leading to the whole department of Buffalo Emergency Responders resigning in their own dissatisfaction.</p>
<p>Buffalo Mayor Byron Brown was highly upset at what was caught on video. The incident was shared around the world.</p>
<p>“I was deeply disturbed by the video,” Brown said at the time. “After days of peaceful protests and several meetings between myself, police leadership, and members of the community, tonight’s event is disheartening.”</p>
<h4>ANTHONY JOSHUA vs KUBRAT PULEV</h4>
<p>The presence of Joshua in the UK airing his thoughts on the current climate will be of huge importance to his fans.</p>
<p>As for his injury, nothing further has been added. This is despite the 30-year-old being due to face Kubrat Pulev later this year.</p>
<p>Pulev is the number one with the IBF.</p>

                              
 
                        </div>
                    </div>
                </section>

                <section class="articlePage">
                    <div class="col-md-6 text-right">
                       <!-- Go to www.addthis.com/dashboard to customize your tools -->
                        <div class="addthis_inline_share_toolbox"></div>
                   </div>
                   
                           <div id="rcjsload_318b3c"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_318b3c");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=94068&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script>                                                    
                </section>
                    
                                    
                
            </div>

            <div class="col-sm-3 sidebar nopadding"><!--SIDEBAR-->	
	<aside id="secondary" class="widget-area">
	    <section id="custom_html-7" class="widget_text widget widget_custom_html">
			<div class="textwidget custom-html-widget">
							<div id="snack_dmpu"></div>
						</div>
		</section>
	    <section id="sow-custom-iaw-2" class="widget widget_sow-custom-iaw">
	    	<div class="so-widget-sow-custom-iaw so-widget-sow-custom-iaw-default-d75171398898">
	    		<section class="advert">
					<a href="http://www.newsnow.co.uk/h/Sport/Boxing" target="_blank">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://1284474717.rsc.cdn77.org/wp-content/uploads/newsnow_f_ab.gif" class="img-responsive lazy" />
					</a>        
				</section>
			</div>
		</section>		
		
		                                                    
                <section id="custom_html-999" class="widget_text widget widget_custom_html">
					<div class="textwidget custom-html-widget">		
	                    <div style="max-width: 300px; width:100%; overflow:hidden; margin:0 auto; text-align:center;">
	                        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive-2018-5 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="8942870897"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	                    </div>
	                </div>
				</section>
            			
		
		<section id="custom_html-1000" class="widget_text widget widget_custom_html">
			<div class="textwidget custom-html-widget">
							<div id="snack_sky"></div>
						</div>
		</section>
		<section id="custom_html-1001" class="widget_text widget widget_custom_html">
			<div class="textwidget custom-html-widget">
							<div id="snack_mpu"></div>
						</div>
		</section>
		<section id="sow-custom-iaw-4" class="widget widget_sow-custom-iaw"><div class="so-widget-sow-custom-iaw so-widget-sow-custom-iaw-default-d75171398898"><section class="advert">
			<a href="http://www.iboboxing.com/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20178%20171'%3E%3C/svg%3E" data-src="https://1284474717.rsc.cdn77.org/wp-content/uploads/2020/01/World-Boxing-1.23.2020.gif" class="img-responsive lazy" /></a>
    
    
</section></div></section><section id="sow-custom-iaw-5" class="widget widget_sow-custom-iaw"><div class="so-widget-sow-custom-iaw so-widget-sow-custom-iaw-default-d75171398898"><section class="advert">
			<a href="http://www.sartonk.com/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20350'%3E%3C/svg%3E" data-src="https://1284474717.rsc.cdn77.org/wp-content/uploads/sartonk-new.jpg" class="img-responsive lazy" /></a>
    
    
</section></div></section>	</aside><!-- #secondary -->
</div>            
            
        </div>
            
    </div><!--PAGE CONTENT END-->



 <footer class="container-fluid footer">
        <div class="row">
            <div class="col-sm-6">
                <a href="/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://1284474717.rsc.cdn77.org/wp-content/themes/world-boxing-news/images/wbn-white-black.jpg" /></a>                
                <div class="menu-footermenu-container"><ul id="menu-footermenu" class="footerMenu"><li id="menu-item-73910" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-73910"><a href="https://www.worldboxingnews.net/2019/06/02/wbn-world-boxing-news-info/">About WBN</a></li>
<li id="menu-item-70513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70513"><a href="https://www.worldboxingnews.net/contact/">Contact</a></li>
<li id="menu-item-70704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70704"><a href="https://viralrace.com/buy-instagram-followers">Buy Instagram followers</a></li>
<li id="menu-item-70937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70937"><a href="https://casinomir.com/casinos-not-on-gamstop/">Casinomir recommends these sites</a></li>
</ul></div>                
            </div>
            <div class="col-sm-6 text-right">
                <ul class="socials">
                    <li><a href="https://www.facebook.com/officialworldboxingnews/" target="_blank"><i class="fa fa-facebook-official facebook" aria-hidden="true"></i></a></li>
                    <li><a href="https://twitter.com/WorldBoxingNews" target="_blank"><i class="fa fa-twitter twitter" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.worldboxingnews.net" target="_blank"><i class="fa fa-google-plus google" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.instagram.com/worldboxingnews/" target="_blank"><i class="fa fa-instagram instagram" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.youtube.com/user/WorldBoxingNews" target="_blank"><i class="fa fa-youtube-play youtube" aria-hidden="true"></i></a></li>
                </ul>
            </div>
        </div>


        <div class="row">
            <div class="col-md-3 copyright col-md-offset-6 ">
                <span>&copy; Copyright World Boxing News 2020</span>
            </div>
            <!--div class="col-md-3 copyright ">
               
            </div-->
        </div>
        
    </footer>
 





        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
        <script src="https://1284474717.rsc.cdn77.org/wp-content/themes/world-boxing-news/js/bootstrap.min.js"></script>

        <script type='text/javascript' src='https://1284474717.rsc.cdn77.org/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var astx_add_link_copied_text = {"readmore":"If you use this content, you legally agree to credit World Boxing News and backlink to our story","addlinktosite":"","addsitename":"","breaks":"2","cleartext":"","reloption":"na","replaced_text":"","target":"","usesitenameaslink":"1","usetitle":"1","sitename":"WBN - World Boxing News","siteurl":"https:\/\/www.worldboxingnews.net","frontpage":"","pagetitle":"Anthony Joshua risks virus to attend BLM protest, black-gloved and injured"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1284474717.rsc.cdn77.org/wp-content/plugins/add-link-to-copied-text/assets/add_link.js?ver=5.4.1'></script>
        <div id="snack_dex6"></div>  

<div id="snack_dex5"></div>

<script id="snack_ads" src="https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/904" crossorigin="anonymous"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50f52ad2209c6f5c"></script>

<!-- CookiePro CCPA Opt-Out Link Start --><a href="javascript:void(0)" data-ot-ccpa-opt-out="link" style="display:none;" class="ccpa_link">Do Not Sell My Personal Information</a><!-- CookiePro CCPA Opt-Out Link End -->

<script type="text/javascript">
    window._seedtagq = window._seedtagq || [];
    window._seedtagq.push(['_setId', '9395-1712-01']);
    (function () {
      var st = document.createElement('script');
      st.type = 'text/javascript';
      st.async = true;
      st.src = ('https:' == document.location.protocol
        ? 'https'
        : 'http') + '://config.seedtag.com/loader.js?v=' + Math.random();
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(st, s);
    })();
    </script><script>document.addEventListener("DOMContentLoaded",function() {if (typeof LazyLoad !== "undefined") {window.w3tc_lazyload=new LazyLoad(window.lazyLoadOptions)}})</script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 54/213 objects using memcached
Page Caching using disk: enhanced 
Content Delivery Network via 1284474717.rsc.cdn77.org
Lazy Loading

Served from: www.worldboxingnews.net @ 2020-06-06 19:11:26 by W3 Total Cache
-->