<!DOCTYPE html>
<html lang="en">
<head><script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><style>img.lazy{min-height:1px}</style><script async src="https://1284474717.rsc.cdn77.org/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>What held back the Klitschko&#039;s is revealed, sanctioning clutter addressed</title>
    <link href="https://1284474717.rsc.cdn77.org/wp-content/themes/world-boxing-news/css/bootstrap.min.css" rel="stylesheet">
  <!--   <link href="https://1284474717.rsc.cdn77.org/wp-content/themes/world-boxing-news/styles.css" rel="stylesheet" /> -->
    <link href="https://1284474717.rsc.cdn77.org/wp-content/themes/world-boxing-news/font-awsome/css/font-awesome.min.css" rel="stylesheet" />
    <link href="https://fonts.googleapis.com/css?family=Exo:400,700&display=swap" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Roboto:400,700&display=swap" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700&display=swap" rel="stylesheet"> 
  <!--   <link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet">  -->
    <link href="https://fonts.googleapis.com/css?family=Alegreya+SC:400,700&display=swap" rel="stylesheet">
    <style>
        h1, h2, h3, h4, h5 ,a.button, .nav li a, section.articleGrid .article .title, section.articleList ul li a  {
            font-family: 'Alegreya SC', serif !important;
        }

        section.articleGrid .article .title, section.articleList ul li a, #menu-mainmenu li a  {
        	font-weight:bold;
        }

    </style>
    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
        <title>What held back the Klitschko&#039;s is revealed, sanctioning clutter addressed</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="World Boxing Council President Mauricio Sulaiman has discussed the Klitschko brothers and the current sanctioning clutter."/>
<link rel="canonical" href="https://www.worldboxingnews.net/2020/05/04/wbc-president-sanction-klitschko/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What held back the Klitschko&#039;s is revealed, sanctioning clutter addressed" />
<meta property="og:description" content="World Boxing Council President Mauricio Sulaiman has discussed the Klitschko brothers and the current sanctioning clutter." />
<meta property="og:url" content="https://www.worldboxingnews.net/2020/05/04/wbc-president-sanction-klitschko/" />
<meta property="og:site_name" content="WBN - World Boxing News" />
<meta property="article:publisher" content="https://www.facebook.com/officialworldboxingnews/" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-05-04T17:15:23+01:00" />
<meta property="og:image" content="https://1284474717.rsc.cdn77.org/wp-content/uploads/klitschkos.jpg" />
<meta property="og:image:secure_url" content="https://1284474717.rsc.cdn77.org/wp-content/uploads/klitschkos.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="World Boxing Council President Mauricio Sulaiman has discussed the Klitschko brothers and the current sanctioning clutter." />
<meta name="twitter:title" content="What held back the Klitschko&#039;s is revealed, sanctioning clutter addressed" />
<meta name="twitter:site" content="@worldboxingnews" />
<meta name="twitter:image" content="https://1284474717.rsc.cdn77.org/wp-content/uploads/klitschkos.jpg" />
<meta name="twitter:creator" content="@worldboxingnews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.worldboxingnews.net\/","name":"WBN - World Boxing News","alternateName":"World Boxing News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.worldboxingnews.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WBN - World Boxing News &raquo; Feed" href="https://www.worldboxingnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="WBN - World Boxing News &raquo; Comments Feed" href="https://www.worldboxingnews.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.worldboxingnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gforms_reset_css-css'  href='https://1284474717.rsc.cdn77.org/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://1284474717.rsc.cdn77.org/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://1284474717.rsc.cdn77.org/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://1284474717.rsc.cdn77.org/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1284474717.rsc.cdn77.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='world-boxing-news-style-css'  href='https://1284474717.rsc.cdn77.org/wp-content/themes/world-boxing-news/style.css?ver=2019030103' type='text/css' media='' />
<script type='text/javascript' src='https://1284474717.rsc.cdn77.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1284474717.rsc.cdn77.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1284474717.rsc.cdn77.org/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://1284474717.rsc.cdn77.org/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.5'></script>
<link rel='https://api.w.org/' href='https://www.worldboxingnews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.worldboxingnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://1284474717.rsc.cdn77.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.worldboxingnews.net/?p=73436' />
<link rel="alternate" type="application/json+oembed" href="https://www.worldboxingnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worldboxingnews.net%2F2020%2F05%2F04%2Fwbc-president-sanction-klitschko%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.worldboxingnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worldboxingnews.net%2F2020%2F05%2F04%2Fwbc-president-sanction-klitschko%2F&#038;format=xml" />
<meta name="msvalidate.01" content="751805980777FF01F8200AE4389D0475" />            <style type="text/css"></style><link rel="amphtml" href="https://www.worldboxingnews.net/2020/05/04/wbc-president-sanction-klitschko/amp/"><link rel="icon" href="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/03/cropped-wbn-black-circle-32x32.png" sizes="32x32" />
<link rel="icon" href="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/03/cropped-wbn-black-circle-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/03/cropped-wbn-black-circle-180x180.png" />
<meta name="msapplication-TileImage" content="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/03/cropped-wbn-black-circle-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.sidebar {
    width: 320px;
}

.sidebar .widget > div {
    padding: 10px 10px !important;
}
.sidebar section.advert img {
    padding: 0;
}
@media screen and (min-width: 768px){
.mainContent {
    width: calc(100% - 320px);
}
}

@media screen and (max-width: 767px){
.sidebar {
    margin: 0 auto !important;
}
}
		</style>
		    <style>
       @media only screen and (max-width: 480px) {     
          body {
            font-size: 16px;
        }
        .snack-date {
            font-size: 14px;
        }
    }
    </style>
        
    <script src="https://widgets.snack-projects.co.uk/gdpr/sm-net-consent-banner-custom.js" async=true></script>

<script type="text/javaxcript">
setTimeout(function(){__cmp("getConsentData", 1, function(consentData) {
var aylEl = document.createElement("script");
aylEl.setAttribute("async", "async");
aylEl.setAttribute("src", '//fo-api.omnitagjs.com/fo-api/ot.js?gdpr_consent_string='+consentData.consentData);
if(top == self){
document.body.appendChild(aylEl);
}
else{
parent.document.body.appendChild(aylEl);
}
});
}, 300);
</script>

<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 1097448;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>

<!-- CookiePro CCPA Opt-Out Script Start --><script>var otCcpaScript = document.createElement('script'),script1 = document.getElementsByTagName('script')[0];otCcpaScript.src = 'https://cookie-cdn.cookiepro.com/ccpa-optout-solution/v1/ccpa-optout.js';otCcpaScript.type = 'text/javascript';script1.parentNode.insertBefore(otCcpaScript, script1); window.otccpaooSettings = {layout: {dialogueLocation:"right",primaryColor: "#6aaae4",secondaryColor: "#ffffff",button:{primary:"#6aaae4", secondary:"#ffffff", } },dialogue: {email: {display:false,title:"",url:"",},lspa: {accepted:false,},phone: {display:false,title:"",url:"",},dsar: {display:false,title:"",url:"",},intro: { title:"Do Not Sell My Personal Information",description:"Exercise your consumer right to opt out.",}, privacyPolicy: {title:"",url:"", }, optOut: {title:"Personalized Advertisements",description:"Turning this off will opt you out of personalized advertisements on this website.",frameworks:["iab","gam"],}, location:"ca",confirmation: {text: "Confirm",}, } };</script><!-- CookiePro CCPA Opt-Out Script End -->
<style type="text/css">
a.ccpa_link {background: #000;position: fixed;top: 0;left: 0;width: 100%;padding: 8px;color: #fff;text-align: center;text-decoration: none;text-transform: uppercase;font-size: 14px;font-weight: bold;font-family: arial,sans-serif;}
</style>

<script data-ad-client="ca-pub-0539601208983638" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>    
    
    <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
    <link rel="manifest" href="/site.webmanifest">
    <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="theme-color" content="#ffffff">

    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-17964668-1"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-17964668-1');
    </script>
    <style>
        .qc-cmp-button{background:#3C9824!important;border-color:#3C9824!important}.qc-cmp-button:hover{background-color:transparent!important;border-color:#3C9824!important}.qc-cmp-alt-action,.qc-cmp-link{color:#3C9824!important}.qc-cmp-button{color:#fff!important}.qc-cmp-button.qc-cmp-secondary-button{color:#3C9824!important;border-color:#fff!important;background-color:transparent!important}.qc-cmp-button.qc-cmp-secondary-button:hover,.qc-cmp-ui{background-color:#fff!important}.qc-cmp-ui,.qc-cmp-ui .qc-cmp-beta-messaging,.qc-cmp-ui .qc-cmp-main-messaging,.qc-cmp-ui .qc-cmp-messaging,.qc-cmp-ui .qc-cmp-purpose-info,.qc-cmp-ui .qc-cmp-sub-title,.qc-cmp-ui .qc-cmp-table,.qc-cmp-ui .qc-cmp-table-header,.qc-cmp-ui .qc-cmp-title,.qc-cmp-ui .qc-cmp-vendor-list,.qc-cmp-ui .qc-cmp-vendor-list-title{color:#141e23!important}.qc-cmp-publisher-purposes-table .qc-cmp-table-header{background-color:#fafafa!important}.qc-cmp-publisher-purposes-table .qc-cmp-table-row{background-color:#fff!important}.qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover{color:#3C9824!important;border-color:#3C9824!important}.qc-cmp-button:hover{color:#3C9824!important}.qc-cmp-toggle-status{color:#222!important}.qc-cmp-ui-content{overflow-y:auto!important;padding:10px 60px 20px!important}.qc-cmp-nav-bar-publisher-logo-container{min-height:0!important}div#qcCmpUi{min-height:100px!important}.qc-cmp-qc-link-container{padding:0 5px 5px 0!important}#qcLogo{background:#3C9824}a.qc-cmp-persistent-link {display:none!important;}.qc-cmp-arrow-down{background:url("data:image/svg+xml;charset=utf-8,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 16' fill='none' stroke='%234D545D' stroke-width='2' stroke-linecap='round' stroke-linejoin='round'%3E%3Cpath d='M2 5l6 6 6-6'/%3E%3C/svg%3E") 50% no-repeat !important;}
    </style>
</head>
<body>
    <!--HEADER BEGIN-->
    <div class="header container-fluid">
        <div class="row upperMenu">
            <div class="col-md-12 text-right">
                <ul>
                                                                        <li><a href="https://kingcasinobonus.co.uk/new-casino-bonuses/">KING CASINO BONUS</a></li>
                                                            </ul>
            </div>
        </div>
        <div class="row logoRow">

                <!--FIRST-->
                <div class="col-xs-6 col-md-2">
                    <a href="/"><img class="wbn-logo lazy" alt="logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20165%2050'%3E%3C/svg%3E" data-src="https://1284474717.rsc.cdn77.org/wp-content/uploads/cropped-LOGO-PNG-third.png"/></a>                </div>    
                
                <!--THIRD-->
                <div class="col-xs-6 col-md-1 col-md-push-9 text-right snack-date">
                    <div class="date">
                        <div class="day">04</div>
                        <div class="monthYear">
                            <div class="month">May</div>
                            <div class="year">2020</div>
                        </div>
                    </div>
                </div>
                
                <!--SECOND-->
                <div class="col-xs-12 col-md-10 logoAdvert snack-advert">                
                                            <div style="max-width: 728px; width:100%; overflow:hidden;">
                             <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive-2018-1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="7321833316"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
                        </div>
                                        
                </div>            

        </div>

        <div class="row">
            <nav class="navbar navbar-default">
                <div class="container-fluid snack-header">
                    <div class="navbar-header">
                        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    </div>

                    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                               <div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="nav navbar-nav"><li id="menu-item-55921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-55921"><a href="http://www.worldboxingnews.net/">Home</a></li>
<li id="menu-item-69394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69394"><a href="https://www.worldboxingnews.net/boxing-results/">Results</a></li>
<li id="menu-item-69393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69393"><a href="https://www.worldboxingnews.net/fight-schedule/">Schedule</a></li>
<li id="menu-item-69395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69395"><a href="https://www.worldboxingnews.net/champions/">Champions</a></li>
<li id="menu-item-69392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69392"><a href="https://www.worldboxingnews.net/pound-4-pound-boxing-rankings/">P4P Top 50</a></li>
<li id="menu-item-69396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69396"><a href="https://www.worldboxingnews.net/boxing-rankings/">Rankings</a></li>
<li id="menu-item-66322" class="menu-item menu-item-type-post_type_archive menu-item-object-scorecards menu-item-66322"><a href="https://www.worldboxingnews.net/scorecards/">Scorecards</a></li>
<li id="menu-item-69397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69397"><a href="https://www.worldboxingnews.net/world-boxing-news-awards/">Awards</a></li>
<li id="menu-item-69370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69370"><a href="https://www.worldboxingnews.net/boxing-news/">All News</a></li>
</ul></div>                                           </div>
                </div>
            </nav>
        </div>

    </div>
    <!--HEADER END-->
 <div class="container-fluid"><!--PAGE CONTENT BEGIN-->
        <div class="row titleBar">
            <div class="col-md-8 col-sm-12">
                <h1>
                    What held back the Klitschko&#8217;s is revealed, sanctioning clutter addressed                </h1>
            </div>
            <div class="col-md-4 col-sm-12 text-right">
                <ul class="socials">
                    <li><a href="https://www.facebook.com/officialworldboxingnews/" target="_blank"><i class="fa fa-facebook-official facebook" aria-hidden="true"></i></a></li>
                    <li><a href="https://twitter.com/WorldBoxingNews" target="_blank"><i class="fa fa-twitter twitter" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.worldboxingnews.net" target="_blank"><i class="fa fa-google-plus google" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.instagram.com/worldboxingnews/" target="_blank"><i class="fa fa-instagram instagram" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.youtube.com/user/WorldBoxingNews" target="_blank"><i class="fa fa-youtube-play youtube" aria-hidden="true"></i></a></li>
                </ul>
            </div>
        </div>

        <div class="row">
            
            <div class="col-sm-9 mainContent nopadding"><!--MAIN COLUMN-->

                                    
                
                <section class="articlePage">
                    <div class="row">
                        <div class="col-md-12">
                            <div class="author">WBN Staff <span class="date">04/05/2020</span></div>
                            

                                                                                        <div class="image-with-credit">
                                 <img width="800" height="533" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20533'%3E%3C/svg%3E" data-src="https://1284474717.rsc.cdn77.org/wp-content/uploads/klitschkos.jpg" class="img-responsive wp-post-image lazy" alt="Klitschko brothers Wladimir and Vitali" data-srcset="https://1284474717.rsc.cdn77.org/wp-content/uploads/klitschkos.jpg 800w, https://1284474717.rsc.cdn77.org/wp-content/uploads/klitschkos-300x200.jpg 300w, https://1284474717.rsc.cdn77.org/wp-content/uploads/klitschkos-768x512.jpg 768w" data-sizes="(max-width: 800px) 100vw, 800px" />                                    <p class="image-caption">📸 KMG</p></div>

                            
                                                                                
                                    <div style="margin:10px auto;">
                                        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive-11 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="6446304996"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                                    </div>
                                                                                    
                                                                                

                                                        
                            <p><strong>World Boxing Council President Mauricio Sulaiman has discussed the Klitschko brothers and the current sanctioning clutter.</strong></p>
<p>Sulaiman has acknowledged the heavyweight spotlight is back and that the majority of boxing fans are calling for one sole champion.</p>
<p>In a world where there are four or five different organizations jockeying for the highest positions with the top stars, Sulaiman admits it&#8217;s tough to sift through all the politics.</p>
<p>Asked during a recent appearance on the &#8216;Black Eye Barber Shop&#8217;, how many titles he would like to see, Sulaiman replied: &#8220;I can only speak for the WBC.</p>
<p>&#8220;That&#8217;s the issue. I have great relationships with other organizations. But the ideal world will never exist.</p>
<p>&#8220;I mean a fight fan would like to have one world champion and that&#8217;s it, but tomorrow a new organization will be created. Then, that&#8217;s the duty of the fan and the media analyze what each organization means what do they do.</p>
<p>&#8220;Also, how do they work, and then you rank them you make have to make the choice.&#8221;</p>
<h4>WATCH BELOW:</h4>
<p><iframe src="https://www.youtube.com/embed/y65eeZYaZKE" width="300" height="225" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<h4>KLITSCHKO BROS</h4>
<p>As fans clamor for a top division battle between Tyson Fury and Anthony Joshua to crown a single heavyweight king, Sulaiman was quizzed on the re-emergence of the top weight class.</p>
<p>&#8220;<a href="https://www.worldboxingnews.net/2020/04/29/boxing-back-heavyweight-bout-confirmed/">Heavyweight boxing is back</a> after a 20-year layover,&#8221; pointed out Sulaiman. &#8220;When Lennox Lewis retired as a champion, we have had a void.</p>
<p>&#8220;You know, the Klitschkos were great fighters but they didn&#8217;t capture the world&#8217;s attention. And also they couldn&#8217;t fight each other because they are brothers.</p>
<p>&#8220;Today, everybody is talking about heavyweights. There&#8217;s so many contenders coming up, it&#8217;s so exciting.</p>
<p>&#8220;I think that if the US do a national tour looking for the next Mike Tyson and the UK do the same, you could continue that heavyweight growth of champions,&#8221; he concluded.<br />
</br></p>
<style>
    iframe.apester-fill-content  {min-width: 100% !important; height: 100% !important}
</style>
<p><interaction data-token="5b6c8a22276b3fa7e471ec35" data-context="true" data-tags="" data-fallback="false"></interaction><br />
<script async src="https://static.apester.com/js/sdk/latest/apester-sdk.js"></script></p>
<h4>INFO &amp; LINK</h4>
<h3><em>Black Eye is hosted by former world champions Johnny Nelson, Anthony Crolla and boxing manager Richard Poxon.</em></h3>
<h3><em>Listen to every episode </em><a href="https://www.youtube.com/channel/UCaxsafMIuttbAoQwDiicx9w"><em>HERE and SUBSCRIBE</em></a><em>.</em></h3>
<h3><em>Previous guests and discussions include WBC President Mauricio Sulaiman, Lee Selby, Billy Joe Saunders, Larry Olubamiwo on doping, Michael Bentt,</em></h3>

                              
 
                        </div>
                    </div>
                </section>

                <section class="articlePage">
                    <div class="col-md-6 text-right">
                       <!-- Go to www.addthis.com/dashboard to customize your tools -->
                        <div class="addthis_inline_share_toolbox"></div>
                   </div>
                   
                           <div id="rcjsload_318b3c"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_318b3c");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=94068&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script>                                                    
                </section>
                    
                                    
                
            </div>

            <div class="col-sm-3 sidebar nopadding"><!--SIDEBAR-->	
	<aside id="secondary" class="widget-area">
	    <section id="custom_html-7" class="widget_text widget widget_custom_html">
			<div class="textwidget custom-html-widget">
							<div id="snack_dmpu"></div>
						</div>
		</section>
	    <section id="sow-custom-iaw-2" class="widget widget_sow-custom-iaw">
	    	<div class="so-widget-sow-custom-iaw so-widget-sow-custom-iaw-default-d75171398898">
	    		<section class="advert">
					<a href="http://www.newsnow.co.uk/h/Sport/Boxing" target="_blank">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://1284474717.rsc.cdn77.org/wp-content/uploads/newsnow_f_ab.gif" class="img-responsive lazy" />
					</a>        
				</section>
			</div>
		</section>		
		
		                                                    
                <section id="custom_html-999" class="widget_text widget widget_custom_html">
					<div class="textwidget custom-html-widget">		
	                    <div style="max-width: 300px; width:100%; overflow:hidden; margin:0 auto; text-align:center;">
	                        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive-2018-5 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="8942870897"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	                    </div>
	                </div>
				</section>
            			
		
		<section id="custom_html-1000" class="widget_text widget widget_custom_html">
			<div class="textwidget custom-html-widget">
							<div id="snack_sky"></div>
						</div>
		</section>
		<section id="custom_html-1001" class="widget_text widget widget_custom_html">
			<div class="textwidget custom-html-widget">
							<div id="snack_mpu"></div>
						</div>
		</section>
		<section id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive-2018-4 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="4579463366"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive-2018-2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="5065714377"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></section><section id="sow-custom-iaw-6" class="widget widget_sow-custom-iaw"><div class="so-widget-sow-custom-iaw so-widget-sow-custom-iaw-default-d75171398898"><section class="advert">
			<a href="https://www.youtube.com/channel/UCaxsafMIuttbAoQwDiicx9w" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" data-src="https://1284474717.rsc.cdn77.org/wp-content/uploads/2020/03/black-eye-banner.jpg" class="img-responsive lazy" /></a>
    
    
</section></div></section><section id="sow-custom-iaw-4" class="widget widget_sow-custom-iaw"><div class="so-widget-sow-custom-iaw so-widget-sow-custom-iaw-default-d75171398898"><section class="advert">
			<a href="http://www.iboboxing.com/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20178%20171'%3E%3C/svg%3E" data-src="https://1284474717.rsc.cdn77.org/wp-content/uploads/2020/01/World-Boxing-1.23.2020.gif" class="img-responsive lazy" /></a>
    
    
</section></div></section><section id="sow-custom-iaw-5" class="widget widget_sow-custom-iaw"><div class="so-widget-sow-custom-iaw so-widget-sow-custom-iaw-default-d75171398898"><section class="advert">
			<a href="http://www.sartonk.com/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20350'%3E%3C/svg%3E" data-src="https://1284474717.rsc.cdn77.org/wp-content/uploads/sartonk-new.jpg" class="img-responsive lazy" /></a>
    
    
</section></div></section>	</aside><!-- #secondary -->
</div>            
            
        </div>
            
    </div><!--PAGE CONTENT END-->



 <footer class="container-fluid footer">
        <div class="row">
            <div class="col-sm-6">
                <a href="/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://1284474717.rsc.cdn77.org/wp-content/themes/world-boxing-news/images/wbn-white-black.jpg" /></a>                
                <div class="menu-footermenu-container"><ul id="menu-footermenu" class="footerMenu"><li id="menu-item-70511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70511"><a href="https://www.worldboxingnews.net/about-wbn/">About</a></li>
<li id="menu-item-70513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70513"><a href="https://www.worldboxingnews.net/contact/">Contact</a></li>
<li id="menu-item-70704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70704"><a href="https://viralrace.com/buy-instagram-followers">Buy Instagram followers</a></li>
<li id="menu-item-70937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70937"><a href="https://casinomir.com/casinos-not-on-gamstop/">Casinomir recommends these sites</a></li>
</ul></div>                
            </div>
            <div class="col-sm-6 text-right">
                <ul class="socials">
                    <li><a href="https://www.facebook.com/officialworldboxingnews/" target="_blank"><i class="fa fa-facebook-official facebook" aria-hidden="true"></i></a></li>
                    <li><a href="https://twitter.com/WorldBoxingNews" target="_blank"><i class="fa fa-twitter twitter" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.worldboxingnews.net" target="_blank"><i class="fa fa-google-plus google" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.instagram.com/worldboxingnews/" target="_blank"><i class="fa fa-instagram instagram" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.youtube.com/user/WorldBoxingNews" target="_blank"><i class="fa fa-youtube-play youtube" aria-hidden="true"></i></a></li>
                </ul>
            </div>
        </div>


        <div class="row">
            <div class="col-md-3 copyright col-md-offset-6 ">
                <span>&copy; Copyright World Boxing News 2020</span>
            </div>
            <!--div class="col-md-3 copyright ">
               
            </div-->
        </div>
        
    </footer>
 





        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
        <script src="https://1284474717.rsc.cdn77.org/wp-content/themes/world-boxing-news/js/bootstrap.min.js"></script>

        <script type='text/javascript' src='https://1284474717.rsc.cdn77.org/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var astx_add_link_copied_text = {"readmore":"If you use this content, you legally agree to credit World Boxing News and backlink to our story","addlinktosite":"","addsitename":"","breaks":"2","cleartext":"","reloption":"na","replaced_text":"","target":"","usesitenameaslink":"1","usetitle":"1","sitename":"WBN - World Boxing News","siteurl":"https:\/\/www.worldboxingnews.net","frontpage":"","pagetitle":"What held back the Klitschko\u2019s is revealed, sanctioning clutter addressed"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1284474717.rsc.cdn77.org/wp-content/plugins/add-link-to-copied-text/assets/add_link.js?ver=5.4.1'></script>
        <div id="snack_dex6"></div>  

<div id="snack_dex5"></div>

<script id="snack_ads" src="https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/904" crossorigin="anonymous"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50f52ad2209c6f5c"></script>

<!-- CookiePro CCPA Opt-Out Link Start --><a href="javascript:void(0)" data-ot-ccpa-opt-out="link" style="display:none;" class="ccpa_link">Do Not Sell My Personal Information</a><!-- CookiePro CCPA Opt-Out Link End -->

<script type="text/javascript">
    window._seedtagq = window._seedtagq || [];
    window._seedtagq.push(['_setId', '9395-1712-01']);
    (function () {
      var st = document.createElement('script');
      st.type = 'text/javascript';
      st.async = true;
      st.src = ('https:' == document.location.protocol
        ? 'https'
        : 'http') + '://config.seedtag.com/loader.js?v=' + Math.random();
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(st, s);
    })();
    </script><script>document.addEventListener("DOMContentLoaded",function() {if (typeof LazyLoad !== "undefined") {window.w3tc_lazyload=new LazyLoad(window.lazyLoadOptions)}})</script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 113/117 objects using memcached
Page Caching using disk: enhanced 
Content Delivery Network via 1284474717.rsc.cdn77.org
Lazy Loading

Served from: www.worldboxingnews.net @ 2020-05-04 17:15:27 by W3 Total Cache
-->