<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Argentine legend Sergio Martinez gets back in the ring / Wilder v Ortiz II</title>
    <link href="https://1284474717.rsc.cdn77.org/wp-content/themes/world-boxing-news/css/bootstrap.min.css" rel="stylesheet">
  <!--   <link href="https://1284474717.rsc.cdn77.org/wp-content/themes/world-boxing-news/styles.css" rel="stylesheet" /> -->
    <link href="https://1284474717.rsc.cdn77.org/wp-content/themes/world-boxing-news/font-awsome/css/font-awesome.min.css" rel="stylesheet" />
    <link href="https://fonts.googleapis.com/css?family=Exo:400,700" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Roboto:400,700" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet"> 
    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
        <title>Argentine legend Sergio Martinez gets back in the ring / Wilder v Ortiz II</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Fans were pleased to see South American legend and now promoter Sergio Martinez back in action after an absense of five years."/>
<link rel="canonical" href="https://www.worldboxingnews.net/2019/09/10/sergio-martiniz-argentina-exhibition-fight/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Argentine legend Sergio Martinez gets back in the ring / Wilder v Ortiz II" />
<meta property="og:description" content="Fans were pleased to see South American legend and now promoter Sergio Martinez back in action after an absense of five years." />
<meta property="og:url" content="https://www.worldboxingnews.net/2019/09/10/sergio-martiniz-argentina-exhibition-fight/" />
<meta property="og:site_name" content="WBN - World Boxing News" />
<meta property="article:publisher" content="https://www.facebook.com/officialworldboxingnews/" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2019-09-10T15:29:33+01:00" />
<meta property="article:modified_time" content="2019-09-10T15:30:41+01:00" />
<meta property="og:updated_time" content="2019-09-10T15:30:41+01:00" />
<meta property="og:image" content="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/09/sergio-martinez-3.jpg" />
<meta property="og:image:secure_url" content="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/09/sergio-martinez-3.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Fans were pleased to see South American legend and now promoter Sergio Martinez back in action after an absense of five years." />
<meta name="twitter:title" content="Argentine legend Sergio Martinez gets back in the ring / Wilder v Ortiz II" />
<meta name="twitter:site" content="@worldboxingnews" />
<meta name="twitter:image" content="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/09/sergio-martinez-3.jpg" />
<meta name="twitter:creator" content="@worldboxingnews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.worldboxingnews.net\/","name":"WBN - World Boxing News","alternateName":"World Boxing News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.worldboxingnews.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WBN - World Boxing News &raquo; Feed" href="https://www.worldboxingnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="WBN - World Boxing News &raquo; Comments Feed" href="https://www.worldboxingnews.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.worldboxingnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gforms_reset_css-css'  href='https://1284474717.rsc.cdn77.org/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://1284474717.rsc.cdn77.org/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://1284474717.rsc.cdn77.org/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://1284474717.rsc.cdn77.org/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1284474717.rsc.cdn77.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='world-boxing-news-style-css'  href='https://1284474717.rsc.cdn77.org/wp-content/themes/world-boxing-news/style.css?ver=2019030103' type='text/css' media='' />
<script type='text/javascript' src='https://1284474717.rsc.cdn77.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1284474717.rsc.cdn77.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1284474717.rsc.cdn77.org/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://1284474717.rsc.cdn77.org/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.5'></script>
<link rel='https://api.w.org/' href='https://www.worldboxingnews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.worldboxingnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://1284474717.rsc.cdn77.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://www.worldboxingnews.net/?p=67388' />
<link rel="alternate" type="application/json+oembed" href="https://www.worldboxingnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worldboxingnews.net%2F2019%2F09%2F10%2Fsergio-martiniz-argentina-exhibition-fight%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.worldboxingnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worldboxingnews.net%2F2019%2F09%2F10%2Fsergio-martiniz-argentina-exhibition-fight%2F&#038;format=xml" />
<html>
	<head>
		<meta name="msvalidate.01" content="751805980777FF01F8200AE4389D0475" />
		<title>Your SEO optimized title</title>
	</head>
</html>            <style type="text/css"></style><link rel="amphtml" href="https://www.worldboxingnews.net/2019/09/10/sergio-martiniz-argentina-exhibition-fight/amp/"><link rel="icon" href="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/03/cropped-wbn-black-circle-32x32.png" sizes="32x32" />
<link rel="icon" href="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/03/cropped-wbn-black-circle-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/03/cropped-wbn-black-circle-180x180.png" />
<meta name="msapplication-TileImage" content="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/03/cropped-wbn-black-circle-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.sidebar {
    width: 320px;
}

.sidebar .widget > div {
    padding: 10px 10px !important;
}
.sidebar section.advert img {
    padding: 0;
}
@media screen and (min-width: 768px){
.mainContent {
    width: calc(100% - 320px);
}
}

@media screen and (max-width: 767px){
.sidebar {
    margin: 0 auto !important;
}
}
		</style>
		        
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17964668-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-17964668-1');
</script>

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script src="https://widgets.snack-projects.co.uk/gdpr/sm-net-consent-banner-custom.js" async=true></script>
<link rel="stylesheet" href="https://widgets.snack-projects.co.uk/gdpr/smcmp__banner--small-green.min.css" />

<script type="text/javaxcript">
setTimeout(function(){__cmp("getConsentData", 1, function(consentData) {
var aylEl = document.createElement("script");
aylEl.setAttribute("async", "async");
aylEl.setAttribute("src", '//fo-api.omnitagjs.com/fo-api/ot.js?gdpr_consent_string='+consentData.consentData);
if(top == self){
document.body.appendChild(aylEl);
}
else{
parent.document.body.appendChild(aylEl);
}
});
}, 300);
</script>

<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 1097448;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>    
    
    <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">
</head>
<body>
    <!--HEADER BEGIN-->
    <div class="header container-fluid">
        <div class="row upperMenu">
            <div class="col-md-12 text-right">
                <ul>
                                                                        <li><a href="https://kingcasinobonus.co.uk/new-casino-bonuses/">KING CASINO BONUS</a></li>
                                                    <li><a href="https://www.sportsbookreview.com/best-sportsbooks/">BEST SPORTSBOOKS</a></li>
                                                            </ul>
            </div>
        </div>
        <div class="row logoRow">

                <!--FIRST-->
                <div class="col-xs-6 col-md-2">
                    <a href="/"><img class="wbn-logo" alt="logo" src="https://1284474717.rsc.cdn77.org/wp-content/uploads/cropped-LOGO-PNG-third.png"/></a>                </div>    
                
                <!--THIRD-->
                <div class="col-xs-6 col-md-1 col-md-push-9 text-right snack-date">
                    <div class="date">
                        <div class="day">10</div>
                        <div class="monthYear">
                            <div class="month">Sep</div>
                            <div class="year">2019</div>
                        </div>
                    </div>
                </div>
                
                <!--SECOND-->
                <div class="col-xs-12 col-md-10 logoAdvert snack-advert">                
                                            <div style="max-width: 728px; width:100%; overflow:hidden;">
                             <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive-2018-1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="7321833316"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                        </div>
                                        
                </div>            

        </div>

        <div class="row">
            <nav class="navbar navbar-default">
                <div class="container-fluid snack-header">
                    <div class="navbar-header">
                        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    </div>

                    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                        <ul class="nav navbar-nav">
                                                                                                <li><a href="https://www.worldboxingnews.net/">Home</a></li>
                                                                    <li><a href="https://www.worldboxingnews.net/fight-schedule/">Fight Schedule</a></li>
                                                                    <li><a href="https://www.worldboxingnews.net/boxing-results/">Results</a></li>
                                                                    <li><a href="https://www.worldboxingnews.net/champions/">Champions</a></li>
                                                                    <li><a href="https://www.worldboxingnews.net/pound-4-pound-boxing-rankings/">P4P Top 50</a></li>
                                                                    <li><a href="https://www.worldboxingnews.net/boxing-rankings/">Rankings</a></li>
                                                                    <li><a href="https://www.worldboxingnews.net/world-boxing-news-awards/">Awards</a></li>
                                                                    <li><a href="https://www.worldboxingnews.net/boxing-news/">News Archive</a></li>
                                                                                    </ul>
                    </div>
                </div>
            </nav>
        </div>

    </div>
    <!--HEADER END-->
 <div class="container-fluid"><!--PAGE CONTENT BEGIN-->
        <div class="row titleBar">
            <div class="col-md-8 col-sm-12">
                <h1>
                    Argentine legend Sergio Martinez gets back in the ring / Wilder v Ortiz II                </h1>
            </div>
            <div class="col-md-4 col-sm-12 text-right">
                <ul class="socials">
                    <li><a href="https://www.facebook.com/officialworldboxingnews/" target="_blank"><i class="fa fa-facebook-official facebook" aria-hidden="true"></i></a></li>
                    <li><a href="https://twitter.com/WorldBoxingNews" target="_blank"><i class="fa fa-twitter twitter" aria-hidden="true"></i></a></li>
                    <li><a href="https://plus.google.com/100144983525180262700" target="_blank"><i class="fa fa-google-plus google" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.instagram.com/worldboxingnews/" target="_blank"><i class="fa fa-instagram instagram" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.youtube.com/user/WorldBoxingNews" target="_blank"><i class="fa fa-youtube-play youtube" aria-hidden="true"></i></a></li>
                </ul>
            </div>
        </div>

        <div class="row">
            
            <div class="col-sm-9 mainContent nopadding"><!--MAIN COLUMN-->

                                    
                
                <section class="articlePage">
                    <div class="row">
                        <div class="col-md-12">
                            <div class="author">Ringside <span class="date">10/09/2019</span></div>
                            

                                                                                        <div class="image-with-credit">
                                 <img width="800" height="533" src="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/09/sergio-martinez-3.jpg" class="img-responsive wp-post-image" alt="Sergio Martinez" srcset="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/09/sergio-martinez-3.jpg 800w, https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/09/sergio-martinez-3-300x200.jpg 300w, https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/09/sergio-martinez-3-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />                                    </div>

                            
                                                                                
                                    <div style="margin:10px auto;">
                                        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive-11 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="6446304996"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                                    </div>
                                                                                    
                                                                                

                                                        
                            <p><strong>Fans were pleased to see South American legend and now promoter Sergio Martinez back in action after an absense of five years.</strong></p>
<p>The Cycling Club of Paraná, Entre Ríos, Argentina, was the scene of an exhibition fight which starred the former WBC middleweight champion of the World Boxing Council.</p>
<p>Local fighter, ex-WBC Continental Champion of the Americas, Ulises “Cloroformo” López was in the opposite corner.</p>
<p>The first to get into the ring was “Chloroform,” who was greeted with a standing ovation. Then “Maravilla” was treated to rapturous applause.</p>
<p>Martínez and López fulfilled the promised show and exchanged blows in a Genial atmosphere, leaving the audience very happy.</p>
<p>José Gómez, head of the Sports Secretariat of the province of Entre Ríos, handed Maravilla a commemorative plaque for his visit to the city of Paraná.</p>
<p><img class="alignnone size-full wp-image-67389" src="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/09/sergio-martinez.png" alt="" width="642" height="428" srcset="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/09/sergio-martinez.png 642w, https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/09/sergio-martinez-300x200.png 300w" sizes="(max-width: 642px) 100vw, 642px" /></p>
<p><img class="alignnone size-full wp-image-67390" src="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/09/sergio-martinez-2.png" alt="" width="642" height="428" srcset="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/09/sergio-martinez-2.png 642w, https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/09/sergio-martinez-2-300x200.png 300w" sizes="(max-width: 642px) 100vw, 642px" /></p>
<h4>WILDER v ORTIZ</h4>
<p>World Boxing Council heavyweight champion Deontay Wilder fights Cuban Luis Ortiz for the second time, with the likely date of November 23. Las Vegas or New York are the probable venues.</p>
<p>Wilder, 33, comes from defeating fellow countryman Dominic Breazeale by technical knockout in the first round on May 18. He is undefeated with 41 wins, 40 of them by KO and a draw. Wilder will be defending his belt for the 10th time.</p>
<p>Ortiz, 40, has 31 victories, 26 of them by KO and 1 defeat. A loss which he suffered against Wilder in 2018.<br />
</br></p>
<style>
    iframe.apester-fill-content  {min-width: 100% !important; height: 100% !important}
</style>
<p><interaction data-token="5b6c8a22276b3fa7e471ec35" data-context="true" data-tags="" data-fallback="false"></interaction><br />
<script async src="https://static.apester.com/js/sdk/latest/apester-sdk.js"></script></p>
<h4>PROGRAIS v TAYLOR</h4>
<p>On October 26 at the O2 Arena in London, Matchroom Boxing will host a card topped by the World Boxing Super Series final at 140 pounds, between Regis Prograis and Josh Taylor.</p>
<p>This contest for the WBC Diamond belt is all the better because it’ll be a leveling duel between undefeated fighters.</p>
<p>Prograis has a record of 24-0 with 20 KO´s, while Scot Taylor has a record of 15-0 with 12 KO´s.</p>
<p>Both fighters were brimming with confidence at a press conference for the fight. Not being at all shy to utter a piquant point of view…or two.</p>
<p>“I am very excited about this fight,”  Prograis said adding: “This is what I most wanted because it’ll prove who’s the best. My goal is a victory.</p>
<p>“It has always been a dream for me to fight in London. Boxing fans in the UK are among the best in the world. I can’t wait. I know that once they see me fight, they will be my fans for life.</p>
<p>“Taylor, in my opinion, is a good second after me. He had two great performances before the final. That&#8217;s why I’m really looking forward to fighting him.”</p>
<p>Taylor commented: “I’m going to prove that I’m the best in the division by facing the best rivals. Now that the fight is finally official, I can focus on going to work in the gym and doing a great preparation.</p>
<p>“I am very sure that I can defeat him. I cannot see other than a victory for Josh Taylor on October 26. It’ll be just great to win the Muhammad Ali trophy and the WBC Diamond belt in front of a large crowd at The O2 Arena.”</p>

                              
 
                        </div>
                    </div>
                </section>

                <section class="articlePage">
                    <div class="col-md-6 text-right">
                       <!-- Go to www.addthis.com/dashboard to customize your tools -->
                        <div class="addthis_inline_share_toolbox"></div>
                   </div>
                   
                           <div id="rcjsload_318b3c"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_318b3c");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=94068&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script>                                                    
                </section>
                    
                                    
                
            </div>

            <div class="col-sm-3 sidebar nopadding"><!--SIDEBAR-->	
	<aside id="secondary" class="widget-area">
	    <section id="custom_html-7" class="widget_text widget widget_custom_html">
			<div class="textwidget custom-html-widget">
							<div id="snack_dmpu"></div>
						</div>
		</section>
	    <section id="sow-custom-iaw-2" class="widget widget_sow-custom-iaw">
	    	<div class="so-widget-sow-custom-iaw so-widget-sow-custom-iaw-default-d75171398898">
	    		<section class="advert">
					<a href="http://www.newsnow.co.uk/h/Sport/Boxing" target="_blank">
						<img src="https://1284474717.rsc.cdn77.org/wp-content/uploads/newsnow_f_ab.gif" class="img-responsive" />
					</a>        
				</section>
			</div>
		</section>		
		
		                                                    
                <section id="custom_html-999" class="widget_text widget widget_custom_html">
					<div class="textwidget custom-html-widget">		
	                    <div style="max-width: 300px; width:100%; overflow:hidden; margin:0 auto; text-align:center;">
	                        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive-2018-5 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="8942870897"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	                    </div>
	                </div>
				</section>
            			
		
		<section id="custom_html-1000" class="widget_text widget widget_custom_html">
			<div class="textwidget custom-html-widget">
							<div id="snack_sky"></div>
						</div>
		</section>
		<section id="custom_html-1001" class="widget_text widget widget_custom_html">
			<div class="textwidget custom-html-widget">
							<div id="snack_mpu"></div>
						</div>
		</section>
		<section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><ins class="CANBMDDisplayAD" data-bmd-ad-unit="52179220190903T1737244335524693586044100AF4E396BA9E87B61" style="display:block"></ins>

<script src="//secureaddisplay.com/au/bmd/"></script></div></section><section id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div></section><section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive-2018-2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="5065714377"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></section><section id="sow-custom-iaw-4" class="widget widget_sow-custom-iaw"><div class="so-widget-sow-custom-iaw so-widget-sow-custom-iaw-default-d75171398898"><section class="advert">
			<a href="http://www.iboboxing.com/" target="_blank"><img src="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/06/Ad-WBN-with-boxers-names-6-19-19.gif" class="img-responsive" /></a>
    
    
</section></div></section><section id="sow-custom-iaw-5" class="widget widget_sow-custom-iaw"><div class="so-widget-sow-custom-iaw so-widget-sow-custom-iaw-default-d75171398898"><section class="advert">
			<a href="http://www.sartonk.com/" target="_blank"><img src="https://1284474717.rsc.cdn77.org/wp-content/uploads/sartonk-new.jpg" class="img-responsive" /></a>
    
    
</section></div></section>	</aside><!-- #secondary -->
</div>            
            
        </div>
            
    </div><!--PAGE CONTENT END-->



 <footer class="container-fluid footer">
        <div class="row">
            <div class="col-sm-6">
                <a href="/"><img src="https://1284474717.rsc.cdn77.org/wp-content/themes/world-boxing-news/images/wbn-white-black.jpg" /></a>
                <ul class="footerMenu">
                                                                        <li><a href="https://www.worldboxingnews.net/about-wbn/">About</a></li>
                                                    <li><a href="https://www.worldboxingnews.net/terms-and-conditions/">Terms and Conditions</a></li>
                                                    <li><a href="https://www.worldboxingnews.net/contact/">Contact</a></li>
                                                            </ul>
            </div>
            <div class="col-sm-6 text-right">
                <ul class="socials">
                    <li><a href="https://www.facebook.com/officialworldboxingnews/" target="_blank"><i class="fa fa-facebook-official facebook" aria-hidden="true"></i></a></li>
                    <li><a href="https://twitter.com/WorldBoxingNews" target="_blank"><i class="fa fa-twitter twitter" aria-hidden="true"></i></a></li>
                    <li><a href="https://plus.google.com/100144983525180262700" target="_blank"><i class="fa fa-google-plus google" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.instagram.com/worldboxingnews/" target="_blank"><i class="fa fa-instagram instagram" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.youtube.com/user/WorldBoxingNews" target="_blank"><i class="fa fa-youtube-play youtube" aria-hidden="true"></i></a></li>
                </ul>
            </div>
        </div>


        <div class="row">
            <div class="col-md-3 copyright col-md-offset-6 ">
                <span>&copy; Copyright World Boxing News 2019</span>
            </div>
            <!--div class="col-md-3 copyright ">
               
            </div-->
        </div>
        
    </footer>
 





        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
        <script src="https://1284474717.rsc.cdn77.org/wp-content/themes/world-boxing-news/js/bootstrap.min.js"></script>

        <html>
	</body>
                <meta name="msvalidate.01" content="751805980777FF01F8200AE4389D0475" />
		<title>Your SEO optimized title</title>  
</html><script type='text/javascript' src='https://1284474717.rsc.cdn77.org/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var astx_add_link_copied_text = {"readmore":"If you use this content, you legally agree to credit World Boxing News and backlink to our story","addlinktosite":"","addsitename":"","breaks":"2","cleartext":"","reloption":"na","replaced_text":"","target":"","usesitenameaslink":"1","usetitle":"1","sitename":"WBN - World Boxing News","siteurl":"https:\/\/www.worldboxingnews.net","frontpage":"","pagetitle":"Argentine legend Sergio Martinez gets back in the ring \/ Wilder v Ortiz II"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1284474717.rsc.cdn77.org/wp-content/plugins/add-link-to-copied-text/assets/add_link.js?ver=5.2.3'></script>
        <script type="text/javascript">ggv2id='92qhaxzo';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script>

<div id="snack_dex5"></div>
<script id="snack_ads" src="https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/904" crossorigin="anonymous"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50f52ad2209c6f5c"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 0/0 objects using memcached
Page Caching using disk: enhanced 
Content Delivery Network via 1284474717.rsc.cdn77.org

Served from: www.worldboxingnews.net @ 2019-09-10 15:30:59 by W3 Total Cache
-->