<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Double title shot for Lucien Reid on Edwards v Guarneros next month</title>
    <link href="https://1284474717.rsc.cdn77.org/wp-content/themes/world-boxing-news/css/bootstrap.min.css" rel="stylesheet">
  <!--   <link href="https://1284474717.rsc.cdn77.org/wp-content/themes/world-boxing-news/styles.css" rel="stylesheet" /> -->
    <link href="https://1284474717.rsc.cdn77.org/wp-content/themes/world-boxing-news/font-awsome/css/font-awesome.min.css" rel="stylesheet" />
    <link href="https://fonts.googleapis.com/css?family=Exo:400,700" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Roboto:400,700" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet"> 
    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
        <title>Double title shot for Lucien Reid on Edwards v Guarneros next month</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.worldboxingnews.net/2019/08/23/double-title-shot-lucien-reid-edwards-v-guarneros-next-month/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Double title shot for Lucien Reid on Edwards v Guarneros next month" />
<meta property="og:description" content="THE LONG RUNNING quest of Lucien Reid to become involved in title fights certainly rings true with the old saying about London buses. Reid has been waiting, impatiently, for a title opportunity to come along then all of a sudden, like the buses, two have arrived at once. &#8216;Lethal&#8217; Lucien, 25, will challenge for the &hellip;" />
<meta property="og:url" content="https://www.worldboxingnews.net/2019/08/23/double-title-shot-lucien-reid-edwards-v-guarneros-next-month/" />
<meta property="og:site_name" content="WBN - World Boxing News" />
<meta property="article:publisher" content="https://www.facebook.com/officialworldboxingnews/" />
<meta property="article:published_time" content="2019-08-23T16:23:14+01:00" />
<meta property="og:image" content="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/08/sept-14-FW.jpg" />
<meta property="og:image:secure_url" content="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/08/sept-14-FW.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="THE LONG RUNNING quest of Lucien Reid to become involved in title fights certainly rings true with the old saying about London buses. Reid has been waiting, impatiently, for a title opportunity to come along then all of a sudden, like the buses, two have arrived at once. &#8216;Lethal&#8217; Lucien, 25, will challenge for the [&hellip;]" />
<meta name="twitter:title" content="Double title shot for Lucien Reid on Edwards v Guarneros next month" />
<meta name="twitter:site" content="@worldboxingnews" />
<meta name="twitter:image" content="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/08/sept-14-FW.jpg" />
<meta name="twitter:creator" content="@worldboxingnews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.worldboxingnews.net\/","name":"WBN - World Boxing News","alternateName":"World Boxing News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.worldboxingnews.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WBN - World Boxing News &raquo; Feed" href="https://www.worldboxingnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="WBN - World Boxing News &raquo; Comments Feed" href="https://www.worldboxingnews.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.worldboxingnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gforms_reset_css-css'  href='https://1284474717.rsc.cdn77.org/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://1284474717.rsc.cdn77.org/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://1284474717.rsc.cdn77.org/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://1284474717.rsc.cdn77.org/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1284474717.rsc.cdn77.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='world-boxing-news-style-css'  href='https://1284474717.rsc.cdn77.org/wp-content/themes/world-boxing-news/style.css?ver=2019030103' type='text/css' media='' />
<script type='text/javascript' src='https://1284474717.rsc.cdn77.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1284474717.rsc.cdn77.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1284474717.rsc.cdn77.org/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://1284474717.rsc.cdn77.org/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.5'></script>
<link rel='https://api.w.org/' href='https://www.worldboxingnews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.worldboxingnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://1284474717.rsc.cdn77.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.worldboxingnews.net/?p=66942' />
<link rel="alternate" type="application/json+oembed" href="https://www.worldboxingnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worldboxingnews.net%2F2019%2F08%2F23%2Fdouble-title-shot-lucien-reid-edwards-v-guarneros-next-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.worldboxingnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worldboxingnews.net%2F2019%2F08%2F23%2Fdouble-title-shot-lucien-reid-edwards-v-guarneros-next-month%2F&#038;format=xml" />
<html>
	<head>
		<meta name="msvalidate.01" content="751805980777FF01F8200AE4389D0475" />
		<title>Your SEO optimized title</title>
	</head>
</html>            <style type="text/css"></style><link rel="amphtml" href="https://www.worldboxingnews.net/2019/08/23/double-title-shot-lucien-reid-edwards-v-guarneros-next-month/amp/"><link rel="icon" href="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/03/cropped-wbn-black-circle-32x32.png" sizes="32x32" />
<link rel="icon" href="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/03/cropped-wbn-black-circle-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/03/cropped-wbn-black-circle-180x180.png" />
<meta name="msapplication-TileImage" content="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/03/cropped-wbn-black-circle-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.sidebar {
    width: 320px;
}

.sidebar .widget > div {
    padding: 10px 10px !important;
}
.sidebar section.advert img {
    padding: 0;
}
@media screen and (min-width: 768px){
.mainContent {
    width: calc(100% - 320px);
}
}

@media screen and (max-width: 767px){
.sidebar {
    margin: 0 auto !important;
}
}
		</style>
		        
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17964668-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-17964668-1');
</script>

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script src="https://widgets.snack-projects.co.uk/gdpr/sm-net-consent-banner-custom.js" async=true></script>
<link rel="stylesheet" href="https://widgets.snack-projects.co.uk/gdpr/smcmp__banner--small-green.min.css" />

<script type="text/javaxcript">
setTimeout(function(){__cmp("getConsentData", 1, function(consentData) {
var aylEl = document.createElement("script");
aylEl.setAttribute("async", "async");
aylEl.setAttribute("src", '//fo-api.omnitagjs.com/fo-api/ot.js?gdpr_consent_string='+consentData.consentData);
if(top == self){
document.body.appendChild(aylEl);
}
else{
parent.document.body.appendChild(aylEl);
}
});
}, 300);
</script>

<script data-cfasync="false" type="text/javascript">
(function (document, window) {
var c = document.createElement("script");
c.type = "text/javascript";
c.async = !0;
c.src = "//clevernt.com/scripts/105c0f0f0b2f033fdcf6ead9d4ff639d.min.js?20180119=" + Math.floor((new Date).getTime());
var a = !1;
try {
a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
} catch (e) {
a = !1;
}
a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
a.parentNode.insertBefore(c, a);
})(document, window);
</script>

<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 1097448;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>    
    
    <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">
</head>
<body>
    <!--HEADER BEGIN-->
    <div class="header container-fluid">
        <div class="row upperMenu">
            <div class="col-md-12 text-right">
                <ul>
                                                                        <li><a href="https://kingcasinobonus.co.uk/new-casino-bonuses/">KING CASINO BONUS</a></li>
                                                    <li><a href="https://www.sportsbookreview.com/best-sportsbooks/">BEST SPORTSBOOKS</a></li>
                                                            </ul>
            </div>
        </div>
        <div class="row logoRow">

                <!--FIRST-->
                <div class="col-xs-6 col-md-2">
                    <a href="/"><img class="wbn-logo" alt="logo" src="https://1284474717.rsc.cdn77.org/wp-content/uploads/cropped-LOGO-PNG-third.png"/></a>                </div>    
                
                <!--THIRD-->
                <div class="col-xs-6 col-md-1 col-md-push-9 text-right snack-date">
                    <div class="date">
                        <div class="day">23</div>
                        <div class="monthYear">
                            <div class="month">Aug</div>
                            <div class="year">2019</div>
                        </div>
                    </div>
                </div>
                
                <!--SECOND-->
                <div class="col-xs-12 col-md-10 logoAdvert snack-advert">                
                                            <div style="max-width: 728px; width:100%; overflow:hidden;">
                             <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive-2018-1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="7321833316"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                        </div>
                                        
                </div>            

        </div>

        <div class="row">
            <nav class="navbar navbar-default">
                <div class="container-fluid snack-header">
                    <div class="navbar-header">
                        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    </div>

                    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                        <ul class="nav navbar-nav">
                                                                                                <li><a href="https://www.worldboxingnews.net/">Home</a></li>
                                                                    <li><a href="https://www.worldboxingnews.net/fight-schedule/">Fight Schedule</a></li>
                                                                    <li><a href="https://www.worldboxingnews.net/boxing-results/">Results</a></li>
                                                                    <li><a href="https://www.worldboxingnews.net/champions/">Champions</a></li>
                                                                    <li><a href="https://www.worldboxingnews.net/pound-4-pound-boxing-rankings/">P4P Top 50</a></li>
                                                                    <li><a href="https://www.worldboxingnews.net/boxing-rankings/">Rankings</a></li>
                                                                    <li><a href="https://www.worldboxingnews.net/world-boxing-news-awards/">Awards</a></li>
                                                                    <li><a href="https://www.worldboxingnews.net/boxing-news/">News Archive</a></li>
                                                                                    </ul>
                    </div>
                </div>
            </nav>
        </div>

    </div>
    <!--HEADER END-->
 <div class="container-fluid"><!--PAGE CONTENT BEGIN-->
        <div class="row titleBar">
            <div class="col-md-8 col-sm-12">
                <h1>
                    Double title shot for Lucien Reid on Edwards v Guarneros next month                </h1>
            </div>
            <div class="col-md-4 col-sm-12 text-right">
                <ul class="socials">
                    <li><a href="https://www.facebook.com/officialworldboxingnews/" target="_blank"><i class="fa fa-facebook-official facebook" aria-hidden="true"></i></a></li>
                    <li><a href="https://twitter.com/WorldBoxingNews" target="_blank"><i class="fa fa-twitter twitter" aria-hidden="true"></i></a></li>
                    <li><a href="https://plus.google.com/100144983525180262700" target="_blank"><i class="fa fa-google-plus google" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.instagram.com/worldboxingnews/" target="_blank"><i class="fa fa-instagram instagram" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.youtube.com/user/WorldBoxingNews" target="_blank"><i class="fa fa-youtube-play youtube" aria-hidden="true"></i></a></li>
                </ul>
            </div>
        </div>

        <div class="row">
            
            <div class="col-sm-9 mainContent nopadding"><!--MAIN COLUMN-->

                                    
                
                <section class="articlePage">
                    <div class="row">
                        <div class="col-md-12">
                            <div class="author">RINGSIDE <span class="date">23/08/2019</span></div>
                            

                                                                                        <div class="image-with-credit">
                                 <img width="800" height="533" src="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/08/sept-14-FW.jpg" class="img-responsive wp-post-image" alt="Frank Warren Sept 14" srcset="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/08/sept-14-FW.jpg 800w, https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/08/sept-14-FW-300x200.jpg 300w, https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/08/sept-14-FW-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />                                    </div>

                            
                                                                                
                                    <div style="margin:10px auto;">
                                        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive-11 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="6446304996"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                                    </div>
                                                                                    
                                                                                

                                                        
                            <p><strong>THE LONG RUNNING quest of Lucien Reid to become involved in title fights certainly rings true with the old saying about London buses.</strong></p>
<p>Reid has been waiting, impatiently, for a title opportunity to come along then all of a sudden, like the buses, two have arrived at once.</p>
<p>&#8216;Lethal&#8217; Lucien, 25, will challenge for the British and Commonwealth super bantamweight titles held by Brad Foster when the pair meet at York Hall on September 14, live on BT Sport.</p>
<p>It is just reward for the 8-0-1 former amateur standout who has recently changed his training location from the base of Adam Booth in Redhill to Alan Smith&#8217;s thriving gym in Bromley.</p>
<p>After being kept waiting at the shelter for a lengthy period, Reid almost reached the point of believing his boxing bus would not ultimately arrive.</p>
<p>&#8220;I did, I&#8217;ve been calling for a title fight for years because, not being funny, with my amateur background I have done everything, boxed all different styles and I know what I am capable of,&#8221; explained the Hackney-born Reid, who made his professional debut in May 2015.</p>
<p>&#8220;To be honest, boxing journeyman-type opponents left me not getting up for it and that is why in my last fight (against the 9-1 Indi Sangha) I was happy to be up against someone with a good record.</p>
<p>&#8220;I want titles as I have a boy, who is six now, and he doesn&#8217;t care about me winning fights, he just wants me to have belts. I now just want to be one of those dads who can show off to him.&#8221;</p>
<p>Reid, who has previously been nominated for Southern Area and English honours that have not come to fruition, accepts he is probably not everybody&#8217;s ideal choice for when it comes to putting titles on the line.</p>
<p>&#8220;I think I have been too much of a risk for a champion to fight me with not much of a reward. Especially if they are not with Frank Warren. Why would they take a fight knowing they are going to lose?&#8221; added Reid, who suffered the only blemish to his record last time out against Sangha when the fight was stopped in the third round due to him sustaining a nasty cut above his right eye.</p>
<p>However, the fact that a double-title encounter comes next shows that no long-term harm was done to his prospects.</p>
<p>&#8220;It was annoying and, at the time, I was devastated, obviously. I was into my flow and feeling good, but now it looks like a blessing in disguise because look what has come from it.</p>
<p>&#8220;I&#8217;m hoping Brad Foster looked at that fight and thought &#8216;this will be easy&#8217;. That wasn&#8217;t how I box normally and everything is changing.&#8221;</p>
<p><em>Brad Foster (11-0-1, 4KOS) v Lucien Reid (8-0-1, 4KOs) for the British and Commonwealth super bantamweight titles features on an exciting card at York Hall on September 14 that also includes Sunny Edwards (12-0, 4 KOs) bidding to win the vacant IBF International flyweight crown against Mexico’s Hugo Rosendo Guarneros (16-2-2, 8 KOs) and Dec Spelman (16-2, 8KOs) risking his English light-heavyweight championship against Shakan Pitters (12-0, 4KOs).</em></p>
<p></br></p>
<style>
<p>    iframe.apester-fill-content  {min-width: 100% !important; height: 100% !important}</p>
</style>
<p><interaction data-token="5b6c8a22276b3fa7e471ec35" data-context="true" data-tags="" data-fallback="false"></interaction></p>
<p><script async src="https://static.apester.com/js/sdk/latest/apester-sdk.js"></script><br />
<em>In a magnificent British light-heavyweight title eliminator, expect fireworks when Zak Chelli (7-0, 3KOs) comes up against Kody Davies (9-0, 3 KOs).</em></p>
<p><em>Also in action on the talent-stacked bill Harvey Horn (6-0, 2KOs), Boy Jones Jr (18-3-1, 8KOs), Jake Pettitt (6-0, 1KO), James Branch Jr (5-0, 1KO), Mark Chamberlain (3-0, 2KOs), Umar Sadiq (6-1, 3KOs), Caoimhin Agyako (4-0, 1KO) Mickey Burke Jr (1-0) and Chris Bourke (4-0, 4KOs).</em></p>
<p><em><strong>Tickets are on sale via <a href="https://frankwarren.us4.list-manage.com/track/click?u=8978faed7c58de5f7e93401b1&amp;id=192ed52de2&amp;e=e10382ac16" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://frankwarren.us4.list-manage.com/track/click?u%3D8978faed7c58de5f7e93401b1%26id%3D192ed52de2%26e%3De10382ac16&amp;source=gmail&amp;ust=1566642026795000&amp;usg=AFQjCNGnafuEDquPkHJbznh8zSBjUlKavA">www.ticketmaster.co.uk</a>. Prices £40 – Unreserved Floor, £50 – Unreserved Balcony, £60 – Reserved Floor.</strong></em></p>

                              
 
                        </div>
                    </div>
                </section>

                <section class="articlePage">
                    <div class="col-md-6 text-right">
                       <!-- Go to www.addthis.com/dashboard to customize your tools -->
                        <div class="addthis_inline_share_toolbox"></div>
                   </div>
                   
                           <div id="rcjsload_318b3c"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_318b3c");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=94068&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script>                                                    
                </section>
                    
                                    
                
            </div>

            <div class="col-sm-3 sidebar nopadding"><!--SIDEBAR-->	
	<aside id="secondary" class="widget-area">
	    <section id="custom_html-7" class="widget_text widget widget_custom_html">
			<div class="textwidget custom-html-widget">
							<div id="snack_dmpu"></div>
						</div>
		</section>
	    <section id="sow-custom-iaw-2" class="widget widget_sow-custom-iaw">
	    	<div class="so-widget-sow-custom-iaw so-widget-sow-custom-iaw-default-d75171398898">
	    		<section class="advert">
					<a href="http://www.newsnow.co.uk/h/Sport/Boxing" target="_blank">
						<img src="https://1284474717.rsc.cdn77.org/wp-content/uploads/newsnow_f_ab.gif" class="img-responsive" />
					</a>        
				</section>
			</div>
		</section>		
		
		                                                    
                <section id="custom_html-999" class="widget_text widget widget_custom_html">
					<div class="textwidget custom-html-widget">		
	                    <div style="max-width: 300px; width:100%; overflow:hidden; margin:0 auto; text-align:center;">
	                        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive-2018-5 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="8942870897"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	                    </div>
	                </div>
				</section>
            			
		
		<section id="custom_html-1000" class="widget_text widget widget_custom_html">
			<div class="textwidget custom-html-widget">
							<div id="snack_sky"></div>
						</div>
		</section>
		<section id="custom_html-1001" class="widget_text widget widget_custom_html">
			<div class="textwidget custom-html-widget">
							<div id="snack_mpu"></div>
						</div>
		</section>
		<section id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div></section><section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive-2018-2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="5065714377"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></section><section id="sow-custom-iaw-4" class="widget widget_sow-custom-iaw"><div class="so-widget-sow-custom-iaw so-widget-sow-custom-iaw-default-d75171398898"><section class="advert">
			<a href="http://www.iboboxing.com/" target="_blank"><img src="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/06/Ad-WBN-with-boxers-names-6-19-19.gif" class="img-responsive" /></a>
    
    
</section></div></section><section id="sow-custom-iaw-5" class="widget widget_sow-custom-iaw"><div class="so-widget-sow-custom-iaw so-widget-sow-custom-iaw-default-d75171398898"><section class="advert">
			<a href="http://www.sartonk.com/" target="_blank"><img src="https://1284474717.rsc.cdn77.org/wp-content/uploads/sartonk-new.jpg" class="img-responsive" /></a>
    
    
</section></div></section>	</aside><!-- #secondary -->
</div>            
            
        </div>
            
    </div><!--PAGE CONTENT END-->



 <footer class="container-fluid footer">
        <div class="row">
            <div class="col-sm-6">
                <a href="/"><img src="https://1284474717.rsc.cdn77.org/wp-content/themes/world-boxing-news/images/wbn-white-black.jpg" /></a>
                <ul class="footerMenu">
                                                                        <li><a href="https://www.worldboxingnews.net/about-wbn/">About</a></li>
                                                    <li><a href="https://www.worldboxingnews.net/terms-and-conditions/">Terms and Conditions</a></li>
                                                    <li><a href="https://www.worldboxingnews.net/contact/">Contact</a></li>
                                                            </ul>
            </div>
            <div class="col-sm-6 text-right">
                <ul class="socials">
                    <li><a href="https://www.facebook.com/officialworldboxingnews/" target="_blank"><i class="fa fa-facebook-official facebook" aria-hidden="true"></i></a></li>
                    <li><a href="https://twitter.com/WorldBoxingNews" target="_blank"><i class="fa fa-twitter twitter" aria-hidden="true"></i></a></li>
                    <li><a href="https://plus.google.com/100144983525180262700" target="_blank"><i class="fa fa-google-plus google" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.instagram.com/worldboxingnews/" target="_blank"><i class="fa fa-instagram instagram" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.youtube.com/user/WorldBoxingNews" target="_blank"><i class="fa fa-youtube-play youtube" aria-hidden="true"></i></a></li>
                </ul>
            </div>
        </div>


        <div class="row">
            <div class="col-md-3 copyright col-md-offset-6 ">
                <span>&copy; Copyright World Boxing News 2019</span>
            </div>
            <!--div class="col-md-3 copyright ">
               
            </div-->
        </div>
        
    </footer>
 





        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
        <script src="https://1284474717.rsc.cdn77.org/wp-content/themes/world-boxing-news/js/bootstrap.min.js"></script>

        <html>
	</body>
                <meta name="msvalidate.01" content="751805980777FF01F8200AE4389D0475" />
		<title>Your SEO optimized title</title>  
</html><script type='text/javascript' src='https://1284474717.rsc.cdn77.org/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var astx_add_link_copied_text = {"readmore":"If you use this content, you legally agree to credit World Boxing News and backlink to our story","addlinktosite":"","addsitename":"","breaks":"2","cleartext":"","reloption":"na","replaced_text":"","target":"","usesitenameaslink":"1","usetitle":"1","sitename":"WBN - World Boxing News","siteurl":"https:\/\/www.worldboxingnews.net","frontpage":"","pagetitle":"Double title shot for Lucien Reid on Edwards v Guarneros next month"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1284474717.rsc.cdn77.org/wp-content/plugins/add-link-to-copied-text/assets/add_link.js?ver=5.2.2'></script>
        <script type="text/javascript">ggv2id='92qhaxzo';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script>

<div id="snack_dex5"></div>
<script id="snack_ads" src="https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/904" crossorigin="anonymous"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50f52ad2209c6f5c"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 123/127 objects using memcached
Page Caching using disk: enhanced 
Content Delivery Network via 1284474717.rsc.cdn77.org

Served from: www.worldboxingnews.net @ 2019-08-23 17:38:38 by W3 Total Cache
-->