<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Joseph Parker right back in the mix, targets rematch with Andy Ruiz Jr.</title>
    <link href="https://1284474717.rsc.cdn77.org/wp-content/themes/world-boxing-news/css/bootstrap.min.css" rel="stylesheet">
  <!--   <link href="https://1284474717.rsc.cdn77.org/wp-content/themes/world-boxing-news/styles.css" rel="stylesheet" /> -->
    <link href="https://1284474717.rsc.cdn77.org/wp-content/themes/world-boxing-news/font-awsome/css/font-awesome.min.css" rel="stylesheet" />
    <link href="https://fonts.googleapis.com/css?family=Exo:400,700" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Roboto:400,700" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet"> 
    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
        <title>Joseph Parker right back in the mix, targets rematch with Andy Ruiz Jr.</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Former world heavyweight champion Joseph Parker has targeted a rematch with Andy Ruiz Jr. following his latest win over Alex Leapai."/>
<link rel="canonical" href="https://www.worldboxingnews.net/2019/07/10/joseph-parker-target-andy-ruiz-jr/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Joseph Parker right back in the mix, targets rematch with Andy Ruiz Jr." />
<meta property="og:description" content="Former world heavyweight champion Joseph Parker has targeted a rematch with Andy Ruiz Jr. following his latest win over Alex Leapai." />
<meta property="og:url" content="https://www.worldboxingnews.net/2019/07/10/joseph-parker-target-andy-ruiz-jr/" />
<meta property="og:site_name" content="WBN - World Boxing News" />
<meta property="article:publisher" content="https://www.facebook.com/officialworldboxingnews/" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2019-07-10T14:08:00+01:00" />
<meta property="article:modified_time" content="2019-07-10T14:10:00+01:00" />
<meta property="og:updated_time" content="2019-07-10T14:10:00+01:00" />
<meta property="og:image" content="https://1284474717.rsc.cdn77.org/wp-content/uploads/PICS/FIGHTERS/2016/OTHERS/parker-ruiz-photosport.JPG" />
<meta property="og:image:secure_url" content="https://1284474717.rsc.cdn77.org/wp-content/uploads/PICS/FIGHTERS/2016/OTHERS/parker-ruiz-photosport.JPG" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Former world heavyweight champion Joseph Parker has targeted a rematch with Andy Ruiz Jr. following his latest win over Alex Leapai." />
<meta name="twitter:title" content="Joseph Parker right back in the mix, targets rematch with Andy Ruiz Jr." />
<meta name="twitter:site" content="@worldboxingnews" />
<meta name="twitter:image" content="https://1284474717.rsc.cdn77.org/wp-content/uploads/PICS/FIGHTERS/2016/OTHERS/parker-ruiz-photosport.JPG" />
<meta name="twitter:creator" content="@worldboxingnews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.worldboxingnews.net\/","name":"WBN - World Boxing News","alternateName":"World Boxing News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.worldboxingnews.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WBN - World Boxing News &raquo; Feed" href="https://www.worldboxingnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="WBN - World Boxing News &raquo; Comments Feed" href="https://www.worldboxingnews.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.worldboxingnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gforms_reset_css-css'  href='https://1284474717.rsc.cdn77.org/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://1284474717.rsc.cdn77.org/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://1284474717.rsc.cdn77.org/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://1284474717.rsc.cdn77.org/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1284474717.rsc.cdn77.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='world-boxing-news-style-css'  href='https://1284474717.rsc.cdn77.org/wp-content/themes/world-boxing-news/style.css?ver=2019030103' type='text/css' media='' />
<script type='text/javascript' src='https://1284474717.rsc.cdn77.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1284474717.rsc.cdn77.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1284474717.rsc.cdn77.org/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://1284474717.rsc.cdn77.org/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.5'></script>
<link rel='https://api.w.org/' href='https://www.worldboxingnews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.worldboxingnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://1284474717.rsc.cdn77.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.worldboxingnews.net/?p=65987' />
<link rel="alternate" type="application/json+oembed" href="https://www.worldboxingnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worldboxingnews.net%2F2019%2F07%2F10%2Fjoseph-parker-target-andy-ruiz-jr%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.worldboxingnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worldboxingnews.net%2F2019%2F07%2F10%2Fjoseph-parker-target-andy-ruiz-jr%2F&#038;format=xml" />
<html>
	<head>
		<meta name="msvalidate.01" content="751805980777FF01F8200AE4389D0475" />
		<title>Your SEO optimized title</title>
	</head>
</html>            <style type="text/css"></style><link rel="amphtml" href="https://www.worldboxingnews.net/2019/07/10/joseph-parker-target-andy-ruiz-jr/amp/"><link rel="icon" href="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/03/cropped-wbn-black-circle-32x32.png" sizes="32x32" />
<link rel="icon" href="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/03/cropped-wbn-black-circle-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/03/cropped-wbn-black-circle-180x180.png" />
<meta name="msapplication-TileImage" content="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/03/cropped-wbn-black-circle-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.sidebar {
    width: 320px;
}

.sidebar .widget > div {
    padding: 10px 10px !important;
}
.sidebar section.advert img {
    padding: 0;
}
@media screen and (min-width: 768px){
.mainContent {
    width: calc(100% - 320px);
}
}

@media screen and (max-width: 767px){
.sidebar {
    margin: 0 auto !important;
}
}
		</style>
		        
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17964668-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-17964668-1');
</script>

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script src="https://widgets.snack-projects.co.uk/gdpr/sm-net-consent-banner-custom.js" async=true></script>
<link rel="stylesheet" href="https://widgets.snack-projects.co.uk/gdpr/smcmp__banner--small-green.min.css" />

<script type="text/javaxcript">
setTimeout(function(){__cmp("getConsentData", 1, function(consentData) {
var aylEl = document.createElement("script");
aylEl.setAttribute("async", "async");
aylEl.setAttribute("src", '//fo-api.omnitagjs.com/fo-api/ot.js?gdpr_consent_string='+consentData.consentData);
if(top == self){
document.body.appendChild(aylEl);
}
else{
parent.document.body.appendChild(aylEl);
}
});
}, 300);
</script>

<script data-cfasync="false" type="text/javascript">
(function (document, window) {
var c = document.createElement("script");
c.type = "text/javascript";
c.async = !0;
c.src = "//clevernt.com/scripts/105c0f0f0b2f033fdcf6ead9d4ff639d.min.js?20180119=" + Math.floor((new Date).getTime());
var a = !1;
try {
a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
} catch (e) {
a = !1;
}
a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
a.parentNode.insertBefore(c, a);
})(document, window);
</script>

<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
unruly.native.siteId = 1097448;
</script>
<script src="//video.unrulymedia.com/native/native-loader.js"></script>    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>    
    
    <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">
</head>
<body>
    <!--HEADER BEGIN-->
    <div class="header container-fluid">
        <div class="row upperMenu">
            <div class="col-md-12 text-right">
                <ul>
                                                                        <li><a href="https://kingcasinobonus.co.uk/new-casino-bonuses/">KING CASINO BONUS</a></li>
                                                    <li><a href="/scorecards/">LIVE SCORECARDS</a></li>
                                                            </ul>
            </div>
        </div>
        <div class="row logoRow">

                <!--FIRST-->
                <div class="col-xs-6 col-md-2">
                    <a href="/"><img class="wbn-logo" alt="logo" src="https://1284474717.rsc.cdn77.org/wp-content/uploads/cropped-LOGO-PNG-third.png"/></a>                </div>    
                
                <!--THIRD-->
                <div class="col-xs-6 col-md-1 col-md-push-9 text-right snack-date">
                    <div class="date">
                        <div class="day">10</div>
                        <div class="monthYear">
                            <div class="month">Jul</div>
                            <div class="year">2019</div>
                        </div>
                    </div>
                </div>
                
                <!--SECOND-->
                <div class="col-xs-12 col-md-10 logoAdvert snack-advert">                
                                            <div style="max-width: 728px; width:100%; overflow:hidden;">
                             <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive-2018-1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="7321833316"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                        </div>
                                        
                </div>            

        </div>

        <div class="row">
            <nav class="navbar navbar-default">
                <div class="container-fluid snack-header">
                    <div class="navbar-header">
                        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    </div>

                    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                        <ul class="nav navbar-nav">
                                                                                                <li><a href="https://www.worldboxingnews.net/">Home</a></li>
                                                                    <li><a href="https://www.worldboxingnews.net/fight-schedule/">Fight Schedule</a></li>
                                                                    <li><a href="https://www.worldboxingnews.net/boxing-results/">Results</a></li>
                                                                    <li><a href="https://www.worldboxingnews.net/champions/">Champions</a></li>
                                                                    <li><a href="https://www.worldboxingnews.net/pound-4-pound-rankings/">P4P Top 50</a></li>
                                                                    <li><a href="https://www.worldboxingnews.net/boxing-rankings/">Rankings</a></li>
                                                                    <li><a href="https://www.worldboxingnews.net/world-boxing-news-awards/">Awards</a></li>
                                                                    <li><a href="https://www.worldboxingnews.net/boxing-news/">News Archive</a></li>
                                                                                    </ul>
                    </div>
                </div>
            </nav>
        </div>

    </div>
    <!--HEADER END-->
 <div class="container-fluid"><!--PAGE CONTENT BEGIN-->
        <div class="row titleBar">
            <div class="col-md-8 col-sm-12">
                <h1>
                    Joseph Parker right back in the mix, targets rematch with Andy Ruiz Jr.                </h1>
            </div>
            <div class="col-md-4 col-sm-12 text-right">
                <ul class="socials">
                    <li><a href="https://www.facebook.com/officialworldboxingnews/" target="_blank"><i class="fa fa-facebook-official facebook" aria-hidden="true"></i></a></li>
                    <li><a href="https://twitter.com/WorldBoxingNews" target="_blank"><i class="fa fa-twitter twitter" aria-hidden="true"></i></a></li>
                    <li><a href="https://plus.google.com/100144983525180262700" target="_blank"><i class="fa fa-google-plus google" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.instagram.com/worldboxingnews/" target="_blank"><i class="fa fa-instagram instagram" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.youtube.com/user/WorldBoxingNews" target="_blank"><i class="fa fa-youtube-play youtube" aria-hidden="true"></i></a></li>
                </ul>
            </div>
        </div>

        <div class="row">
            
            <div class="col-sm-9 mainContent nopadding"><!--MAIN COLUMN-->

                                    
                
                <section class="articlePage">
                    <div class="row">
                        <div class="col-md-12">
                            <div class="author">World Boxing News <span class="date">10/07/2019</span></div>
                            

                                                                                        <div class="image-with-credit">
                                 <img width="800" height="533" src="https://1284474717.rsc.cdn77.org/wp-content/uploads/PICS/FIGHTERS/2016/OTHERS/parker-ruiz-photosport.JPG" class="img-responsive wp-post-image" alt="Joseph Parker Andy Ruiz Jr." srcset="https://1284474717.rsc.cdn77.org/wp-content/uploads/PICS/FIGHTERS/2016/OTHERS/parker-ruiz-photosport.JPG 800w, https://1284474717.rsc.cdn77.org/wp-content/uploads/PICS/FIGHTERS/2016/OTHERS/parker-ruiz-photosport-300x200.jpg 300w, https://1284474717.rsc.cdn77.org/wp-content/uploads/PICS/FIGHTERS/2016/OTHERS/parker-ruiz-photosport-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />                                    <p class="image-caption">📸 photosport.nz</p></div>

                            
                                                                                
                                    <div style="margin:10px auto;">
                                        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive-11 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="6446304996"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                                    </div>
                                                                                    
                                                                                

                                                        
                            <p><strong>Former world heavyweight champion Joseph Parker has targeted a rematch with Andy Ruiz Jr. following his latest win over Alex Leapai.</strong></p>
<p>Parker landed the vacant WBO title against Ruiz Jr. via a wafer-thin decision at Spark Arena, Auckland in December 2016.</p>
<p>Ruiz, whose recent stunning win over Anthony Joshua in New York has thrown the division wide open, was handed the verdict on the <a href="https://www.worldboxingnews.net/2016/12/10/scorecard-joseph-parker-v-andy-ruiz-jr/">WBN Scorecard</a>.</p>
<p>Despite the 113-115 scoring for the Mexican-American, no other judges in Parker&#8217;s home country gave the bout to Ruiz.</p>
<p>Now, Parker is keen for the pair to meet again. The Kiwi was in the Big Apple on June 1st to witness Ruiz v Joshua after signing a promotional deal with Matchroom Boxing USA and Eddie Hearn.</p>
<p>The 27 year old had warned former opponent Joshua that Ruiz was a real threat to the unbeaten Briton’s World reign.</p>
<p>With Ruiz and Joshua set to meet in a rematch later in the year, plus another old foe Dillian Whyte meets Oscar Rivas in another blockbuster clash in England’s capital in a month’s time.</p>
<p>WBC king Deontay Wilder and former World champion Tyson Fury likely to clash in rematch in 2020, so Parker knows his win over Leapai puts him back in the mix.</p>
<p>“Right now, I will sit down with my team and Eddie. I want to take any fight that comes my way and I really want to stay busy,&#8221; said Parker.</p>
<p>“I would fight Andy Ruiz, I know that he thinks he won that fight. Big ups to him for winning his fight against AJ but if he wanted to settle his score, I’d do it.<br />
</br></p>
<style>
    iframe.apester-fill-content  {min-width: 100% !important; height: 100% !important}
</style>
<p><interaction data-token="5b6c8a22276b3fa7e471ec35" data-context="true" data-tags="" data-fallback="false"></interaction><br />
<script async src="https://static.apester.com/js/sdk/latest/apester-sdk.js"></script></p>
<h4>CLIMBING</h4>
<p>“The only way to settle the score (of the judging) is to fight again. But I will fight any top fighter as I want to fight for World titles again. I know where I am and that I need to climb to the top again.</p>
<p>“Andy&#8217;s got a great chin and so do I. We&#8217;re different fighters from 2016. He&#8217;s improved dramatically and we saw that in the performance. I&#8217;m a lot better than I was when we first fought back then.&#8221;</p>
<p>It could be a long wait for Parker as Ruiz has plenty of interest and potential suitors.</p>
<p>Another bout is likely to take place for Parker in the fall before a bigger step up at the back end of 2019 or early 2020.</p>

                              
 
                        </div>
                    </div>
                </section>

                <section class="articlePage">
                    <div class="col-md-6 text-right">
                       <!-- Go to www.addthis.com/dashboard to customize your tools -->
                        <div class="addthis_inline_share_toolbox"></div>
                   </div>
                   
                           <div id="rcjsload_318b3c"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_318b3c");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=94068&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script>                                                    
                </section>
                    
                                    
                
            </div>

            <div class="col-sm-3 sidebar nopadding"><!--SIDEBAR-->	
	<aside id="secondary" class="widget-area">
	    <section id="custom_html-7" class="widget_text widget widget_custom_html">
			<div class="textwidget custom-html-widget">
							<div id="snack_dmpu"></div>
						</div>
		</section>
	    <section id="sow-custom-iaw-2" class="widget widget_sow-custom-iaw">
	    	<div class="so-widget-sow-custom-iaw so-widget-sow-custom-iaw-default-d75171398898">
	    		<section class="advert">
					<a href="http://www.newsnow.co.uk/h/Sport/Boxing" target="_blank">
						<img src="https://1284474717.rsc.cdn77.org/wp-content/uploads/newsnow_f_ab.gif" class="img-responsive" />
					</a>        
				</section>
			</div>
		</section>		
		
		                                                    
                <section id="custom_html-999" class="widget_text widget widget_custom_html">
					<div class="textwidget custom-html-widget">		
	                    <div style="max-width: 300px; width:100%; overflow:hidden; margin:0 auto; text-align:center;">
	                        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive-2018-5 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="8942870897"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	                    </div>
	                </div>
				</section>
            			
		
		<section id="custom_html-1000" class="widget_text widget widget_custom_html">
			<div class="textwidget custom-html-widget">
							<div id="snack_sky"></div>
						</div>
		</section>
		<section id="custom_html-1001" class="widget_text widget widget_custom_html">
			<div class="textwidget custom-html-widget">
							<div id="snack_mpu"></div>
						</div>
		</section>
		<section id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script></div></section><section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive-2018-2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0539601208983638"
     data-ad-slot="5065714377"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></section><section id="sow-custom-iaw-4" class="widget widget_sow-custom-iaw"><div class="so-widget-sow-custom-iaw so-widget-sow-custom-iaw-default-d75171398898"><section class="advert">
			<a href="http://www.iboboxing.com/" target="_blank"><img src="https://1284474717.rsc.cdn77.org/wp-content/uploads/2019/06/Ad-WBN-with-boxers-names-6-19-19.gif" class="img-responsive" /></a>
    
    
</section></div></section><section id="sow-custom-iaw-5" class="widget widget_sow-custom-iaw"><div class="so-widget-sow-custom-iaw so-widget-sow-custom-iaw-default-d75171398898"><section class="advert">
			<a href="http://www.sartonk.com/" target="_blank"><img src="https://1284474717.rsc.cdn77.org/wp-content/uploads/sartonk-new.jpg" class="img-responsive" /></a>
    
    
</section></div></section>	</aside><!-- #secondary -->
</div>            
            
        </div>
            
    </div><!--PAGE CONTENT END-->



 <footer class="container-fluid footer">
        <div class="row">
            <div class="col-sm-6">
                <a href="/"><img src="https://1284474717.rsc.cdn77.org/wp-content/themes/world-boxing-news/images/wbn-white-black.jpg" /></a>
                <ul class="footerMenu">
                                                                        <li><a href="https://www.worldboxingnews.net/about-wbn/">About</a></li>
                                                    <li><a href="https://www.worldboxingnews.net/terms-and-conditions/">Terms and Conditions</a></li>
                                                    <li><a href="https://www.worldboxingnews.net/contact/">Contact</a></li>
                                                            </ul>
            </div>
            <div class="col-sm-6 text-right">
                <ul class="socials">
                    <li><a href="https://www.facebook.com/officialworldboxingnews/" target="_blank"><i class="fa fa-facebook-official facebook" aria-hidden="true"></i></a></li>
                    <li><a href="https://twitter.com/WorldBoxingNews" target="_blank"><i class="fa fa-twitter twitter" aria-hidden="true"></i></a></li>
                    <li><a href="https://plus.google.com/100144983525180262700" target="_blank"><i class="fa fa-google-plus google" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.instagram.com/worldboxingnews/" target="_blank"><i class="fa fa-instagram instagram" aria-hidden="true"></i></a></li>
                    <li><a href="https://www.youtube.com/user/WorldBoxingNews" target="_blank"><i class="fa fa-youtube-play youtube" aria-hidden="true"></i></a></li>
                </ul>
            </div>
        </div>


        <div class="row">
            <div class="col-md-3 copyright col-md-offset-6 ">
                <span>&copy; Copyright World Boxing News 2019</span>
            </div>
            <!--div class="col-md-3 copyright ">
               
            </div-->
        </div>
        
    </footer>
 





        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
        <script src="https://1284474717.rsc.cdn77.org/wp-content/themes/world-boxing-news/js/bootstrap.min.js"></script>

        <html>
	</body>
                <meta name="msvalidate.01" content="751805980777FF01F8200AE4389D0475" />
		<title>Your SEO optimized title</title>  
</html><script type='text/javascript' src='https://1284474717.rsc.cdn77.org/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
        <script type="text/javascript">ggv2id='92qhaxzo';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script>

<div id="snack_dex5"></div>
<script id="snack_ads" src="https://cdn-header-bidding.snack-media.com/assets/js/snack-loader/904" crossorigin="anonymous"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50f52ad2209c6f5c"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 122/125 objects using memcached
Page Caching using disk: enhanced 
Content Delivery Network via 1284474717.rsc.cdn77.org

Served from: www.worldboxingnews.net @ 2019-07-10 14:10:13 by W3 Total Cache
-->